同花顺 绝谷杀入 选股指标公式源码

2024-04-08 0 611

AA:=LLV(LOW,34);

BB:=HHV(HIGH,30);

DD:=(Ema(((CLOSE-AA)/(BB-AA))*(4),4))*(25);

绝谷:=(((DD-LLV(DD,21))/(HHV(DD,21)-LLV(DD,21)))*(4))*(25);

杀入:IF(crOSS(绝谷,90) AND (DD<40),70,0),COLORFFFF00;

VAR1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;

VAR2:=SMA(VAR1,3,1);

VAR3:=SMA(VAR2,3,1);

VAR4:=SMA(VAR3,3,1);

波: VAR3;

段: VAR4;

VAR6:=CROSS(VAR3,VAR4) AND VAR3<20;

DRAWTEXT(FILTER(VAR6,10)=1,40,’抄底‘),LINETHICK3 , ;

STICKLINE(FILTER(VAR6,10)=1,0,30,10,0),colorgreen , ;

VAR7:=CROSS(VAR4,VAR3) AND VAR3>80;

STICKLINE(FILTER(VAR7,5)=1,80,100,10,0),coloryellow , ;

DRAWTEXT(FILTER(VAR7,5)=1,70,’逃顶‘),LINETHICK3 ,coloryellow, ;

VAR8:=CROSS(VAR2,VAR3) AND VAR3>80 AND VAR3>VAR4;

STICKLINE(VAR8,85,100,10,0), , ;

90, , ;

0, , ;

同花顺 绝谷杀入 选股指标公式源码

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 股票公式 同花顺 绝谷杀入 选股指标公式源码 https://www.694.cn/ziliaoxiazai/3967.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务