大盘仓位优化(大智慧-L2指标)副图

2024-05-22 0 301

以下是大盘仓位优化(大智慧-L2指标)副图

Ms5:=SMA(MA(C,2),5,3);
Ms13:=SMA(C,13,2);
Ms21:=SMA(C,21,1);
RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
a:=SMA(RSV,3,1);
b:=SMA(a,3,1);
DDX:=bigorder(1,2)-bigorder(2,2);
DIFF:=EMA(DDX,5) – EMA(DDX,13);
DIFF2:=EMA(DDX,7) – EMA(DDX,21);
IF(Ms5>REF(Ms5,1)) then
m1:=10;
ELSE IF(Ms5<REF(Ms5,1)) then
m1:=-10;
IF(Ms5<C) then
m2:=5;
ELSE IF(Ms5>C) then
m2:=-5;
IF(Ms13>REF(Ms13,1)) then
m3:=5;
ELSE IF(Ms13<REF(Ms13,1)) then
m3:=-5;
IF(Ms21>REF(Ms21,1)) then
m4:=10;
ELSE IF(Ms21<REF(Ms21,1)) then
m4:=-10;
IF(b>90) then
m5:=-10;
ELSE IF(b10) then
m5:=0;
ELSE IF(b<10) then
m5:=10;
IF(diff>0 AND diff2>0) then
m6:=10;
ELSE IF(diff>0 OR diff2>0) then
m6:=0;
ELSE IF(diff<0 AND diff2<0) then
m6:=-10;
大盘仓位:(m1+m2+m3+m4+m5+m6+50);
STICKLINE(大盘仓位>50,0,大盘仓位,8,1),colorF000FF;
STICKLINE(大盘仓位<=50,0,大盘仓位,8,0),colorgreen;
10;
90;
AA:CROSS(大盘仓位,10) OR 大盘仓位=10,LINETHICK0;
STICKLINE(AA,AA,10,8,0),COLORRED;
DRAWTEXT(AA,AA*10,\’抄\’),COLOR00FFFF,LINETHICK3;
BB:REF((CROSS(90,大盘仓位) OR 大盘仓位=90),1) AND 大盘仓位<=80 ,LINETHICK0;
STICKLINE(BB,95,80,9,0),COLORFFFF00;
DRAWTEXT(BB,BB*80,\’跑\’),COLOR00FF00,LINETHICK3;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 大智慧 大盘仓位优化(大智慧-L2指标)副图 https://www.694.cn/ziliaoxiazai/dazhihui/10170.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务