【弱势抄底必备两个副图指标】–鹰眼抄底源码

2024-05-22 0 858

以下是【弱势抄底必备两个副图指标】–鹰眼抄底源码

【鹰眼抄底】

{DRAWGBK(c>0, COLORRGB(2,1111,4444), COLORRGB(2,3333,6666),2);}
{DRAWGBK(h>1,STRIP(RGB(2,1111,4444),RGB(2,3333,6666),1));}
VAR2:=(HIGH+LOW+(CLOSE)*(2))/(4);
BH:=((EMA((VAR2-LLV(VAR2,15))/(HHV(LOW,15)-LLV(VAR2,15)),2))*(38));
BL:=((((-1))*(EMA((VAR2-LLV(VAR2,15))/(HHV(LOW,15)-LLV(VAR2,15)),2))+0.01)*(38));
VAR22:=((CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10)))*(100);
VAR33:=EMA(VAR22,10);
VAR44:=EMA(VAR33,10);
VAR55:=(3)*(VAR33)-(2)*(VAR44);
VAR66:=EMA(VAR55,5);
桥:(EMA(VAR66,1)),Culor007700,Linethick1;
跨:=(REVERSE(桥));
FILLRGN(C=C,桥,跨),COLOR005500;81,COLORFFFFDD;(0),CulorFFFF00,Linethick2;
趋势:=(5)*(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1))-(3)*(SMA(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1),3,1))-SMA(SMA(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1),3,1),2,1);
底部:=5;
底:  DRAWTEXT((CROSS(趋势,底部)),0,\’◥◤\’),Culor00FFFF;
DRAWTEXT(CROSS((趋势),底部),15,\’◢◣\’),Culor00FFFF;
VARA1:=((CLOSE>=REF(CLOSE,1)) AND (REF(CLOSE,1)>=REF(CLOSE,2)) AND (REF(CLOSE,1)<=REF(CLOSE,3)) AND (REF(CLOSE,2)REF(CLOSE,2)) or (REF(CLOSE,4)=REF(CLOSE,3))) or (CLOSE>=REF(CLOSE,1)) AND (REF(CLOSE,1)=REF(CLOSE,2)) AND ((REF(CLOSE,3)>REF(CLOSE,1)) or (REF(CLOSE,3)=REF(CLOSE,2))));
VARA2:=LLV(LOW,5);
VARA3:=HHV(HIGH,5);
VARA4:=EMA(((CLOSE-VARA2)/(VARA3-VARA2))*(100),4);
VARA5:=EMA((0.66699999)*(REF(VARA4,1))+(0.333)*(VARA4),2);
VARA6:=(VARA5<24) AND (OPEN<MA(CLOSE,20));
STICKLINE(VARA1 AND (VARA6),-40,40,10,1),Culor2894FF;
VARB2:=((CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10)))*(100);
VARB3:=EMA(VARB2,7);
VARB4:=EMA(VARB3,10);
VARB5:=(3)*(VARB3)-(2)*(VARB4);
VARB6:=EMA(VARB5,5);
探底2:IF((趋势<=5),58,0),CulorFF00FF;
桥1:=EMA(VARB6,1);
美化:=IF(REF((COUNT((桥1REF(桥1,1)),10,0);
STICKLINE((美化),-20,20,15,1),CulorFFFF00;
VarF1:=MA(HHV(HIGH,485),17);
VarF2:=MA(HHV(HIGH,222),17);
VarF3:=MA(HHV(HIGH,96),17);
VarF4:=MA(LLV(LOW,485),17);
VarF5:=MA(LLV(LOW,222),17);
VarF6:=MA(LLV(LOW,96),17);
VarF7:=MA((VarF4*0.96+VarF5*0.96+VarF6*0.96+VarF1*0.558+VarF2*0.558+VarF3*0.558)/6,17);
VarF8:=MA((VarF4*1.25+VarF5*1.23+VarF6*1.2+VarF1*0.55+VarF2*0.55+VarF3*0.65)/6,17);
VarF9:=MA((VarF4*1.3+VarF5*1.3+VarF6*1.3+VarF1*0.68+VarF2*0.68+VarF3*0.68)/6,17);
VarFA:=MA((VarF7*3+VarF8*2+VarF9)/6*1.738,17);
VarFB:=IF(C=C,VarFA,VarFA*DAY);VarFC:=LOW;
VarFD:=REF(LOW,1);VarFE:=SMA(ABS(VarFC-VarFD),3,1)/SMA(MAX(VarFC-VarFD,0),3,1)*100;
VarFF:=MA(IF(CLOSE*1.35<=VarFB,VarFE*10,VarFE/10),3);
VarF10:=LLV(LOW,30);VarF11:=HHV(VarFF,30);
绝佳买点:IF(c=c,MA(IF(LOW<=VarF10,(VarFF+VarF11*2)/2,0),3),100000000)/(200);
I:=IF(CLOSE<REF(CLOSE,1),0,VOL/CAPITAL);
骤雨初晴:=ABS(EMA(I,13.3)-18)/WINNER(CLOSE)*IF((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)<-0.04,1,0);

W:=COST(10)*0;
DRAWICON(骤雨初晴>2.0000, 1.8000,12);
DRAWTEXT(CROSS(绝佳买点,2.4000) ,-8,\’绝技\’),colorwhite;
DRAWTEXT(CROSS(绝佳买点,4.2000) ,-20,\’牛\’),color00FF00 ;
DRAWTEXT(CROSS(绝佳买点,1.20000) ,-32,\’疯牛!\’),coloryellow ;
DRAWTEXT(CROSS(绝佳买点,2.40000) ,-45,\’疯牛1\’),colorFF99FF ;
DRAWTEXT(CROSS(绝佳买点,3.60000) ,38,\’疯牛2\’),colorFF00FF,LINETHICK1;
DRAWTEXT(CROSS(绝佳买点,4.50000) ,58,\’倾家荡产买\’),color9966FF;
DRAWTEXT(CROSS(绝佳买点,7.00000) ,78,\’疯牛3\’),colorred,LINETHICK2;
DRAWTEXTABS(10,10,\’㊣鹰眼㊣\’),linethick1,COLOR00EEff;

==================================================================================

【鹰眼(抄底)46】

input:换手率(5,1,20);N:=9;M:=3;
LOWV:=LLV(LOW,N);
HIGHV:=HHV(HIGH,N);
RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,M);
K:EMA(RSV,M);
D:MA(K,M);
STICKLINE(K>D , K,D ,2.5,0),COLORRED,LINETHICK2;
STICKLINE(D>K,K,D,2.5,0),COLORGREEN,LINETHICK2;
逃顶线:90,COLORGREEN;
中轴线: 50,COLORRED;
抄底线:10,COLORGREEN;
TYP := (HIGH + LOW + CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
A:=REF(C,1);
RSI:=SMA(MAX(C-A,0),6,1)/SMA(ABS(C-A),6,1)*100;
A1:=(C/MA(C,5)-1)*100<-10;
A2:=(C/MA(C,13)-1)*100<-10;
A3:=(C/MA(C,34)-1)*100<-15;
A4:=RSI<18;
A5:=CCI<-120;
A6:=COUNT(ABS(C/REF(C,1)-1)*100>=6,30)>=1;
A7:=C>0.98*O and (C-REF(C,1))/REF(C,1)*100>=0 and (H-C)/C*100<=2;
A8:=C>0.98*O and (O-L)/C*100>=3;
A9:=C>0.98*O and (C-REF(C,1))/REF(C,1)*100>=3;
A10:=C>0.98*O and (H-L)/C*100=-2;
A11:=(C-L)/C*100>4;
hs:=(v/capital)*100>=换手率;
底部:A1 AND A2 AND A3 AND A4 AND A5 AND A6;
STICKLINE(底部,2,59,3,0) ,COLORWHITE;
DRAWTEXT(底部 ,(66),\’底\’),COLORWHITE;
敢买就涨:REF(底部,1) and (A7 or A8 or A9 or A10 or A11) and hs;
DRAWTEXT(敢买就涨 ,(66),\’敢买就涨\’),COLOR00FF00;
STICKLINE(敢买就涨,2,50,5,0) ,COLOR00FF00;
V1:=LLV(LOW,10);
V2:=HHV(HIGH,20);
lyf1:=EMA(((CLOSE-V1)/(V2-V1))*((-100)),3);
VARg5:=((CLOSE)/(REF(CLOSE,5))>=1.15);
VARg6:=BACKSET(VARg5,5);
绝佳建仓:IF((VARg6 AND (COUNT(VARg6,5)=1) or (CLOSE>=HHV(HIGH,HIGH))
AND ((CLOSE)/(REF(CLOSE,1))>1.098) AND (REF(VOL,LOW)>REF(VOL,34))
AND (REF(VOL,LOW)>REF(VOL,1)) AND (LYF1>(-93))
AND (REF(VOL,LOW)>REF(VOL,8))),60,0),Stick,COLOR00FF00,linethick5;
DRAWTEXT(绝佳建仓 AND (LYF1<(-75)),(63),\’特别关注\’),COLORWHITE;
DRAWTEXT(绝佳建仓 ,(58),\’绝佳建仓\’),COLORWHITE,linethick3;
Var01:=100-3*SMA((CLOSE-LLV(LOW,34))/(HHV(HIGH,90)-LLV(LOW,29))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,34))/(HHV(HIGH,90)-LLV(LOW,29))*100,20,1),15,1);
Var02:=100-3*SMA((OPEN-LLV(LOW,34))/(HHV(HIGH,90)-LLV(LOW,29))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,34))/(HHV(HIGH,90)-LLV(LOW,29))*100,20,1),15,1);
Var03:=Var01REF(VOL,1) AND CLOSE>REF(CLOSE,1);
不要放过:Var03 AND COUNT(Var03,30)=1 and cma(c,200),COLORWHITE;
STICKLINE(不要放过,2,59,5,0) ,COLORWHITE,LINETHICK3;
DRAWTEXT(不要放过,68,\’千万不要放过\’),COLORWHITE,LINETHICK3;
趋势线:=(1.06*(3*SMA((CLOSE- LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)-50)+50);
买入: IF(CROSS(趋势线,8.5),60,19);
DRAWTEXT(CROSS(趋势线,8.5),65,\’买\’),COLOR0000FF;
卖出: IF(CROSS(87,趋势线),80,91);
DRAWTEXT(CROSS(87,趋势线),35,\’逃\’),COLOR0000FF;
Var6:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
Var7:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
Var8:=Var6REF(VOL,1) AND CLOSE>REF(CLOSE,1);
DRAWTEXT(Var8 AND COUNT(Var8,30)=1,40,\’有大资金进场迹象,关注!\’),color1020ff;
HLM1:=MA(HHV(H,485),17);
HLM2:=MA(HHV(H,222),17);
HLM3:=MA(HHV(H,96),17);
HLM4:=MA(LLV(L,485),17);
HLM5:=MA(LLV(L,222),17);
HLM6:=MA(LLV(L,96),17);
HLM7:=MA((HLM1*0.558+HLM2*0.558+HLM3*0.558+HLM4*0.96+HLM5*0.96+HLM6*0.96)/6,17);
HLM8:=MA((HLM1*0.55+HLM2*0.55+HLM3*0.65+HLM4*1.25+HLM5*1.23+HLM6*1.2)/6,17);
HLM9:=MA((HLM1*0.68+HLM2*0.68+HLM3*0.68+HLM4*1.3+HLM5*1.3+HLM6*1.3)/6,17);
HLM10:=MA((HLM7*3+HLM8*2+HLM9)/6*1.738,17);
HLM11:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1)*100;
HLM12:=MA(IF(C*1.35<=HLM10,HLM11*10,HLM11/10),3);
HLMH:=HHV(HLM12,30);
关注:MA(IF(L<=LLV(L,13),(HLMH+HLM11*2)/2,0),3)/200,CulorFFFfff;
DRAWTEXT(CROSS(关注,1.2),关注*0.5-6,\’↑▲\’),CulorFF00ff;
DRAWTEXT(CROSS(关注,4.5),关注,\’买点出现\’),Culor00Ffff;
DRAWTEXTABS(10,10,\’㊣鹰眼㊣\’),linethick1,COLOR00EEff;
DRAWICON(CROSS(关注,7.0),关注*0.5-20,14);

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 大智慧 【弱势抄底必备两个副图指标】–鹰眼抄底源码 https://www.694.cn/ziliaoxiazai/dazhihui/10171.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务