粥箱箱的通达信分时抓涨停改编成大智慧指标

2024-05-22 0 958

以下是粥箱箱的通达信分时涨停改编成大智慧指标

粥箱箱的通达信分时抓涨停改编成大智慧指标

{分时涨停}
BGTYU:=IF(DATE<=1150530,1,0);
GHYJKU:=BETWEEN((c*BGTYU)/(SUM(AMOUNT,BARSCOUNT((c*BGTYU)))/SUM(VOL*100,BARSCOUNT((c*BGTYU)))),1.05,0.95);
VBNH:=IF(GHYJKU=0,MA((c*BGTYU),BARSCOUNT((c*BGTYU))),(SUM(AMOUNT,BARSCOUNT((c*BGTYU)))/SUM(VOL*100,BARSCOUNT((c*BGTYU)))));
底线:1.003,COLORRED,LINETHICK2;
高线:1.03,COLORRED,LINETHICK3;
黄色起动线:EMA((c/VBNH),20),COLORYELLOW,LINETHICK1;
绿色散户线:EMA((c/VBNH),120),COLORGREEN,LINETHICK1;
乖:黄色起动线-绿色散户线+1,Culor0000FF,LINETHICK2;
1.012,Culor00FFFF,DOTLINE;
DRAWICON(CROSS(乖,1.012),1.01,5),align1,valign0,LAYER0;
DRAWICON(CROSS(EMA((c/VBNH),60),EMA((c/VBNH),120)),EMA((c/VBNH),60)*1,1);
DRAWICON(CROSS(EMA((c/VBNH),120),EMA((c/VBNH),60)),EMA((c/VBNH),120)*1,2);
DRAWICON(CROSS(EMA((c/VBNH),20),1.02),1.02+0.005,18);
STICKLINE(CROSS(EMA((c/VBNH),20),1.02),1.02,1.025,4,0),COLORMAGENTA;
STICKLINE(EMA(C,10)>EMA(C,60) ,1.03,1.034,1.0,0),COLORRED;
STICKLINE(EMA(C,10)<EMA(C,60) ,1.03,1.025,1.0,0),COLORGREEN;
DRAWTEXT(CROSS(EMA((c/VBNH),20),1.04),1.04,\’可能涨停\’),COLORWHITE;
STICKLINE(EMA((c/VBNH),120)>1.003 ,1.03,1.039,1.0,0),COLORMAGENTA;
DRAWTEXT(CROSS(EMA((c/VBNH),120),1.0029),1.028,\’买进\’),COLORWHITE;
DRAWTEXT(CROSS(EMA((c/VBNH),120),1.0029),1.036,\’观察分时量 \’),COLORWHITE;
DRAWICON(CROSS(EMA((c/VBNH),120),1.004),1.003*1,13);
{选股预警}
BGTYU:=IF(DATE<=1150530,1,0);
GHYJKU:=BETWEEN((c*BGTYU)/(SUM(AMOUNT,BARSCOUNT((c*BGTYU)))/SUM(VOL*100,BARSCOUNT((c*BGTYU)))),1.05,0.95);
VBNH:=IF(GHYJKU=0,MA((c*BGTYU),BARSCOUNT((c*BGTYU))),(SUM(AMOUNT,BARSCOUNT((c*BGTYU)))/SUM(VOL*100,BARSCOUNT((c*BGTYU)))));
黄色起动线:=EMA((c/VBNH),20);
绿色散户线:=EMA((c/VBNH),120);
乖:=黄色起动线-绿色散户线+1;
CROSS(乖,1.012);

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 大智慧 粥箱箱的通达信分时抓涨停改编成大智慧指标 https://www.694.cn/ziliaoxiazai/dazhihui/10181.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务