原指标源码大智慧有DDX数据的直接复制可用

2024-04-30 0 704

以下是原指标源码大智慧有DDX数据的直接复制可用

VarA:=IF(CLOSE>150,91.3,0.913);
箱体下沿:INTPART(CLOSE/VarA )*VarA,pointdot,linethick2,colorgreen;
箱体上沿:箱体下沿+VarA,pointdot,linethick2,coloryellow ;
SAT:=IF((AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100>100,100,(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100);
X1:=(C+L+H)/3;
BB13:=ATAN(EMA(X1,13)-REF(EMA(X1,13),1))*3.1416*10;
EMA8:=EMA(C,8);
DRAWTEXT(FILTER(BB13>1 AND EMA(X1,13)>REF(EMA(X1,8),1),10),EMA8,\’拉升\’),COLORFF00FF;
AA1:=AMOUNT/V;
BB1:=L<AA1*0.9;
CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
DD1:=L<MA(C,5)*0.921;
EE1:=V<MA(V,5)*1.5;
FF1:=BB1 AND CC1 AND DD1 AND EE1;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE – LC),0),3,1) / SMA(ABS((CLOSE – LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
DRAWTEXT(CROSS(FF,MA15),(LOW * 0.96),\’加仓\’),COLORYELLOW;
DRAWTEXT(CROSS(88,RSI),(HIGH * 1.04),\’卖\’),COLORGREEN;
VAR2:=LLV(LOW,27);
VAR3:=HHV(HIGH,34);
VAR4:=EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4)*25;
注意买:=IF((VAR4<10),80,100);
RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
MTM:=C-REF(C,1);
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
买:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);
DRAWTEXT(FILTER(买=1,5),LOW*0.96,\’买\’),COLORRED;
STICKLINE(C>REF(C,1),H,L,0,1),COLOR0000FF;
STICKLINE(C>REF(C,1),O,C,2,0),COLOR000055;
STICKLINE(C=REF(C,1),H,L,0,1),COLORFFFFFF;
STICKLINE(C=REF(C,1),O,C,2,1),COLOR333333;
STICKLINE(C<REF(C,1),H,L,0,1),COLORFFFF00;
STICKLINE(C<REF(C,1),O,C,2,0),COLORFF0033;
STICKLINE(CLOSE>OPEN,OPEN,LOW,0.5,0 ),COLOR0000FF;
STICKLINE(CLOSE>OPEN,CLOSE,HIGH,0.5 ,0 ),COLOR0000FF;
STICKLINE(OPEN>=CLOSE,CLOSE,LOW,0.5 ,0 ),COLOR00FF00;
STICKLINE(OPEN>=CLOSE,OPEN,HIGH,0.5 ,0 ),COLOR00FF00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,7,0 ),COLORFF7700;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,6,0 ),COLORFF9900;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,5,0 ),COLORFFBB00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,4,0 ),COLORFFCC00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,3,0 ),COLORFFDD00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,2,0 ),COLORFFEE00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1,0 ),COLORFFFF00;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,7,0) ,COLOR000055;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,6,0) ,COLOR000066;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,5,0) ,COLOR000077;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,4,0) ,COLOR000099;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0) ,COLOR0000BB;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2,0) ,COLOR0000DD;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1,0) ,COLOR0000FF;
VAR9Q:=C= HHV(C,4)AND (REF(C,1)>=REF(C,2) OR REF(C,1)>=REF(C,3)) OR REF(C,1)=HHV(C,4) AND CLOSE>=REF(C,2) OR REF(C,2)=HHV(C,4) AND REF(C,3)=LLV(C,4) AND C>=REF(C,1) OR REF(C,3)=HHV(C,4) AND C>=REF(C,1) AND C>=REF(C,2);
红持:var9Q,color0000ff,LINETHICK0;
STICKLINE(VAR9Q,C,(O+C)/2,7,0),COLOR000055;
STICKLINE(VAR9Q,C,(O+C)/2,6,0),COLOR000066;
STICKLINE(VAR9Q,C,(O+C)/2,5,0),COLOR000077;
STICKLINE(VAR9Q,C,(O+C)/2,4,0),COLOR000099;
STICKLINE(VAR9Q,C,(O+C)/2,3,0),COLOR0000BB;
STICKLINE(VAR9Q,C,(O+C)/2,2,0),COLOR0000DD;
STICKLINE(VAR9Q,C,(O+C)/2,1,0),COLOR0000FF;
VARAQ:=C=HHV(C,4) AND REF(C,1)=LLV(C,4);
粉变:varaQ,colorff99ff,LINETHICK0;
STICKLINE(VARAQ,C,(O+C)/2,7,0),COLORFF11FF;
STICKLINE(VARAQ,C,(O+C)/2,6,0),COLORFF33FF;
STICKLINE(VARAQ,C,(O+C)/2,5,0),COLORFF55FF;
STICKLINE(VARAQ,C,(O+C)/2,4,0),COLORFF77FF;
STICKLINE(VARAQ,C,(O+C)/2,3,0),COLORFF99FF;
STICKLINE(VARAQ,C,(O+C)/2,2,0),COLORFFBBFF;
STICKLINE(VARAQ,C,(O+C)/2,1,0),COLORFFDDFF;
VARBQ:=C=LLV(C,4) AND (REF(C,1)<REF(C,2) OR REF(C,1)<REF(C,3)) OR REF(C,1)=LLV(C,4) AND C<REF(C,2) OR REF(C,2)=LLV(C,4) AND REF(C,1)HHV(C,4) AND C<REF(C,1) OR REF(C,3)=LLV(C,4) AND C<REF(C,1) AND C<REF(C,2);
灰跌:varbQ,color888888,LINETHICK0;
STICKLINE(VARBQ,C,(O+C)/2,7,0),COLOR333333;
STICKLINE(VARBQ,C,(O+C)/2,6,0),COLOR555555;
STICKLINE(VARBQ,C,(O+C)/2,5,0),COLOR777777;
STICKLINE(VARBQ,C,(O+C)/2,4,0),COLOR999999;
STICKLINE(VARBQ,C,(O+C)/2,3,0),COLORBBBBBB;
STICKLINE(VARBQ,C,(O+C)/2,2,0),COLORDDDDDD;
STICKLINE(VARBQ,C,(O+C)/2,1,0),COLORFFFFFF;
VARCQ:=REF(C,1)=LLV(C,4) AND C>=REF(C,2) OR REF(C,2)=LLV(C,4) AND REF(C,1)<=REF(C,3) AND REF(C,2)=REF(C,1);
绿买:varcQ,color00ff00,LINETHICK0;
STICKLINE(VARCQ,O,(O+C)/2,7,0),COLOR003300;
STICKLINE(VARCQ,O,(O+C)/2,6,0),COLOR005500;
STICKLINE(VARCQ,O,(O+C)/2,5,0),COLOR007700;
STICKLINE(VARCQ,O,(O+C)/2,4,0),COLOR009900;
STICKLINE(VARCQ,O,(O+C)/2,3,0),COLOR00BB00;
STICKLINE(VARCQ,O,(O+C)/2,2,0),COLOR00DD00;
STICKLINE(VARCQ,O,(O+C)/2,1,0),COLOR00FF00;
VARDQ:=REF(C,1)=HHV(C,4) AND CREF(C,3) OR REF(C,3)=HHV(C,4) AND REF(C,1)>REF(C,2)) AND REF(C,2)>=REF(C,4) AND C<REF(C,1);
蓝抛:vardQ,colorff9900,LINETHICK0;
STICKLINE(VARDQ,O,(O+C)/2,7,0),COLORFF1100;
STICKLINE(VARDQ,O,(O+C)/2,6,0),COLORFF3300;
STICKLINE(VARDQ,O,(O+C)/2,5,0),COLORFF5500;
STICKLINE(VARDQ,O,(O+C)/2,4,0),COLORFF7700;
STICKLINE(VARDQ,O,(O+C)/2,3,0),COLORFF9900;
STICKLINE(VARDQ,O,(O+C)/2,2,0),COLORFFBB00;
STICKLINE(VARDQ,O,(O+C)/2,1,0),COLORFFDD00;
CG:MA(C,17),COLORFF00FF;
FL:HHV(CG,2),COLOR00FF00;
FS:CG-(FL-CG),COLORFF0000;
AMV0:=VOL*(O+C)/2; V1:=EMA(CLOSE,60)-EMA(CLOSE,300);
V2:=EMA(V1,300);
V3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
V4:SMA(V3,2,1);
V5:SMA(V4,2,1);
V6:=CLOSE/REF(CLOSE,3)>=1.1;
V7:=BACKSET(V6,3);
买入:if((V7 AND COUNT(V7,3)=1),30,0),color009090;
DRAWTEXT(买入,35,\’买入 \’),COLOR009090;
Var1:=(2*CLOSE+HIGH+LOW)/4;
xx:EMA((Var1-Var2)/(Var3-Var2)*100,13);
yy:EMA(0.667*REF(xx,1)+0.333*xx,2);
STICKLINE(CROSS(xx,20) AND yy<xx,xx+19,xx-10,4,0),COLORRED;
DRAWTEXT(CROSS(xx,20) AND yy<xx,xx-5,\’百分之三! \’);
STICKLINE(yy<xx,xx,yy,4,0),COLORRED;
选股:IF(CROSS(xx,yy) AND xx<20 ,30,0);
逃顶:IF(FILTER(CROSS(YY,XX) AND xx>80 ,3),60,90),COLORFF0000;
{均线}
maM:ma(c,5);
maN:ma(c,10);
均线金叉:if(cross(maM,maN),1,0);
AA:if(count(均线金叉,5)>0,1,0) ;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 大智慧 原指标源码大智慧有DDX数据的直接复制可用 https://www.694.cn/ziliaoxiazai/dazhihui/5911.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务