大智慧黑马买卖副图指标

2024-04-30 0 1,012

以下是大智慧黑马买卖副图指标

大智慧黑马买卖副图指标

源码

{黑马买卖}
QBVF1:=MA(CLOSE,60)-MA(CLOSE,5)/3.2;
{QB}买入一:=CLOSEMA(VOL,5)/240 AND CLOSE>=REF(CLOSE,1)*1.08 AND CLOSE<MA(CLOSE,13)*1.3;
QBvarA:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
QBvarB:=EMA(0.667*REF(QBvarA,1)+0.333*QBvarA,5);
{QB}买入二:=VOL>=1.3*MA(VOL,5) AND COUNT(QBvarA>=QBvarB AND QBvarA<-17,3) AND REF(LOW,1)=LLV(LOW,120);
QBvar1:=(HIGH+LOW+OPEN+2*CLOSE)/5;
QBvar2:=REF(QBvar1,1);
QBvar3:=SMA(MAX(QBvar1-QBvar2,0),10,1)/SMA(ABS(QBvar1-QBvar2),10,1)*100;
{QB}买入三:=COUNT(QBvar3=2 AND COUNT(QBvar1=LLV(QBvar1,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2;
QBS:=MA(VOL,5)/MA(VOL,60);
QBBIAS:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;
QBF:=MA(QBS,121);
QBRSV:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;
QBK:=SMA(QBRSV,15,1);
QBD:=SMA(QBK,15,1);
QBJ:=3*QBK-2*QBD;
QBLC:=REF(CLOSE,1);
QBRSI:=SMA(MAX(CLOSE-QBLC,0),6,1)/SMA(ABS(CLOSE-QBLC),6,1)*100;
{QB}沽空:CROSS(90,QBRSI);
{QB}买入四:=QBJ<1 AND QBBIAS0.030;
{QB}买入:买入一 OR 买入二 OR 买入三 OR 买入四,stick3d,colorred;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 大智慧 大智慧黑马买卖副图指标 https://www.694.cn/ziliaoxiazai/dazhihui/5959.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务