机构进场(源码)

2024-04-30 0 368

以下是机构进场(源码)

机构进场

选股很方便,一般机构是提前进场,等筹码吸足开始拉升
用这个指标来选股还是比较准的,百试不爽!!
好东西跟大家分享,大家一起赚钱!!

A:=(VOL * CLOSE);
B:=(SUM(A,1) / SUM(VOL,1));
B1:=EMA(B,17);
趋势线:(B – B1) * 100 / B,colorred;
强弱分界线:0,Culoryellow;
AA:=(WINNER((CLOSE + ((CLOSE * 15) / 100))) * 100);
BB:=(WINNER((CLOSE + ((CLOSE * 0) / 100))) * 100);
CC:=(AA – BB);
DD:=((WINNER((CLOSE – ((CLOSE * 0.1) / 100))) – WINNER((CLOSE – ((CLOSE * 15) / 100)))) * 100);
EE:=(((CC < 3) AND (DD < 0.5)) AND (OPEN LOW));
A1:=DYNAINFO(6);
A2:=IF((LOW > A1),0,IF((HIGH < A1),1,(((A1 – LOW) + 0.01) / ((HIGH – LOW) + 0.01))));
A3:=(VOL / WINNER(LOW));
A4:=REF(HHV(CLOSE,120),1);
A5:=REF(LLV(CLOSE,120),1);
A6:=((100 * (CLOSE – A5)) / (A4 – A5));
A7:=((A2 > 0) OR (A2 = 1));
A8:=((A7 AND ((A3 / REF(A3,3)) >= 3)) AND (A6 < 80));
A9:=(((REF(A8,1) OR REF(A8,2)) OR REF(A8,3)) OR REF(A8,4));
A10:=(A8 AND A9);
A11:=IF(FILTER(A8,3),5,0);
A12:=IF((FILTER(A10,3) OR EE),10,0);
进场:STICKLINE(A11,0,5,5,0),colorFF7700;
加仓:STICKLINE(A12,0,15,5,0),colorFF00FF;
STICKLINE(A11,0,5,5,0),colorFF7700;
STICKLINE(A11,0,5,4.5,0),colorFF8800;
STICKLINE(A11,0,5,4,0),colorFF9900;
STICKLINE(A11,0,5,3.5,0),colorFFAA00;
STICKLINE(A11,0,5,3,0),colorFFBB00;
STICKLINE(A11,0,5,2.5,0),colorFFCC00;
STICKLINE(A11,0,5,2,0),colorFFDD00;
STICKLINE(A11,0,5,1,0),colorFFEE00;
STICKLINE(A12,0,15,4.5,0),color102099;
STICKLINE(A12,0,15,4,0),color1020AA;
STICKLINE(A12,0,15,3.5,0),color1020BB;
STICKLINE(A12,0,15,3,0),color1020CC;
STICKLINE(A12,0,15,2.5,0),color1020DD;
STICKLINE(A12,0,15,2,0),color1020EE;
STICKLINE(A12,0,15,1,0),color1020FF;
DRAWTEXT(A11,8,\’进场\’),colorFFFF00;
DRAWTEXT(A12,17,\’加仓\’),colorFFFFff;
DRAWGBKLAST(c>0,STRIP(RGB(75,0,130),RGB(0,0,0),0));

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 大智慧 机构进场(源码) https://www.694.cn/ziliaoxiazai/dazhihui/6021.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务