大智慧动态顾比倒数线完美版源码

2024-04-30 0 835

以下是大智慧动态顾比倒数线完美版源码

大智慧动态顾比倒数线完美版源码

加在任何主图后都可以,完全对照顾比理论,显示的数字是顾比要求的3支K线的位置,可以合并

if BARSTATUS=2 then begin
Nx:=19;{近期时间设置}
nK:=30;{寻K设置,太大循环慢}
aaa:=\’_________________________\’;
zK1:LLVBARS(L,Nx),LINETHICK0; zK2:zK1+0,LINETHICK0;
WHILE zK2<nK and zK2<BARPOS and REF(H,zK2)<=REF(H,zK1) DO zK2:=zK2+1; zK3:zK2+0,LINETHICK0;
WHILE zK3<nK and zK3<BARPOS and REF(H,zK3)<=REF(H,zK2) DO zK3:=zK3+1;
HHHL:if(REF(H,zK3)>REF(H,zK2),REF(H,zK3),if(REF(H,zK2)>REF(H,zK1),REF(H,zK2),REF(H,zK1))),LINETHICK0;
DRAWTEXT(BARSTATUS=2,HHHL,\’__进场 顾比倒数线 压\’+NUMTOSTR(if(zK3<nk,zK3,-1)+1)+\’.\’+NUMTOSTR(if(zK2<nk,zK2,-1)+1)+\’.\’+NUMTOSTR(zK1+1)+aaa),ALIGN2,VALIGN1;

xK1:HHVBARS(H,Nx),LINETHICK0; xK2:xK1+0,LINETHICK0;
WHILE xK2<nK and xK2=REF(L,xK1) DO xK2:=xK2+1; xK3:xK2+0,LINETHICK0;
WHILE xK3<nK and xK3=REF(L,xK2) DO xK3:=xK3+1;
LLLH:if(REF(L,xK3)<REF(L,xK2),REF(L,xK3),if(REF(L,xK2)<REF(L,xK1),REF(L,xK2),REF(L,xK1))),LINETHICK0;
DRAWTEXT(BARSTATUS=2,LLLH,\’__离场 顾比倒数线 撑\’+NUMTOSTR(if(xK3<nk,xK3,-1)+1)+\’.\’+NUMTOSTR(if(xK2<nk,xK2,-1)+1)+\’.\’+NUMTOSTR(xK1+1)+aaa),ALIGN2,VALIGN1;
end;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 大智慧 大智慧动态顾比倒数线完美版源码 https://www.694.cn/ziliaoxiazai/dazhihui/6067.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务