大智慧轨道乾坤主图指标

2024-04-30 0 185

以下是大智慧轨道乾坤主图指标 贴图 加密

我的“牛的轨道”指标发布后,引起一些朋友的兴趣。今天再发一个主图指标“轨道乾坤”。操作方法大致与“牛的轨道”相同,但抄底逃顶更为直观。
1.股价跃上下轨并大于股价强弱线,可以适当抄底;
2.股价跌落上轨并开始小于股价强弱线,应当适时离场;
3.黄色K线说明当天股价涨跌是放量的。可以根据量价原理和压力支撑原理以及股价在上中下三轨的具体位置灵活操作;
4.黄色BS买卖点是大智慧系统原有的BS买卖指标;
5.应用该指标一定要切记:自己仅是·一个卑微的股票差价交易者,根据量价在轨道空间范围的变化适时交易。这个指标我用了25年的确不错,但不很完美。
因此·,仓位控制与坚决的止损止盈尤为重要,这是在股市生存的法则。

X1:=HHV(H,3);
X2:=LLV(L,3);
XX:=(X1+X2)/2;
XC:=C;
XH:=H;
XL:=L;
LYA1:=IF (XH>REF(X1,1) AND XC>REF(XC,1),X2,IF (XL<REF(X2,1) AND XC<REF(XC,1),X1,0));
LYA:=IF(LYA1=0,REF(LYA1,1),LYA1);
SNX2:=IF(LYA<H AND LYA>L,REF(LYA,1),LYA);
多空平衡:EMA(EMA(EMA(HIGH,7.23379625),7.23379625),1),COLORffffff;
强势回挡:多空平衡*0.9276620375,COLOR0080ff,LINETHICK1;
弱势反弹:多空平衡*0.868055,COLOR0000ff,LINETHICK1; {0.9}
最低安全:多空平衡*0.8263889,COLORff00ff,LINETHICK1;
高位止赢:多空平衡*1.12170138,COLOR00ff00,LINETHICK1;
获利了结:多空平衡*1.0723379625,COLORffff00,LINETHICK1;
超涨出货:多空平衡*1.1694444444,COLORff0000,LINETHICK1;
BIAS2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100 ;
STICKLINE(BIAS2<-6,H,L,0,0),COLORGREEN;
STICKLINE(BIAS2<-6,C,O,3,1),COLORGREEN;

DRAWTEXT(BARSTATUS=2,多空平衡,’平衡1.00′),COLORffffff;
DRAWTEXT(BARSTATUS=2,强势回挡,’回挡0.93′),COLOR0080ff;
DRAWTEXT(BARSTATUS=2,弱势反弹,’反弹0.87′),COLOR0000ff;
DRAWTEXT(BARSTATUS=2,最低安全,’安全0.83′),COLORff00ff;
DRAWTEXT(BARSTATUS=2,高位止赢,’止赢1.12′),COLOR00ff00;
DRAWTEXT(BARSTATUS=2,获利了结,’获利1.07′),COLORFFFF00;
DRAWTEXT(BARSTATUS=2,超涨出货,’超涨1.17′),COLORFF0000;

{红}
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,8,0 ),COLOR000099;
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,6,0 ),COLOR0000bb;
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,4,0 ),COLOR0000dd;
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,2,0 ),COLOR0000ff;
{蓝}
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,8,0 ),COLOR009900;
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,6,0 ),COLOR00bb00;
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,4,0 ),COLOR00dd00;
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,2,0 ),COLOR00ff00;

DIR1:=ABS(CLOSE-REF(CLOSE,5));
VIR1:=SUM(ABS(CLOSE-REF(CLOSE,1)),5);
ER1:=DIR1/VIR1;
CS1:=ER1*(0.8-2/8)+2/8;
CQ1:=CS1*CS1;
AMA1:=EMA(DMA(CLOSE,CQ1),2);
DIR2:=ABS(CLOSE-REF(CLOSE,10));
VIR2:=SUM(ABS(CLOSE-REF(CLOSE,1)),10);
ER2:=DIR2/VIR2;
CS2:=ER2*(0.8-2/24)+2/24;
CQ2:=CS2*CS2;
AMA2:=EMA(DMA(CLOSE,CQ2),2);
PARTLINE(AMA2,AMA2/REF(AMA2,1)>0.997 and AMA2/REF(AMA2,1)<1.001,RGB(0,255,255),AMA2/REF(AMA2,1)>1.001,RGB(255,255,0),1,rgb(255,255,255)),LINETHICK3;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 大智慧 大智慧轨道乾坤主图指标 https://www.694.cn/ziliaoxiazai/dazhihui/6074.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务