大智慧抄底王指标公式

2024-04-30 0 278

以下是大智慧抄底王指标公式

{号称售价15000元的抄底王源码大公开}

{INPUT:周期(15,1,100), 过滤(8,1,100),选股(-26, -30,-20),抄底(-40,-50,-25);

售价一万五千元:0,CulorFF00FF,POINTDOT;}
VAR2:=MA(CLOSE,5);
VAR3:=MA(CLOSE,10);
VAR4:=MA(CLOSE,20);
VAR5:=MA(CLOSE,30);
VAR6:=(VAR2+VAR3+VAR4+VAR5)/(4);
VAR7:=((VAR6-REF(VAR6,周期))/(REF(VAR6,周期)))*(100);
VAR8:=((VAR6-REF(VAR6,周期))/(REF(VAR6,周期)))*(100);
VAR9:=EMA(VAR7,过滤);
红包:IF((TROUGHBARS(3,15,1)=0) AND (HIGH>LOW+0.01),10,(-5)),Culor00FF00;
反转:STICKLINE(Var9>1*REF(Var9, 1), Var7, 0, 5, 0), COLOREE00EE;
持股:STICKLINE(Var7>1*REF(Var7, 1), Var7, Var9, 5, 0), COLORRED;
持币:STICKLINE(Var7<1*REF(Var7, 1), Var7, Var9, 5, 1), COLORGREEN;
洗盘:STICKLINE(Var71*REF(Var9, 1), Var7, Var9, 10, 0), COLOR00EEFF;
VAR10:=((CLOSE-MA(CLOSE,58))/(MA(CLOSE,58)))*(100);
VAR11:=((VAR10>(1)*(REF(VAR10,1))) AND (VAR10抄底))*(1.5);
VAR12:=((VOL)/(CAPITAL))*(100);
VAR13:=LLVBARS(LOW,50);
VAR14:=SUM(VOL,VAR13);
VAR15:=HHVBARS(HIGH,50);
VAR16:=SUM(VOL,VAR15);
VAR17:=((CLOSE-REF(OPEN,VAR15))/(REF(OPEN,VAR15)))*(100);
VAR18:=((VAR16)/(CAPITAL))*(100);
VAR19:=((CLOSE-REF(OPEN,VAR13))/(REF(OPEN,VAR13)))*(100);
VAR20:=((VAR14)/(CAPITAL))*(100);
VAR21:=MA(CLOSE,3);
VAR22:=(REF(CLOSE,2))*(0.86500001);
VAR23:=(REF(CLOSE,13))*(0.77200001);
VAR24:=MIN(VAR22,VAR23);
VAR25:=MA(CLOSE,13);
抄底王:IF(((CLOSE-VAR24)/(CLOSE)<0.026) AND (VAR17<(-35)) AND ((SUM(VAR12,5))/(5)<1.8),1,0)*(10),CulorFFFFFF;
DRAWTEXT(抄底王, 抄底王-5, \’ 成功率90追 \’), COLORFFAA00;
VAR26:=((CLOSE-REF(CLOSE,1))/(REF(CLOSE,1)))*(100);
VAR27:=(EMA(CLOSE,12)-EMA(CLOSE,26))*(100);
VAR28:=EMA(VAR27,9);
VAR29:=(2)*(VAR27-VAR28);
DRAWTEXT(Var277 AND Var27<Var28, (-10), \’底\’), COLORWHITE;
DRAWTEXT(Var277 AND Var27>=Var28, 5, \’追\’), COLORWHITE;
STICKLINE(Var277, 0,(-10), 5, 0), COLORFFFF66;
急速超跌:=(C-MA(C,34))/MA(C,34)*100<-19;{34日乖离率}
当日收阳:=(h-l)/l>0.07{当天振幅大于7%}
and (c-o)/o>0.07{当天的K线实体长度大于7%}
and C/ref(C,1)>1.05{当日涨幅超过5%};
超跌收阳:if(急速超跌 and 当日收阳,5,0),colorred ,linethick2;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 大智慧 大智慧抄底王指标公式 https://www.694.cn/ziliaoxiazai/dazhihui/6243.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务