通达信 大牛启动主图启动副图选股一体指标

2024-04-07 0 903

通达信 大牛启动主图启动副图选股一体指标

主图源码

短牛分界线:MA(C,13),COLOR0066FF,LINETHICK2;STICKLINE(C>短牛分界线,L,H,0,0),COLORRED;

STICKLINE(C>短牛分界线,O,C,3,0),COLOR000088;STICKLINE(C>短牛分界线,O,C,2,0),COLOR0000AA;

STICKLINE(C>短牛分界线,O,C,0.1,0),COLOR0000CC;STICKLINE(C>短牛分界线,O,C,0,0),COLOR0000FF;

BICCUP1:=MA((C-MA(C,13))/MA(C,13),3)*100,COLORWHITE,LINETHICK0;

BICCUP3:=MA((C-MA(C,34))/MA(C,34),3)*100,COLORFF00FF,LINETHICK0;

进入视野区域:=COUNT(BICCUP3<0,8)>=8 AND COUNT(BICCUP3>0,34)>13 AND COUNT(BICCUP3<0,55)>30 OR BICCUP3<-15,LINETHICK0;

STICKLINE(进入视野区域,C,O,3,0),COLOR8977FF;STICKLINE(进入视野区域,L,H,0,0),COLOR8977FF;

迅速出击:=CROSS(BICCUP1,0) AND SUM(IF(BICCUP3<-15,10,0),8)>10,LINETHICK0;

STICKLINE(迅速出击,C,O,3,0),COLOR0066BB;STICKLINE(迅速出击,C,O,2,0),COLOR0099CC;

STICKLINE(迅速出击,C,O,1,0),COLOR00CCEE;STICKLINE(迅速出击,C,O,0.1,0),COLOR00FFFF;

STICKLINE(迅速出击,L,H,0,0),COLOR00FFFF;DRAWTEXT(迅速出击,C*0.97,’迅速出击’),COLOR0000FF;

LC:=REF(C,1),LINETHICK0;RSI:=((SMA(MAX((C-LC),0),13,1)/SMA(ABS((C-LC)),13,1))*100);

STICKLINE((RSI<20),L,H,0.1,0),COLORFF6600;STICKLINE((RSI<20),O,C,8,0),COLORCC5000;

DRAWTEXT(CROSS(RSI,20-0.0005),L*0.97,’短牛’),COLORAA99AA;

STICKLINE(CROSS(RSI,20-0.0005),C,O,3,0),COLOR888888;

STICKLINE(CROSS(RSI,20-0.0005),C,O,2,0),COLORAAAAAA;

STICKLINE(CROSS(RSI,20-0.0005),C,O,1,0),COLORCCCCCC;

STICKLINE(CROSS(RSI,20-0.0005),C,O,0.1,0),COLORFFFFFF;

STICKLINE(CROSS(RSI,20-0.0005),L,H,0,0),COLORFFFFFF;

RSV:=(((C-LLV(L,9))/(HHV(H,9)-LLV(L,9)))*100);

猛马:=SMA(RSV,3,1);

D:=SMA(猛马,3,1);

牛来了:=((C>LC) AND C>O);

K猛马:=HHV(猛马,5);

白猛马:=HHV(D,5);

D1:=REF(D,1);K1:=REF(猛马,1);

STICKLINE(((白猛马>75) AND CROSS(D,猛马)),C,O,3,0),COLOR008800;

STICKLINE(((白猛马>75) AND CROSS(D,猛马)),C,O,2,0),COLOR00AA00;

STICKLINE(((白猛马>75) AND CROSS(D,猛马)),C,O,1,0),COLOR00CC00;

STICKLINE(((白猛马>75) AND CROSS(D,猛马)),C,O,0.1,0),COLOR00FF00;

STICKLINE(((白猛马>75) AND CROSS(D,猛马)),L,H,0,0),COLOR00FF00;

STICKLINE((((D1<30) AND CROSS(猛马,D)) AND 牛来了),C,O,3,0),COLOR0011FF;

STICKLINE((((D1<30) AND CROSS(猛马,D)) AND 牛来了),C,O,2,0),COLOR0044FF;

STICKLINE((((D1<30) AND CROSS(猛马,D)) AND 牛来了),C,O,1,0),COLOR0077FF;

STICKLINE((((D1<30) AND CROSS(猛马,D)) AND 牛来了),C,O,0.1,0),COLOR0099FF;

STICKLINE((((D1<30) AND CROSS(猛马,D)) AND 牛来了),L,H,0,0),COLOR0099FF;

DRAWTEXT((((D1<30) AND CROSS(猛马,D)) AND 牛来了),L,’立刻出击’),COLOR0066FF;

DRAWTEXT((((D1<30) AND CROSS(猛马,D)) AND 牛来了),L*0.95,’↑买’),COLORFFAAFF;

DRAWTEXT(((白猛马>75) AND CROSS(D,猛马)),H*1.05,’↓卖’),COLOR00CC00;

GXL1:=MA(C,13);

GXL:=ATAN((GXL1-REF(GXL1,1)))*180/2;

STICKLINE(GXL>1 AND GXL1>REF(GXL1,1),GXL1,REF(GXL1,1),5,0),COLOR00FFFF;

STICKLINE(GXL<1 AND GXL1<REF(GXL1,1),GXL1,REF(GXL1,1),5,1),COLORGREEN;

GXL2:=MA(C,21);

GXL3:=ATAN((GXL2-REF(GXL2,1)))*180/2;

STICKLINE(GXL3>1,GXL2,REF(GXL2,1),5,0),COLORFF00FF;

STICKLINE(GXL3<1,GXL2,REF(GXL2,1),5,1),COLORFF0000;

 

 

大牛启动副图

DIF:EMA(CLOSE,12)-EMA(CLOSE,25);

DEA:EMA(DIF,5);

MACD:=(DIF-DEA)*2;

STICKLINE(MACD>0,MACD,0,2,1),COLORRED;

STICKLINE(MACD<0,MACD,0,2,1),COLORCYAN;

MACD120:REF(MACD/2,BARSLAST(MACD=HHV(MACD,120))),COLORRED,LINETHICK2;

MACD250:REF(MACD/2,BARSLAST(MACD=HHV(MACD,250))),COLORWHITE,LINETHICK2;

XG:=NOT(REF(MACD120,1)=MACD120);

STICKLINE(XG,0,MACD,2,0),COLORYELLOW;

STICKLINE(MACD>=MACD250,MACD250,MACD,2,0),COLORMAGENTA;

大行情:=NOT(REF(MACD120,1)=REF(MACD250,1)) AND MACD120=MACD250;

DRAWTEXT(XG,0,’↖金柱’),COLORYELLOW;

DRAWTEXT(大行情,0,’↖大牛启动’),COLORRED;

 

 

大牛副图选股一体

X_1:=MA(CLOSE,54);

X_2:=CROSS(CLOSE,X_1);

X_3:=(HIGH+LOW+CLOSE)/3;

X_4:=(X_3-MA(X_3,14))/(0.015*AVEDEV(X_3,14));

X_5:=CROSS(X_4,(-95));

RYKW:X_2 AND X_5;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 套装公式 通达信 大牛启动主图启动副图选股一体指标 https://www.694.cn/ziliaoxiazai/tongdaxin/3904.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务