通达信机构操盘智能主图+游资趋势副图指标+主散能量+游资机构资金源码

2024-04-10 0 677

指标使用简介:

1、主图信号说明:红色K线做多,绿色K线做空;

2、连续出现三根同颜色K线,在第三根K线出现,选择进场;

3、空单止损按三根K线中最高点设置止损。

4、多单止损按三根中最低点设置止损。

5、幅图为趋势追踪,红做多,蓝做空,当主+副图指标出现红色共振信号时,则重点关注!

6 机构资金

黄柱线为地量量比为黄金坑,3到9之间为青色柱属于震荡行情,大于9棕色柱为可操作区域,大于18为红色柱,关注柱线与白色线的关系。

底部黄柱为黄金坑,顶部黄柱为拉升,如果均线呈现多头排列顶部出现黄柱大多数情况为主升来临。

7 主散能量 主要看主力游资散户的意愿是否强烈 看双方争夺占据主导地位

再说一点就是白色线与绿色线接近时的情况需要关注
通达信机构操盘智能主图+游资趋势副图指标+主散能量+游资机构资金源码

主图

 

ABC1:=EMA(C,5) > EMA(C,19);

ABC2:=EMA(C,5) < EMA(C,19);

ABC3:= EMA(C,5) > EMA(C,10);

ABC5:=EMA(C,5) < EMA(C,10);

ABC6:=CLOSE<OPEN;

STICKLINE(ABC1 AND C>=O,H,C,0,0),COLORRED;

STICKLINE(ABC1 AND C>=O,O,L,0,0),COLORRED;

STICKLINE(ABC1 AND C<O,H,L,0,0),COLORRED;

STICKLINE(ABC1,O,C,3,1),COLORRED;

STICKLINE(ABC1 AND ABC6,O,C,3,0),COLORRED;

STICKLINE(ABC2 AND C>=O,H,C,0,0),COLORGREEN;

STICKLINE(ABC2 AND C>=O,O,L,0,0),COLORGREEN;

STICKLINE(ABC2 AND C<O,H,L,0,0),COLORGREEN;

STICKLINE(ABC2,O,C,3,1),COLORGREEN;

STICKLINE(ABC2 AND ABC6,O,C,3,0),COLORGREEN;

STICKLINE(ABC2 AND ABC3 AND C>=O,H,C,0,1),COLORWHITE;

STICKLINE(ABC2 AND ABC3 AND C>=O,O,L,0,1),COLORWHITE;

STICKLINE(ABC2 AND ABC3 AND C<O,H,L,0,1),COLORWHITE;

STICKLINE(ABC2 AND ABC3,O,C,3,1),COLORWHITE;

STICKLINE(ABC2 AND ABC3 AND ABC6,O,C,3,0),COLORWHITE;

STICKLINE(ABC1 AND ABC5 AND C>=O,H,C,0,0),COLORWHITE;

STICKLINE(ABC1 AND ABC5 AND C>=O,O,L,0,0),COLORWHITE;

STICKLINE(ABC1 AND ABC5 AND C<O,H,L,0,0),COLORWHITE;

STICKLINE(ABC1 AND ABC5,O,C,3,1),COLORWHITE;

STICKLINE(ABC1 AND ABC5 AND ABC6,O,C,3,0),COLORWHITE;

E:EMA(EMA(C,10),10),COLORRED,LINETHICK2;

IF(REF(E,1)>E,E,DRAWNULL),COLORBLUE,LINETHICK2;

 

机构资金副图

 

DLB:=SUM(V,9)/REF(SUM(V,81),1);

LB:DLB*100,COLORCYAN,LINETHICK;

STICKLINE(LB>3 AND LB<6,0,LB,8,1),COLORCYAN;

STICKLINE(LB>3,0,LB,3,0),COLORAAAA00;

STICKLINE(LB>9,9,LB,3,0),COLORBROWN;

STICKLINE(LB>18,18,LB,3,0),COLOR6600FF;

HLB:=EMA(HHV(LB,18),18);

MLB:MA(LB,18),COLORWHITE;

LLB:EMA(LLV(LB,18),18),COLORGREEN;

ZLB:=EMA((MLB+(HLB-LLB)*0.618),54),COLORMAGENTA;

BLLB:=ZLB+STD((MLB+(HLB-LLB)*0.618),54),COLORGREEN;

拉升:LB>BLLB,LINETHICK,COLOR00CCCC;

STICKLINE(LB>BLLB,BLLB,LB,3,0),COLOR00CCCC;

DLX:DMA(((HHV(LB,72)+LLV(LB,18))/2+(MA(LB,72)+MLB)/2)/2,DLB),COLORMAGENTA;

黄金坑:LB<3,LINETHICK,COLORYELLOW;

STICKLINE(LB<3,0,LB,8,0),COLORYELLOW;

 

主散量能副图

 

换手:=V*100/CAPITAL;

主力:=MA(换手,4);

大户:=MA(换手,9);

中户:=MA(换手,17);

散户:=MA(换手,34);

均量:=(主力+大户+中户+散户)/4;

主力能量:=(主力-均量);

大户能量:=(大户-均量);

中户能量:=(中户-均量);

散户能量:=(散户-均量);

当日意愿:=(ABS(主力能量)+ABS(大户能量)+ABS(中户能量)+ABS(散户能量))*10;

VAR1:=(C-MA(C,6))/MA(C,6)*100;

VAR2:=(C-MA(C,24))/MA(C,24)*100;

VAR3:=(C-MA(C,32))/MA(C,32)*100;

VAR4:=(VAR1+VAR2+VAR3)/3;

VAR5:=EMA(VAR4,5);

VAR6:=MA(100*(C-LLV(C,34))/(HHV(H,34)-LLV(L,34)),5)-20;

VAR7:=SMA(SMA(100-3*(C-LLV(C,75))/(HHV(H,75)-LLV(L,75))*100,20,1)+SMA(2*(C-LLV(C,75))/(HHV(H,75)-LLV(L,75))*100,20,1),15,1);

VAR8:=VAR7<REF(VAR7,1) AND V>REF(V,1) AND C>REF(C,1);

K:=EMA(VAR5,5)*4;

D:=EMA(K,5);

J:=K*3-D*2;

机构意愿:主力能量,NODRAW;

游资意愿:大户能量,NODRAW;

大户意愿:中户能量,NODRAW;

散户意愿:散户能量,NODRAW;

市场意愿:LLV(VAR6,3)<VAR6,NODRAW;

主流意愿:J>D,NODRAW;

空方意愿:VAR8>0,NODRAW;

STICKLINE(CLOSE,0,100,4,1),COLORWHITE;

STICKLINE(CLOSE,0,75,4,1),COLORWHITE;

STICKLINE(CLOSE,0,50,4,1),COLORWHITE;

STICKLINE(CLOSE,0,25,4,1),COLORWHITE;

STICKLINE(CLOSE,-25,-100,4,1),COLORWHITE;

STICKLINE(CLOSE,-25,-75,4,1),COLORWHITE;

STICKLINE(CLOSE,-25,-50,4,1),COLORWHITE;

STICKLINE(散户能量>=0,5,20,3,0),COLOR0000AA;

STICKLINE(散户能量>=0,5,20,2,0),COLOR0000CC;

STICKLINE(散户能量>=0,5,20,1,0),COLOR0000DD;

STICKLINE(散户能量<0,5,20,3,0),COLOR007B00;

STICKLINE(散户能量<0,5,20,2,0),COLOR009000;

STICKLINE(散户能量<0,5,20,1,0),COLOR00A800;

STICKLINE(中户能量>=0,30,45,3,0),COLOR0000AA;

STICKLINE(中户能量>=0,30,45,2,0),COLOR0000CC;

STICKLINE(中户能量>=0,30,45,1,0),COLOR0000DD;

STICKLINE(中户能量<0,30,45,3,0),COLOR007B00;

STICKLINE(中户能量<0,30,45,2,0),COLOR009000;

STICKLINE(中户能量<0,30,45,1,0),COLOR00A800;

STICKLINE(大户能量>=0,55,70,3,0),COLOR0000AA;

STICKLINE(大户能量>=0,55,70,2,0),COLOR0000CC;

STICKLINE(大户能量>=0,55,70,1,0),COLOR0000DD;

STICKLINE(大户能量<0,55,70,3,0),COLOR007B00;

STICKLINE(大户能量<0,55,70,2,0),COLOR009000;

STICKLINE(大户能量<0,55,70,1,0),COLOR00A800;

STICKLINE(主力能量>=0,80,95,3,0),COLOR0000AA;

STICKLINE(主力能量>=0,80,95,2,0),COLOR0000CC;

STICKLINE(主力能量>=0,80,95,1,0),COLOR0000DD;

STICKLINE(主力能量<0,80,95,3,0),COLOR007B00;

STICKLINE(主力能量<0,80,95,2,0),COLOR009000;

STICKLINE(主力能量<0,80,95,1,0),COLOR00A800;

STICKLINE(VAR6=LLV(VAR6,3),-80,-95,3,0),COLORGREEN;

STICKLINE(LLV(VAR6,3)<VAR6,-80,-95,3,0),COLORRED;

STICKLINE(J<D,-55,-70,3,0),COLORCYAN;

STICKLINE(J>D,-55,-70,3,0),COLORMAGENTA;

STICKLINE(VAR8=0,-30,-45,3,0),COLOR6B8E23;

STICKLINE(VAR8>0,-30,-45,3,0),COLORYELLOW;

 

游资趋势副图

 

AA:=(2*CLOSE+HIGH+LOW)/4;

ABC1:=(CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100;

ABC11:=SMA(ABC1,5,1);

ABC12:=SMA(ABC11,3,1);

BB:=3*ABC11-2*ABC12;

K:=SMA(BB,7,1);

D:SMA(K,4,1),COLORYELLOW,LINETHICK2;

IF(D<REF(D,1),D,DRAWNULL),COLORBLUE,LINETHICK3;

STICKLINE(K>D,D,K,2,0),COLOR0000FF;

X:=EMA(C,13);

CC:=EMA(C,55);

STICKLINE(X>CC,2,7,2,0),COLOR0000FF;

STICKLINE(X<CC,2,7,2,0),COLOR00FF00;

X1:=EMA(C,10);

DD:=EMA(C,20);

STICKLINE(X1>DD,98,93,2,0),COLOR0000FF;

STICKLINE(X1<DD,98,93,2,0),COLOR00FF00;

短线顶部:90,COLOR00FF00,LINETHICK2;

长线底部:10,COLOR0000FF,LINETHICK2;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 套装公式 通达信机构操盘智能主图+游资趋势副图指标+主散能量+游资机构资金源码 https://www.694.cn/ziliaoxiazai/tongdaxin/4099.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务