通达信 至尊红蝴蝶精准波段底 指标

2024-04-27 0 775

含有一个未来函数;(这个未来函数是QTP:=DYNAINFO(4)>0;是去掉停牌股票的意思,不是所有的未来函数都会出现信号后补,主要看是什么怎么用,不喜勿喷)AND(再次说明这个未来函数不影响本指标的精准3:=经得住沙盘推演,不漂移,不后补,不滞后;

通达信 至尊红蝴蝶精准波段底 指标

牛三斤的牛:OPEN<0,COLORYELLOW;

理想论坛:OPEN<0,COLORYELLOW;

X_1:=LLV(LOW,40);

X_2:=HHV(HIGH,30);

X_3:=EMA((CLOSE-X_1)/(X_2-X_1)*4,4)*25;

X_4:=((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100/2+22)*1;

X_5:=REF(CLOSE,1);

X_6:=SMA(MAX(CLOSE-X_5,0),4.1,1)/SMA(ABS(CLOSE-X_5),4.1,1)*100;

X_7:=CROSS(X_6,11);

X_8:=(CLOSE-EMA(AMOUNT,15)/EMA(VOL,15)/100)/(EMA(AMOUNT,20)/EMA(VOL,20)/100)*100;

X_9:=(X_8<0 AND X_7 AND (CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,6))*100<X_4-2 AND X_3<12)*95;

X_10:=EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3);

X_11:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

X_12:=SMA(X_11,3,1);

X_13:=SMA(X_12,3,1);

X_14:=3*X_12-2*X_13;

X_15:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;

X_16:=(CLOSE-MA(CLOSE,15))/MA(CLOSE,15)*100;

X_17:=(CLOSE-MA(CLOSE,29))/MA(CLOSE,29)*100;

X_18:=(X_15+2*X_16+3*X_17)/8;

X_19:=MA(X_18,6);

X_20:=CROSS(X_14,0) AND X_19<=0-8;

HHD:OPEN/HHV(CLOSE,120)<0.65 AND REF(CLOSE,3)<=REF(CLOSE,2) AND X_9 AND X_20;

X_21:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;

X_22:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;

X_23:=SMA(X_22,9,1);

X_24:=SMA(X_23,3,1);

L1:EMA(X_23,2),COLORRED;

DX:EMA(L1,3),CIRCLEDOT,COLORYELLOW;

DRAWICON(HHD,DX*1.2,30);

STICKLINE(HHD,DX,0,4,0),COLORYELLOW;

STICKLINE(HHD,DX,0,3,0),COLOR00CCFF;

STICKLINE(HHD,DX,0,2,0),COLOR0099FF;

STICKLINE(HHD,DX,0,1,0),COLOR0066FF;

STICKLINE(HHD,DX,0,0.3,0),COLOR0400FF;

至尊红蝴蝶

X_1:=LLV(LOW,40);

X_2:=HHV(HIGH,30);

X_3:=EMA((CLOSE-X_1)/(X_2-X_1)*4,4)*25;

X_4:=((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100/2+22)*1;

X_5:=REF(CLOSE,1);

X_6:=SMA(MAX(CLOSE-X_5,0),4.1,1)/SMA(ABS(CLOSE-X_5),4.1,1)*100;

X_7:=CROSS(X_6,11);

X_8:=(CLOSE-EMA(AMOUNT,15)/EMA(VOL,15)/100)/(EMA(AMOUNT,20)/EMA(VOL,20)/100)*100;

X_9:=(X_8<0 AND X_7 AND (CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,6))*100<X_4-2 AND X_3<12)*95;

X_10:=DYNAINFO(4)>0;

X_11:=X_10;

X_12:=EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3);

X_13:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

X_14:=SMA(X_13,3,1);

X_15:=SMA(X_14,3,1);

X_16:=3*X_14-2*X_15;

X_17:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;

X_18:=(CLOSE-MA(CLOSE,15))/MA(CLOSE,15)*100;

X_19:=(CLOSE-MA(CLOSE,29))/MA(CLOSE,29)*100;

X_20:=(X_17+2*X_18+3*X_19)/8;

X_21:=MA(X_20,6);

X_22:=CROSS(X_16,0) AND X_21<=0-8;

HHD:OPEN/HHV(CLOSE,120)<0.65 AND REF(CLOSE,3)<=REF(CLOSE,2) AND X_11 AND X_9 AND X_22;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 套装公式 通达信 至尊红蝴蝶精准波段底 指标 https://www.694.cn/ziliaoxiazai/tongdaxin/5477.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务