通达信 一线暴涨主升主图 一线暴涨主升副图 指标

2024-04-27 0 579

通达信 一线暴涨主升主图 一线暴涨主升副图 指标

主图

MA线:=MA(CLOSE,3.1415926535*MA(C,5));

STICKLINE(CLOSE>=OPEN AND CLOSE>=MA线,OPEN,CLOSE,2,0),COLOR000077;

STICKLINE(CLOSE>=OPEN AND CLOSE>=MA线,H,L,0,0),COLOR000077;

STICKLINE(OPEN>CLOSE AND CLOSE>=MA线,OPEN,CLOSE,2,0),COLOR777700;

STICKLINE(OPEN>CLOSE AND CLOSE>=MA线,H,L,0,0),COLOR777700;

STICKLINE(CROSS(CLOSE,MA线),CLOSE,OPEN,0.5,0),COLOR0080FF;

STICKLINE(CLOSE<MA线,CLOSE,OPEN,4,0),COLOR000000;

STICKLINE(CLOSE<MA线,H,L,1,0),COLOR000000;

AA:MA线,COLORFFAA00;

BB:=AA>REF(AA,1),LINETHICK0;

MA线,COLORFFFFFF,DOTLINE;

IF(BB,MA线,DRAWNULL),COLORRED,DOTLINE;

副图

X_1:=VOL*CLOSE;

X_2:=SUM(X_1,1)/SUM(VOL,1);

X_3:=EMA(X_2,17);

X_4:=(X_2-X_3)*100/X_2;

X_5:=IF(X_4>0 AND 0>=REF(X_4,1),6,DRAWNULL);

X_6:=IF(REF(X_4,1)<3 AND REF(X_4,1)>0 AND X_4-REF(X_4,1)>6,6,DRAWNULL);

X_7:=(CLOSE+HIGH+LOW)/3;

X_8:=EMA(X_7,5);

X_9:=REF(X_8,1);

X_10:=IF(X_8>X_9,0,DRAWNULL);

X_11:=IF(EMA(CLOSE,3)>REF(EMA(CLOSE,3),1),3,DRAWNULL);

X_12:=100-90*(HHV(HIGH,20)-CLOSE)/(HHV(HIGH,20)-LLV(LOW,20));

X_13:=100-90*(HHV(HIGH,20)-CLOSE)/(HHV(HIGH,20)-LLV(LOW,20));

X_14:=100-MA(100*(HHV(HIGH,5)-CLOSE)/(HHV(HIGH,5)-LLV(LOW,5)),34);

X_15:=IF(CLOSE>(HIGH+LOW)/2,1,0)+IF(CROSS(X_13,MA(X_14,5)),2,0)+IF(X_11=3,1,0)+IF(X_10=0,1,0)+IF(X_5=6,2,0)+IF(X_6=6,2,0);

X_16:=X_15>=5;

沪深总上涨家数:DYNAINFO(60),NODRAW,COLORRED;

沪深总下跌家数:DYNAINFO(61),NODRAW,COLORGREEN;

沪深总成交金额:DYNAINFO(62)/100000000,NODRAW,COLORWHITE;

X_17:=MACD.DIF>REF(MACD.DIF,1) AND REF(MACD.DIF,1)<REF(MACD.DIF,2);

X_18:=100*(CLOSE-REF(CLOSE,1))/REF(CLOSE,1);

X_19:=IF(CLOSE<REF(OPEN,1) AND X_18<0,1,0);

X_20:=IF(CLOSE<REF(OPEN,2) AND X_18<0,1,0);

X_21:=X_19=0 AND REF(X_19,1)=1 AND X_20=0 AND REF(X_20,1)=1;

X_22:=X_17 AND X_21;

XG:X_16 AND X_22,COLORCYAN;

追涨暴利吃肉龙头吃涨停板

X_1:=LLV(LOW,6);

X_2:=-EMA(LOW<=X_1,19);

X_3:=X_2<=(-0.35) AND X_2>=(-0.39) AND COUNT(X_2<REF(X_2,1),2)=2 OR (X_2<=(-0.39) AND COUNT(X_2<REF(X_2,1),3)=3) OR (X_2<=(-0.29) AND X_2>=(-0.33) AND COUNT(X_2<REF(X_2,1),4)=2 AND CLOSE<MA(CLOSE,60) AND REF(X_2<REF(X_2,1),2)) AND CLOSE>OPEN AND REF(COUNT(CLOSE<OPEN,2)=2,1) AND MA(VOL,9)<MA(VOL,21);

DRAWICON(X_3,68,9);

DRAWICON(X_3,30,25);

DRAWICON(X_3,8,24);

IF(X_3,68,0);

{公式名称: 斗斗金

公式描述:

无参数

公式类型: 条件选股公式-其他类型

公式版本: 0

 

参数精灵:无

用法注释:无

公式源码:}

X_1:=LLV(LOW,6);

X_2:=-EMA(LOW<=X_1,19);

斗斗金:X_2<=(-0.35) AND X_2>=(-0.39) AND COUNT(X_2<REF(X_2,1),2)=2 OR (X_2<=(-0.39) AND COUNT(X_2<REF(X_2,1),3)=3) OR (X_2<=(-0.29) AND X_2>=(-0.33) AND COUNT(X_2<REF(X_2,1),4)=2 AND CLOSE<MA(CLOSE,60) AND REF(X_2<REF(X_2,1),2)) AND CLOSE>OPEN AND REF(COUNT(CLOSE<OPEN,2)=2,1) AND MA(VOL,9)<MA(VOL,21);

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 套装公式 通达信 一线暴涨主升主图 一线暴涨主升副图 指标 https://www.694.cn/ziliaoxiazai/tongdaxin/5485.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务