通达信 绝版速看涨停战队操盘系统

2024-04-27 0 665

通达信 绝版速看涨停战队操盘系统

{公式名称: 操盘主图
公式描述:
参数数量: 1
参数1: N, 最小: 1, 最大: 111, 缺省: 70
公式类型: 技术指标公式-其他类型
画线方法: 主图叠加
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无
参数精灵:
请设置计算参数:
N: Param#0 (1.00–111.00)
用法注释:无
公式源码:}
T1:MA(CLOSE,25)+MA(CLOSE,25)*20/100,COLORRED,LINETHICK2;
T2:MA(COSTEX(MA(CLOSE,20),MA(CLOSE,24)),10),LINETHICK2;
M20:MA(CLOSE,20);
{公式名称: 猛龙过江
公式描述:
无参数
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无
参数精灵:无
用法注释:无
公式源码:}
X_1:=(EMA(CLOSE,30)-EMA(CLOSE,34))/EMA(CLOSE,34)*100;
X_2:=(EMA(CLOSE,34)-EMA(CLOSE,30))/EMA(CLOSE,30)*100;
X_3:=X_1-X_2;
X_4:=MA(X_3,3);
DRAWBAND(X_1,RGB(80,90,80),0,RGB(88,188,240));
IF(X_4<0,X_4,DRAWNULL),COLOR006699,LINETHICK8;
IF(X_4>=0,X_4,DRAWNULL),COLORYELLOW,LINETHICK8;
{公式名称: 猛龙过江选股
公式描述:
无参数
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无
参数精灵:无
用法注释:
出信号后,按以下规则甄别:
最高价最好不要触及上轨;
信号前几日不要有一字版;
公式源码:}
X_1:=(EMA(CLOSE,30)-EMA(CLOSE,34))/EMA(CLOSE,34)*100;
X_2:=(EMA(CLOSE,34)-EMA(CLOSE,30))/EMA(CLOSE,30)*100;
X_3:=X_1-X_2;
CROSS(X_3,0) AND LOW>MA(CLOSE,20);
{公式名称: 潜伏涨停3
公式描述:
参数数量: 1
参数1: N, 最小: 1, 最大: 10, 缺省: 5
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无
参数精灵:
请设置计算参数:
N: Param#0 (1.00–10.00)
用法注释:无
公式源码:}
X_1:=(3*CLOSE+LOW+OPEN+HIGH)/6;
X_2:=(20*X_1+19*REF(X_1,1)+18*REF(X_1,2)+17*REF(X_1,3)+16*REF(X_1,4)+15*REF(X_1,5)+14*REF(X_1,6)+13*REF(X_1,7)+12*REF(X_1,8)+11*REF(X_1,9)+10*REF(X_1,10)+9*REF(X_1,11)+8*REF(X_1,12)+7*REF(X_1,13)+6*REF(X_1,14)+5*REF(X_1,15)+4*REF(X_1,16)+3*REF(X_1,17)+2*REF(X_1,18)+REF(X_1,20))/210;
X_3:=EMA(X_2,13);
X_4:=EMA(CLOSE,5);
X_5:=EMA(X_4,8);
X_6:=EMA(X_5,13);
X_7:=EMA(X_6,50);
X_8:=REF(CLOSE,1)<REF(X_3,1) AND CLOSE>X_3;
X_9:=CLOSE/REF(CLOSE,1)>1+0.01*N;
X_10:=X_3/X_7<1+0.01*10;
X_11:=CLOSE>MA(LOW,20)*1.1;
STICKLINE(IF(X_8 AND X_9 AND X_11,1,0),6,0,4,0),COLOR000088;
STICKLINE(IF(X_8 AND X_9 AND X_11,1,0),6,0,3,0),COLOR0000AA;
STICKLINE(IF(X_8 AND X_9 AND X_11,1,0),6,0,2,0),COLOR0000CC;
STICKLINE(IF(X_8 AND X_9 AND X_11,1,0),6,0,1.4,0),COLOR0000EE;
STICKLINE(IF(X_8 AND X_9 AND X_11,1,0),6,0,0.9,0),COLOR0000EE;
STICKLINE(IF(X_8 AND X_9 AND X_11,1,0),6,0,0.3,0),COLORLIMAGENTA;
X_12:=(HIGH+LOW+CLOSE)/3;
X_13:=AMOUNT/IF(HIGH=LOW,4,HIGH-LOW);
X_14:=X_13*(MIN(OPEN,CLOSE)-LOW);
X_15:=X_13*(X_12-MIN(CLOSE,OPEN));
X_16:=X_13*(HIGH-MAX(OPEN,CLOSE));
X_17:=X_13*(MAX(CLOSE,OPEN)-X_12);
X_18:=(X_14+X_15-(X_17+X_16))/10000;
X_19:=SUM(X_18,1);
X_20:=SUM(X_18,2);
X_21:=SUM(X_18,3);
X_22:=SUM(X_18,4);
X_23:=SUM(X_18,5);
X_24:=SUM(X_18,6);
X_25:=SUM(X_18,7);
X_26:=SUM(X_18,8);
X_27:=SUM(X_18,9);
X_28:=SUM(X_18,10);
X_29:=X_19>0;
X_30:=X_20>0;
X_31:=X_21>0;
X_32:=X_22>0;
X_33:=X_23>0;
X_34:=X_24>0;
X_35:=X_25>0;
X_36:=X_26>0;
X_37:=X_27>0;
X_38:=X_28>0;
X_39:=X_29<1 AND X_30<1 AND X_31<1 AND X_32<1 AND X_33<1 AND X_34<1 AND X_35<1 AND X_36<1 AND X_37<1 AND X_38<1;
STICKLINE(IF(X_39,1,0),4,0,4,0),COLOR00AAFF;
STICKLINE(IF(X_39,1,0),4,0,3,0),COLOR00AAFF;
STICKLINE(IF(X_39,1,0),4,0,2,0),COLOR00CCFF;
STICKLINE(IF(X_39,1,0),4,0,1.4,0),COLOR00CCFF;
STICKLINE(IF(X_39,1,0),4,0,0.9,0),COLOR00CCFF;
STICKLINE(IF(X_39,1,0),4,0,0.3,0),COLORWHITE;
STICKLINE(X_39=1,0,4,3,0),COLOR00AAFF;
STICKLINE(X_39=1,0,4,2,0),COLOR00CCFF;
STICKLINE(X_39=1,0,4,1,0),COLORYELLOW;
STICKLINE(X_39=1,0,4,0,0),COLORWHITE;
{公式名称: 五行量化
公式描述:
无参数
公式类型: 技术指标公式-路径型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无
参数精灵:无
用法注释:无
公式源码:}
X_1:=EMA(100*(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21)),13)/4;
X_2:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
X_3:=(X_2-LLV(X_2,21))/(HHV(X_2,21)-LLV(X_2,21))*4*25;
X_4:=CROSS(X_3,18);
X_5:=MA(CLOSE,20);
X_6:=CLOSE>MA(CLOSE,5);
X_7:=MA(CLOSE,5)>MA(CLOSE,10);
X_8:=CLOSE>MA(CLOSE,10);
X_9:=MA(CLOSE,5)>MA(CLOSE,20);
X_10:=CLOSE>MA(CLOSE,20);
X_11:=REF(X_5,1);
X_12:=X_5>X_11;
X_13:=IF(X_6,10,0-10)+IF(X_7,10,0-10)+IF(X_8,10,0-10)+IF(X_9,10,0-10)+IF(X_10,10,0-10)+IF(X_12,10,0-10);
X_14:=CLOSE>MA(LOW,20)*1.1;
X_15:=EMA(100*(1-WINNER(1.1*CLOSE)),1)=0;
X_16:=VOL*(CLOSE-OPEN)/(CLOSE+OPEN);
X_17:=EMA(VOL*(CLOSE-OPEN)/(CLOSE+OPEN),38);
X_18:=EMA(X_17,8);
X_19:=MA(X_18,3);
X_20:=MA(X_18,10);
X_21:=X_19>X_20 AND X_20>0;
X_22:=(MA(CLOSE,1)+MA(CLOSE,3)+MA(CLOSE,5)+MA(CLOSE,7)+MA(CLOSE,9))/5;
X_23:=(MA(CLOSE,2)+MA(CLOSE,4)+MA(CLOSE,6)+MA(CLOSE,8)+MA(CLOSE,10))/5;
X_24:=EMA(X_22,3);
X_25:=EMA(X_23,10);
X_26:=EMA(AMOUNT,1)/EMA(VOL,1)/100;
X_27:=DMA(X_24,X_26);
X_28:=DMA(X_25,X_26);
X_29:=MAX(2*(X_27-X_28),0)*100;
X_30:=X_29>0 AND X_29>REF(X_29,1);
STICKLINE(CLOSE,0,1,4,1),COLORGRAY;
STICKLINE(CLOSE,0,0.8,4,1),COLORGRAY;
STICKLINE(CLOSE,0,0.6,4,1),COLORGRAY;
STICKLINE(CLOSE,0,0.4,4,1),COLORGRAY;
STICKLINE(CLOSE,0,0.2,4,1),COLORGRAY;
X_31:=X_14>0 AND X_30>0 AND X_21>0 AND X_13=60 AND X_1>10;
DRAWICON(X_14>0,1,41);
DRAWICON(X_30>0,0.7,30);
DRAWICON(X_4>0,0.7,28);
DRAWICON(X_21>0,0.5,40);
DRAWICON(X_13=60,0.3,1);
DRAWICON(X_1>10,0.1,38);
{公式名称: 涨停战队分时
公式描述: 定制版
无参数
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无
参数精灵:无
用法注释:无
公式源码:}
X_1:=1;
X_2:=1/WINNER(CLOSE);
X_3:=MA(CLOSE,13);
X_4:=100-ABS((CLOSE-X_3)/X_3*100);
X_5:=LLV(LOW,75);
X_6:=HHV(HIGH,75);
X_7:=(X_6-X_5)/100;
X_8:=SMA((CLOSE-X_5)/X_7,20,1);
X_9:=SMA((OPEN-X_5)/X_7,20,1);
X_10:=3*X_8-2*SMA(X_8,15,1);
X_11:=3*X_9-2*SMA(X_9,15,1);
X_12:=100-X_11;
X_13:=(100-X_10)*X_1;
X_14:=X_13<50;
X_15:=X_13>50;
X_16:=TIME2<131000;
X_17:=X_13<50 AND REF(X_13>50,5) AND X_16>0;
X_18:=X_13>50 AND X_16>0;
DRAWICON(X_18,0.3,37);
DRAWICON(X_17,0.8,23);
DRAWICON(X_14,0.5,38);
DRAWICON(X_15,0.5,39);
{公式名称: 五行八卦图
公式描述:
参数数量: 1
参数1: N, 最小: 1, 最大: 111, 缺省: 38
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无
参数精灵:
请设置计算参数:
N: Param#0 (1.00–111.00)
用法注释:无
公式源码:}
STICKLINE(CLOSE,0,10,4,1),COLORGRAY;
STICKLINE(CLOSE,0,9,4,1),COLORGRAY;
STICKLINE(CLOSE,0,8,4,1),COLORGRAY;
STICKLINE(CLOSE,0,7,4,1),COLORGRAY;
STICKLINE(CLOSE,0,6,4,1),COLORGRAY;
STICKLINE(CLOSE,0,5,4,1),COLORGRAY;
STICKLINE(CLOSE,0,4,4,1),COLORGRAY;
STICKLINE(CLOSE,0,3,4,1),COLORGRAY;
STICKLINE(CLOSE,0,2,4,1),COLORGRAY;
STICKLINE(CLOSE,0,1,4,1),COLORGRAY;
X_1:=MA(LOW+(HIGH-LOW)/2,25)*1.15;
X_2:=MA(LOW+(HIGH-LOW)/2,25)*0.95;
X_3:=(X_1+X_2)/2;
X_4:=(MA(CLOSE,5)+MA(OPEN,5))/2*1.06;
X_5:=(MA(CLOSE,5)+MA(OPEN,5))/2*0.98;
X_6:=(X_4+X_5)/2;
X_7:=X_4>X_2;
X_8:=X_4>X_3;
X_9:=X_4>X_1;
X_10:=X_6>X_2;
X_11:=X_6>X_3;
X_12:=X_6>X_1;
X_13:=X_5>X_2;
X_14:=X_5>X_3;
X_15:=X_5>X_1;
X_16:=X_7+X_8+X_9+X_10+X_11+X_12+X_13+X_14+X_15;
5;
2;
DRAWICON(X_16>8,9.5,41);
DRAWICON(X_16>7,8.5,41);
DRAWICON(X_16>6,7.5,41);
DRAWICON(X_16>5,6.5,41);
DRAWICON(X_16>4,5.5,38);
DRAWICON(X_16>3,4.5,41);
DRAWICON(X_16>2,3.5,41);
DRAWICON(X_16>1,2.5,41);
DRAWICON(X_16>0,1.5,41);

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 套装公式 通达信 绝版速看涨停战队操盘系统 https://www.694.cn/ziliaoxiazai/tongdaxin/5488.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务