同花顺六大买点幅图指标

2024-05-22 0 405

以下是同花顺六大买点幅图指标

同花顺六大买点幅图指标

源码

山还是山:SMA(C,125,1),COLORYELLOW;
B1:=MA(C,1);
B2:SMA(SMA(SMA(B1,2,1),2,1),2,1),COLORRED;
SMA2:MA(B2,2),COLORCYAN;
箱顶:HHV(MA(B2,2),58),COLOR00AAFF;

10:=EMA(CLOSE,10);
25:EMA(CLOSE,25),COLORWHITE;
40:EMA(CLOSE,40),COLOR00AA00;
80:EMA(CLOSE,80),COLORFFFF00;

VAR1:=(100 – ((90 * (HHV(HIGH,21) – CLOSE)) / (HHV(HIGH,21) – LLV(LOW,21))));
VAR3:=(100 – MA(((100 * (HHV(HIGH,6) – CLOSE)) / (HHV(HIGH,6) – LLV(LOW,6))),34));
少爷分水岭:SMA(MA(C,5),430,1),COLORB48F33,LINETHICK2;
DRAWTEXT(CROSS(VAR1,MA(VAR3,VAR1)) AND B2>SMA2,(LOW * 0.97),\’←⊙买\’),COLORRED;
DRAWTEXT(CROSS(C,10) AND VAR3>1 AND B2>SMA2,L*0.99,\’出\’),COLORWHITE,LINETHICK0;
DRAWTEXT(CROSS(C,10) AND VAR3>1 AND B2>SMA2,L*0.80,\’击\’),COLORWHITE,LINETHICK0;
DRAWTEXT(CROSS(C,25) AND VAR3>1 AND B2>SMA2,L*0.99,\’←◇\’),COLORGREEN,LINETHICK2;
DRAWTEXT(CROSS(C,40) AND VAR3>1 AND B2>SMA2,L*0.99,\’←□\’),COLORRED,LINETHICK2;
DRAWTEXT(CROSS(C,80) AND VAR3>1 AND B2>SMA2,L*0.99,\’←○\’),COLORCCFF66,LINETHICK2;

出击:(CROSS(C,10) AND VAR3>1 AND B2>SMA2),COLORWHITE,LINETHICK2;
买1:(CROSS(VAR1,VAR3) AND B2>SMA2),COLORRED,LINETHICK2;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 同花顺 同花顺六大买点幅图指标 https://www.694.cn/ziliaoxiazai/tonghuashun/10084.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务