同花顺精品分时指标

2024-05-22 0 216

以下是同花顺精品分时指标

同花顺精品分时指标

源码

最新:IF(ISNULL(NEW),PRE,NEW);
主力持仓:=EMA(100*(NEW-LLV(NEW,34))/(HHV(NEW,34)-LLV(NEW,34)),3);
箱顶:HHV(MA((NEW),5),30);
箱底:LLV(MA((NEW),5),30) ;
长底:LLV(MA((NEW),5),120);
JJ:=(NEW+HHV(MA((NEW),5),2)+LLV(MA((NEW),5),2))/3;
AA:=EMA(JJ,3);
BB:=REF(AA,1);
STICKLINE(AA>BB,AA,BB,3,0),coloryellow,;
V1:=LLV(NEW,10);
V2:=HHV(NEW,25);
价位线:=EMA((NEW-V1)/(V2-V1)*4,4);
DRAWTEXT(CROSS(价位线,0.3),NEW,\’★\’),colorred;
IF (MARKETTYPE == 176 OR MARKETTYPE==64)
{
b=SUBSAMEDAY(&VOL) ;
m=SUM(b*最新,0);
均价:IF(m>0,m/VOL,PRE);
}
ELSE IF(CODETYPE!=0)
{
IF(ISNULL(MONEY) OR ISNULL(VOL) OR VOL==0 OR MONEY==0)
均价:PRE;
ELSE IF(VOL==VOL[1] OR MONEY==MONEY[1])
均价:均价[1];
ELSE
均价:MONEY/VOL;
}
DRAWGBK(FORMATTIME(1)242),RGB(0,0,128);
RETURN;
hx_star;
hx_star_p;
hx_PriceLow;
hx_PriceUp;
hx_PriceMemo;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 同花顺 同花顺精品分时指标 https://www.694.cn/ziliaoxiazai/tonghuashun/10085.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务