同花顺QL凤凰线指标公式

2024-05-22 0 208

以下是同花顺QL凤凰线指标公式

多彩凤凰线,K线颜色变化就要关注是否是趋势的改变, B突破上涨趋势、S破位下跌趋势,股价运行于两条黄白线趋势之间,凤线和凰线分别表示当天的支撑和压力,跌破表示看跌,超越看涨,注意两条趋势线的上升拐点、下跌拐点。红色K线表示上升过程,黄色表示上升中的回调,绿色表示下跌过程,蓝色表示下跌中的反弹。出现了B和S就是重要变盘位置。

这个指标提示简单明确易懂,并且并不是只有BS提示,还可以根据K线颜色和凤凰线来判断,提示全面,稍加练习就可以掌握。

此指标根据钱龙凤凰线特点演变而来。

请在右侧评分处选择空白的星星加上评分,请加上评论,十分感谢!!

发现黑马态势就用:主力交叉+探寻45°黑马+SDJ量能

买卖趋势就用:QL凤凰线+钱龙风警线+决策交叉线。

波段操作就用:K线黄金分割+狙击突破+量能三线突破

短线买卖绝招:一线乾坤

长线操作就用:钱龙长线L+金叉主力。

有这些指标在手,炒股再也不用愁!!

xopen:=(REF(O,N)+REF(C,N))/2;

xclose:=CLOSE;

xhigh:=MAX(HIGH,xopen);

xlow:=MIN(LOW,xopen);

vulality:=MA(xhigh-xlow,8);

凰线:MA(xclose,5)+vulality/2;

凤线:MA(xclose,5)-vulality/2;

BU:=CROSS(xclose,凰线);

SEL:=CROSS(凤线,xclose);

var1:=BARSLAST(BU);

var2:=BARSLAST(SEL);

DRAWICON(REF(var1,1)>var2 AND var1=0,xlow,1),align1,valign0;

DRAWICON(REF(var2,1)>var1 AND var2=0,xhigh,2),align1,valign2;

STICKLINE(xclose>xopen AND var1<var2,xclose,xopen ,8,0 ),colorred;

STICKLINE(xclose>xopen AND var1<var2,xhigh,xclose ,0.5,0 ),colorred;

STICKLINE(xclose>xopen AND var1<var2,xopen,xlow ,0.5,0 ),colorred;

STICKLINE(xclose<=xopen AND var1<var2,xclose,xopen ,8,0 ),coloryellow;

STICKLINE(xclose<=xopen AND var1<var2,xhigh,xopen ,0.5,0 ),coloryellow;

STICKLINE(xclose<=xopen AND var1<var2,xclose,xlow ,0.5,0 ),coloryellow;

STICKLINE(xclosevar2,xclose ,xopen ,8,0 ),colorgreen;

STICKLINE(xclosevar2,xopen ,xhigh ,0.5,0 ),colorgreen;

STICKLINE(xclosevar2,xclose,xlow ,0.5,0 ),colorgreen;

STICKLINE(xclose>xopen AND var1>var2,xclose ,xopen ,8,0 ),colorblue;

STICKLINE(xclose>xopen AND var1>var2,xclose,xhigh ,0.5,0 ),colorblue;

STICKLINE(xclose>xopen AND var1>var2,xopen,xlow ,0.5,0 ),colorblue;

 

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 同花顺 同花顺QL凤凰线指标公式 https://www.694.cn/ziliaoxiazai/tonghuashun/10092.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务