同花顺MACD、KDJ、RSI底背离源码附图

2024-04-29 0 468

以下是同花顺MACD、KDJ、RSI底背离源码附图

DIFF:=EMA(CLOSE,12) – EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
B1:=REF(C,A1+1)>C AND REF(DIFF,A1+1)<DIFF AND CROSS(DIFF,DEA);
A2:=BARSLAST(REF(CROSS(\”KDJ.K\”(9,3,3),\”KDJ.D\”(9,3,3)),1));
B2:=REF(C,A2+1)>C AND REF(\”KDJ.K\”(9,3,3),A2+1)<\”KDJ.K\”(9,3,3) AND  CROSS(\”KDJ.K\”(9,3,3),\”KDJ.D\”(9,3,3));
A3:=BARSLAST(REF(CROSS(\”RSI.RSI1\”(6,12,24),\”RSI.RSI2\”(6,12,24)),1));
B3:=REF(C,A3+1)>C AND REF(\”RSI.RSI1\”(6,12,24),A3+1)<\”RSI.RSI1\”(6,12,24) AND  CROSS(\”RSI.RSI1\”(6,12,24),\”RSI.RSI2\”(6,12,24));
SELECT B1>0 OR B2>0 OR B3>0;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 同花顺 同花顺MACD、KDJ、RSI底背离源码附图 https://www.694.cn/ziliaoxiazai/tonghuashun/5695.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务