同花顺主力进出指标-抄底逃顶-波段必备

2024-04-29 0 246

牛市不用预测顶的,也无法预测顶,牛市就是持有,跟随。

但是自从2015年之后,股市进入一个宽幅震荡阶段,就更加考验我们的波段操作能力了。

尤其是防守的重要性。

防守的质量决定股市旅程的高度。

本人十二年炒股复利,穿越牛熊,靠的并不是技巧、牛股,而是心态,防守能力。唯一活下去的方法就是仓位,对资金的控制。哪里应该高仓位,哪里应该是轻仓位。

防守是最难熬的,每天的盯盘,就像凝视深渊,你很难不被它控制。

防守是没有任何色彩的,甚至是冷冰冰的。

但是防守的人,他并不是不做任何事,他只是在观察,更好的计划,等待市场扭转时他知道他要出手的股票,价位是哪里。股市狙击手,是因为他手在扳机上,一直在等待,做好充分的准备。

 

同花顺主力进出指标量化回测:

 

同花顺主力进出指标-抄底逃顶-波段必备

 

同花顺 同花顺主力进出指标-抄底逃顶-波段必备 副图公式源码:

 

 

牛线: 5*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),2,1),LINETHICK0,coloryellow;

熊线: EMA(MA(牛线,5),3),LINETHICK0,colorblue;

STICKLINE(牛线>=熊线,牛线,熊线,5,0),colorred;

STICKLINE(牛线<熊线,牛线,熊线,5,0),colorblue;

STICKLINE(牛线>108 AND 牛线>=熊线,牛线,108,6,0),COLORFF0000;

STICKLINE(熊线>108 AND 牛线<熊线,熊线,108,6,0),colorwhite;

STICKLINE(牛线<0 AND 牛线<熊线,牛线,0,6,0),colorF0F000;

STICKLINE(熊线熊线,熊线,0,6,0),coloryellow;

V1:= MA(CLOSE,5)=HHV(MA(CLOSE,5),20);

V2:= MA(CLOSE,5)>MA(CLOSE,20);

V3:= COUNT(MA(CLOSE,1)>REF(CLOSE,1),3)=3;

风险: IF(V1 AND V2 AND V3,30,0),LINETHICK0,STICK,colorgreen;

V11:= MA(CLOSE,5)=HHV(MA(CLOSE,5),120);

V21:= MA(CLOSE,5)>MA(CLOSE,120);

V31:= COUNT(MA(CLOSE,1)>REF(CLOSE,1),3)=3;

压力位: IF(V11 AND V21 AND V31,60,0),LINETHICK0,STICK,COLORF0F000;

底部: 5,,LINETHICK2,COLOR00FFFF;

抄底: IF(CROSS(牛线,底部),60,0),LINETHICK2,STICK,COLOR00FFFF;

DRAWTEXT(抄底,50,\’抄底\’),colorred;

天线: 108,,LINETHICK2,COLORFF9D00;

逃顶: IF(CROSS(天线,牛线),1,0),LINETHICK0,STICK,COLORFF9D00;

STICKLINE(CROSS(天线,牛线),90,108,3,0),COLORFF9D00;

DRAWTEXT(CROSS(天线,牛线),85,\’逃顶\’),COLORFF9D00;

 

同花顺主力进出指标-抄底逃顶-波段必备

 

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 同花顺 同花顺主力进出指标-抄底逃顶-波段必备 https://www.694.cn/ziliaoxiazai/tonghuashun/5771.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务