同花顺黄金柱均线指标公式

2024-04-29 0 833

以下是同花顺黄金柱均线指标公式

STICKLINE(VOL>REFX(&VOL,1) AND VOL>REFX(&VOL,2) AND VOL>REFX(&VOL,3)

AND OPEN<REFX(&CLOSE,1) AND OPEN<REFX(&CLOSE,2)  AND OPEN<REFX(&CLOSE,3),OPEN,CLOSE,6,0),coloryellow;

STICKLINE(VOL/REF(VOL,1)>1.9

AND OPEN<REFX(&CLOSE,1) AND OPEN<REFX(&CLOSE,2)  AND OPEN<REFX(&CLOSE,3),OPEN,CLOSE,6,0),coloryellow;

HORLINE(VOL>REFX(&VOL,1) AND VOL>REFX(&VOL,2) AND VOL>REFX(&VOL,3)

AND OPEN<REFX(&CLOSE,1) AND OPEN<REFX(&CLOSE,2)  AND OPEN<REFX(&CLOSE,3),MIN(REFX(&LOW,1),MIN(REFX(&LOW,2),REFX(&LOW,3))),3,2),colorblue;

HORLINE(VOL/REF(VOL,1)>1.9 AND OPEN<REFX(&CLOSE,1) AND OPEN<REFX(&CLOSE,2)  AND OPEN<REFX(&CLOSE,3),MIN(REFX(&LOW,1),MIN(REFX(&LOW,2),REFX(&LOW,3))),3,2),colorblue;

STICKLINE(VOL>REFX(&VOL,1) AND VOL>REFX(&VOL,2) AND VOL>REFX(&VOL,3)

AND OPEN<REFX(&CLOSE,1) AND OPEN<REFX(&CLOSE,2)  AND OPEN<REFX(&CLOSE,3),OPEN,CLOSE,6,0),coloryellow;

STICKLINE(VOL/REF(VOL,1)>1.9

AND OPEN<REFX(&CLOSE,1) AND OPEN<REFX(&CLOSE,2)  AND OPEN<REFX(&CLOSE,3),OPEN,CLOSE,6,0),coloryellow;

HORLINE(VOL>REFX(&VOL,1) AND VOL>REFX(&VOL,2) AND VOL>REFX(&VOL,3)

AND OPEN<REFX(&CLOSE,1) AND OPEN<REFX(&CLOSE,2)  AND OPEN<REFX(&CLOSE,3),MIN(REFX(&LOW,1),MIN(REFX(&LOW,2),REFX(&LOW,3))),3,2),colorblue;

HORLINE(VOL/REF(VOL,1)>1.9 AND OPEN<REFX(&CLOSE,1) AND OPEN<REFX(&CLOSE,2)  AND OPEN<REFX(&CLOSE,3),MIN(REFX(&LOW,1),MIN(REFX(&LOW,2),REFX(&LOW,3))),3,2),colorblue;

MA1:MA(CLOSE, N1),colorwhite;

MA2:MA(CLOSE, N2),coloryellow;

MA3:MA(CLOSE, N3),colorblue;

MA4:MA(CLOSE, N4),colorred;

MA5:MA(CLOSE, N5),colorgreen;

MA6:MA(CLOSE, N6),colormagenta;

MA7:MA(CLOSE, N7),colorcyan;

MA8:MA(CLOSE, N8),colorgray;

JJ:=(3*C+H+L+O)/6;

VAR1:=(8*JJ+7*REF(JJ,1)+6*REF(JJ,2)+5*REF(JJ,3)+4*REF(JJ,4)+3*REF(JJ,5)+2*REF(JJ,6)+REF(JJ,8))/36;

TJ1:=VOL>1.79*REF(VOL,1) AND CLOSE>VAR1 AND C>REF(C,1);

LJL:=FILTER(TJ1,5);

TJ2:=IF(BARSLAST(LJL)=1 AND CLOSE>REF(HIGH,1),1,IF(BARSLAST(LJL)=2 AND CLOSE>REF(HIGH,2),1,IF(BARSLAST(LJL)=3 AND CLOSE>REF(HIGH,3),1,0)));

TP:=TJ2=1;

STICKLINE(CLOSE,REF(LOW,BARSLAST(LJL)),REF(LOW,BARSLAST(LJL)),6,0),coloryellow;

TJ3:=IF(BARSLAST(LJL)=1 AND CLOSE>REF(LOW,1),1,IF(BARSLAST(LJL)=2 AND CLOSE>REF(LOW,2),1,IF(BARSLAST(LJL)=3 AND CLOSE>REF(LOW,3),1,0)));

STFZ:=TJ3=1;

CL:=STFZ AND TP;

TJCL:=FILTER(CL,3);

 

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 同花顺 同花顺黄金柱均线指标公式 https://www.694.cn/ziliaoxiazai/tonghuashun/5807.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务