同花顺顺势为副图指标

2024-04-29 0 397

以下是同花顺顺势为副图指标

同花顺顺势为副图指标

源码

DRAWGBK(V>1,STRIP(RGB(60,100,255),RGB(180,180,255),1));
R:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
PERIODD:=9;
EMA1:=EMA(R,PERIODD);
EMA2:=EMA(EMA1,4);
DIFFERENCE:=EMA1-EMA2;
ZEROLAGEMA:=EMA1+DIFFERENCE;
看好了:100-ABS(ZEROLAGEMA);
STICKLINE(看好了>看好了 OR 看好了>REF(看好了,1),100,0,10,0),colorFF79FF;
STICKLINE(看好了<看好了 OR 看好了<REF(看好了,1),50,0,10),CulorFF0281;
随行线:MA(看好了,4),color10FFFF,LINETHICK2;
K:=14;
FFILTER:=(K/100)*STD(看好了-REF(看好了,1),9);
XA:=IF(看好了<REF(看好了,1),看好了,0);
XN:=BARSLAST(XA>0 );
AMALOW:=REF(看好了,XN);
YA:=IF(看好了>REF(看好了,1),看好了,0);
YN:=BARSLAST(YA>0);
AMAHIGH:=REF(看好了,YN);
RR:=IF(AMAHIGH-看好了>FFILTER,-1,0);
TT:=IF(看好了-AMALOW>FFILTER,1,RR);
byx:=看好了;
FILLRGN(byx,REF(byx,1),byx>REF(byx,1),RGB(255,0,0),byx<REF(byx,1),RGB(0,255,0));
80,colorbrown,POINTDOT;
20,colorbrown,POINTDOT;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 同花顺 同花顺顺势为副图指标 https://www.694.cn/ziliaoxiazai/tonghuashun/5809.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务