同花顺循环买卖操作指标主图

2024-04-30 0 700

以下是同花顺循环买卖操作指标主图

此指标非本人原创,在网上看到了一些好指标,本人进行了增加整合优化,特别适合新股民操作,主图简单明了买卖点一目了然.此指标绝无未来函数,可以放心使用(其中买入线和止损线使用画线函数,不影响使用).买卖点的选择最好是下午收盘前5分钟左右也就是当天K线形态稳定后再做定夺

MA5:MA(CLOSE,5),LINETHICK1,COLORGREEN;
MA10:MA(CLOSE,10),LINETHICK1,COLORRED;
MA30:MA(CLOSE,30),LINETHICK2,COLORYELLOW;

_持仓:IF(CLOSE>=SAR(4,2,20),SAR(4,2,20),
DRAWNULL),CIRCLEDOT,COLORRED,{COLOR9955FF};
_空仓:IF(CLOSE<=SAR(4,2,20),SAR(4,2,20),
DRAWNULL),CIRCLEDOT,COLORGREEN,{COLORDDFF00};

 

{二次给力}
给:=EMA(C,2),COLORRED;
力:=EMA(SLOPE(C,9)*20+C,37);
买:=CROSS(给,力);
卖:=CROSS(力,给);
DRAWICON(买,L*0.97,1);
DRAWTEXT(买,L*0.95,’进攻’),COLORYELLOW;
DRAWICON(卖,H*1.03,2);
DRAWTEXT(卖,H*1.08,’撤退’),COLORWHITE;
STICKLINE(给>=力,LOW,HIGH,0.01,0),COLOR0000DD;
STICKLINE(给>=力,CLOSE,OPEN,2,1),COLORRED;
STICKLINE(给>=力,LOW,HIGH,0.01,0),COLOR0000DD;
STICKLINE(给>=力,CLOSE,OPEN,2,1),COLORRED;
STICKLINE(给<力,LOW,HIGH,0.01,0),COLORFFDD00;
STICKLINE(给<力,CLOSE,OPEN,2,0),COLORFFFF00;
STICKLINE(CROSS(给,力),OPEN,CLOSE,2.5,0),COLORYELLOW;
STICKLINE(CROSS(力,给),OPEN,CLOSE,2.5,0),COLORWHITE;
AA1:MA(C,5);
BB1:MA(C,15);
A:=CROSS(AA1,BB1);
B:=CROSS(BB1,AA1);
STICKLINE(A,LLV(L,4),LLV(L,4),50,1);
STICKLINE(B,HHV(L,5),HHV(L,5),50,1);
DRAWTEXT(A,LLV(L,4),’买入线’);
DRAWTEXT(B,HHV(L,5),’止损线’);

{原始人实时内外盘主图指标}

买卖盘比▇: 1/DYNAINFO(51),COLORGRAY,NODRAW;
IF(买卖盘比▇ >0.9,买卖盘比▇,DRAWNULL),COLORWHITE,NODRAW;
IF(买卖盘比▇ >1.3,买卖盘比▇,DRAWNULL),COLORRED,NODRAW;

DRAWTEXT_FIX(1,0.5,0,0,’▇’),COLORGRAY;
DRAWTEXT_FIX(1,0.51,0,0,’▇’),COLORGRAY;
DRAWTEXT_FIX(1,0.52,0,0,’▇’),COLORGRAY;
DRAWTEXT_FIX(1,0.53,0,0,’▇’),COLORGRAY;
DRAWTEXT_FIX(1,0.54,0,0,’▇’),COLORGRAY;
DRAWTEXT_FIX(1,0.55,0,0,’▇’),COLORGRAY;
DRAWTEXT_FIX(1,0.56,0,0,’▇’),COLORGRAY;
DRAWTEXT_FIX(1,0.57,0,0,’▇’),COLORGRAY;
DRAWTEXT_FIX(1,0.58,0,0,’▇’),COLORGRAY;
DRAWTEXT_FIX(买卖盘比▇ >0.5,0.5,0,0,’▇’),COLORLIGREEN;
DRAWTEXT_FIX(买卖盘比▇ >0.6,0.51,0,0,’▇’),COLORLIGREEN;
DRAWTEXT_FIX(买卖盘比▇ >0.7,0.52,0,0,’▇’),COLORLIGREEN;
DRAWTEXT_FIX(买卖盘比▇ >0.75,0.53,0,0,’▇’),COLOR00CCFF;
DRAWTEXT_FIX(买卖盘比▇ >0.8,0.54,0,0,’▇’),COLOR00CCFF;
DRAWTEXT_FIX(买卖盘比▇ >0.85,0.55,0,0,’▇’),COLOR00CCFF;
DRAWTEXT_FIX(买卖盘比▇ >0.9,0.56,0,0,’▇’),COLOR000066;
DRAWTEXT_FIX(买卖盘比▇ >0.95,0.57,0,0,’▇’),COLOR000066;
DRAWTEXT_FIX(买卖盘比▇ >1,0.58,0,0,’▇’),COLOR000066;
DRAWTEXT_FIX(1,0.56,0,0,’ 9′),COLORBLACK;

DRAWTEXT_FIX(1,0.6,0,0,’▇’),COLORGRAY;
DRAWTEXT_FIX(1,0.61,0,0,’▇’),COLORGRAY;
DRAWTEXT_FIX(1,0.62,0,0,’▇’),COLORGRAY;
DRAWTEXT_FIX(1,0.63,0,0,’▇’),COLORGRAY;
DRAWTEXT_FIX(1,0.64,0,0,’▇’),COLORGRAY;
DRAWTEXT_FIX(1,0.65,0,0,’▇’),COLORGRAY;
DRAWTEXT_FIX(1,0.66,0,0,’▇’),COLORGRAY;
DRAWTEXT_FIX(1,0.67,0,0,’▇’),COLORGRAY;
DRAWTEXT_FIX(1,0.68,0,0,’▇’),COLORGRAY;
DRAWTEXT_FIX(买卖盘比▇ >1.05,0.6,0,0,’▇’),COLORGREEN;
DRAWTEXT_FIX(买卖盘比▇ >1.1,0.61,0,0,’▇’),COLORGREEN;
DRAWTEXT_FIX(买卖盘比▇ >1.15,0.62,0,0,’▇’),COLORGREEN;
DRAWTEXT_FIX(买卖盘比▇ >1.2,0.63,0,0,’▇’),COLORYELLOW;
DRAWTEXT_FIX(买卖盘比▇ >1.25,0.64,0,0,’▇’),COLORYELLOW;
DRAWTEXT_FIX(买卖盘比▇ >1.3,0.65,0,0,’▇’),COLORYELLOW;
DRAWTEXT_FIX(买卖盘比▇ >1.4,0.66,0,0,’▇’),COLORRED;
DRAWTEXT_FIX(买卖盘比▇ >1.5,0.67,0,0,’▇’),COLORRED;
DRAWTEXT_FIX(买卖盘比▇ >1.6,0.68,0,0,’▇’),COLORRED;
DRAWTEXT_FIX(1,0.65,0,0,’ 7′),COLORBLACK;

{使用经验:买盘力度不强却上涨,庄家还有拉升的后劲,如买盘力度很强却不涨是庄庄在忽悠人吶};

同花顺循环买卖操作指标主图

 

 

 

 

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 同花顺 同花顺循环买卖操作指标主图 https://www.694.cn/ziliaoxiazai/tonghuashun/5986.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务