同花顺强牛趋势公式

2024-04-30 0 492

以下是同花顺强牛趋势公式

同花顺强牛趋势公式

源码

趋势:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))

*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))

*100,5,1),3,1),COLORFF00FF,LINETHICK3;

买:IF(趋势<=10,15,0),LINETHICK2,COLORFF00FF;

DRAWTEXT(趋势<=10,10,\’买\’),COLORFF00FF;

VAR1:=HHV(HIGH,9)-LLV(LOW,9);

VAR2:=HHV(HIGH,9)-CLOSE;

VAR3:=CLOSE-LLV(LOW,9);

VAR4:=VAR2/VAR1*100-70;

VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60));

VAR6:=(2*CLOSE+HIGH+LOW)/4;

VAR7:=SMA(VAR3/VAR1*100,3,1);

VAR8:=LLV(LOW,34);

VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);

VAR10:=IF(VAR9>100,VAR9-100,0);

VAR11:=HHV(HIGH,34);

VAR12:=EMA((VAR6-VAR8)/(VAR11-VAR8)*100,13);

VAR13:=EMA(0.667*REF(VAR12,1)+0.333*VAR12,2);

DRAWBAND(VAR12,RGB(255,0,0),VAR13,RGB(256,200,0));

A1:=HHV(HIGH,50)/LLV(LOW,100)>1.5;

A2:=(HHV(HIGH,50)-LOW)/(HHV(HIGH,50)-LLV(LOW,100));

A3:=(LOW-LLV(LOW,100))/(HHV(HIGH,50)-LLV(LOW,100));

A4:=HHVBARS(HIGH,50)<LLVBARS(LOW,100);

A5:=A1 AND A2>0.5 AND A3>0.3 AND A4;

A6:=COUNT(A5,20)=1;

抢反弹:A6 AND A5;

STICKLINE(抢反弹,0,20,4,0),COLOR009999;

STICKLINE(抢反弹,0,20,2,0),COLOR00BBBB;

STICKLINE(抢反弹,0,20,1,0),COLOR00DDDD;

STICKLINE(抢反弹,0,20,0.4,0),COLOR00FFFF;

DRAWTEXT(抢反弹,22,\’抢反弹\’),COLOR00BBFF;

VAR2W:=100-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));

MW:= EMA(VAR2W,3);

VAR3W:=EMA(VAR2W,7);

M1:= EMA(VAR3W,5);

MB1:=CROSS(MW,M1) AND M1<20;

抄底:IF((MB1),20,0),LINETHICK2,colorred;

DRAWTEXT(CROSS(MW,M1) AND M1<20,22,\’★抄底\’),colorred;

卖出:IF(趋势>=98,85,95),LINETHICK3,COLORFF0000;

DRAWTEXT(趋势>=98,85,\’卖出\’),COLORFF0000;

{DRAWICON(CROSS(80,趋势),80,2);}

买入:买 AND 抄底;

STICKLINE(买入,0,30,4,0),COLOR000099;

STICKLINE(买入,0,30,2,0),COLOR0000BB;

STICKLINE(买入,0,30,1,0),COLOR0000DD;

STICKLINE(买入,0,30,0.4,0),COLOR0000FF;

DRAWTEXT(买入,35,\’买入\’),COLORFFFFFF;

拉升:=CROSS(趋势,VAR12) AND VAR12<60;

DRAWICON(拉升,VAR12,23);

DRAWTEXT(拉升,趋势,\’拉升\’),COLORFFFFFF;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 同花顺 同花顺强牛趋势公式 https://www.694.cn/ziliaoxiazai/tonghuashun/5994.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务