同花顺庄家密码副图源码

2024-04-30 0 786

以下是同花顺庄家密码副图源码

仔细观察,低进高出。仅供参考。

D:=32;
VAR1:=XMA(XMA(XMA(EMA(CLOSE,1),2),2),2);
网语:=XMA((VAR1-REF(VAR1,1))/REF(VAR1,1),7)*3800,COLOR0000FF,NODRAW;
语:=EMA(网语,30);
网之语:=EMA(网语-语,1),NODRAW;
VAR2:=XMA(XMA(XMA(EMA(WINNER(C)*100,1),2),2),2),NODRAW;
STICKLINE(VAR2>30 AND COST(50)0,网之语,0,4,0),COLOR000099;
STICKLINE(VAR2>30 AND COST(50)0,网之语,0,3,0),COLOR0000CC;
STICKLINE(VAR2>30 AND COST(50)0,网之语,0,2,0),COLOR0000FF;
STICKLINE(VAR2>30 AND COST(50)0,网之语,0,0.5,0),COLORCC66FF;
STICKLINE(VAR2>30 AND COST(50)>C AND 网之语>0,网之语,0,4,0),COLOR990099;
STICKLINE(VAR2>30 AND COST(50)>C AND 网之语>0,网之语,0,3,0),COLORBB00BB;
STICKLINE(VAR2>30 AND COST(50)>C AND 网之语>0,网之语,0,2,0),COLORDD00DD;
STICKLINE(VAR2>30 AND COST(50)>C AND 网之语>0,网之语,0,0.5,0),COLORFF00FF;
STICKLINE(VAR2C AND 网之语>0,网之语,0,3,0),COLOR0000CC;
STICKLINE(VAR2C AND 网之语>0,网之语,0,2,0),COLOR0000CC;
STICKLINE(VAR2C AND 网之语>0,网之语,0,1.5,0),COLOR0000CC;
网1:=MA(C,1);网5:=MA(C,5); 网6:=MA(C,6);
强势庄:40,COLORFFAA00,LINETHICK2;
强庄:20,COLORFFAA00,LINETHICK2;
VAR11:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
VAR22:=2*ABS(VAR11);
VAR33:=100-3*SMA((CLOSE-LLV(LOW,D))/(HHV(HIGH,D)-LLV(LOW,D))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,D))/(HHV(HIGH,D)-LLV(LOW,D))*100,20,1),15,1);
VAR44:=100-3*SMA((OPEN-LLV(LOW,D))/(HHV(HIGH,D)-LLV(LOW,D))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,D))/(HHV(HIGH,D)-LLV(LOW,D))*100,20,1),15,1);
VAR2D:=VAR33REF(VOL,1) AND CLOSE>REF(CLOSE,1);
DRAWTEXT(VAR2D AND COUNT(VAR2D,20)=1,20,\’大资金运作\’);
V1:=(C*2+H+L)/4*8;
V2:=EMA(V1,7)-EMA(V1,24);
V3:=EMA(V2,5);
V4:=8*(V2-V3)*4.5;
V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
V6:=EMA(3*V5-2*SMA(V5,18,1),5);
V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*100;
V8:=(INDEXC*2+INDEXH+INDEXL)/4;
V9:=EMA(V8,10)-EMA(V8,20);
VA:=EMA(V9,2);
VB:=(V9-VA)/2;
主力进买: IF(V4>=0,V4,0),colorred;
主力撤卖: IF(V4<=0,V4,0),colorgreen;

 

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 同花顺 同花顺庄家密码副图源码 https://www.694.cn/ziliaoxiazai/tonghuashun/6289.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务