同花顺底好用公式

2024-04-30 0 561

以下是同花顺底好用公式

同花顺底好用公式

N:=5;

MA1:MA(CLOSE,5);

MA2:MA(CLOSE,10);

MA3:MA(CLOSE,20);

MA4:MA(CLOSE,30);

MA5:MA(CLOSE,60);

MA6:MA(CLOSE,120);

MA7:MA(CLOSE,250);

D1:=REF(H,N);

D2:=D1=HHV(H,2*N+1);

D3:=FILTER(D2,N);

D4:=BACKSET(D3,N+1);

HD:=FILTER(D4,N);

D5:=REF(L,N);

D6:=D5=LLV(L,2*N+1);

D7:=FILTER(D6,N);

D8:=BACKSET(D7,N+1);

LD:=FILTER(D8,N);

D:=BACKSET(ISLASTBAR,BARSLAST(HD)+1);

E:=D>REF(D,1);

F:=BACKSET(E,REF(BARSLAST(HD),1)+2);

G:=F>REF(F,1);

DRAWLINE(G,H,E,H,1),POINTDOT,LINETHICK1,coloryellow;

I:=BACKSET(ISLASTBAR,BARSLAST(LD)+1);

J:=I>REF(I,1);

K:=BACKSET(J,REF(BARSLAST(LD),1)+2);

M:=K>REF(K,1);

DRAWLINE(M,L,J,L,1),POINTDOT,LINETHICK1,COLORFFB97A;

M1:=BARSLAST(E);

M2:=BARSLAST(G);

M3:=REF(H,M1);

M4:=REF(H,M2);

M5:=M4-M2*(M4-M3)/(M2-M1);

DRAWICON(REF(C,1)M5,M5,4);

N1:=BARSLAST(J);

N2:=BARSLAST(M);

N3:=REF(L,N1);

N4:=REF(L,N2);

N5:=N4-N2*(N4-N3)/(N2-N1);

DRAWICON(REF(C,1)>=REF(N5,1) AND C<N5,N5,5);

买点:IF(REF(C,1)M5,1,0), LINETHICK0 ;

卖点:IF(REF(C,1)>=REF(N5,1) AND C<N5,1,0), LINETHICK0 ;

DRAWTEXT(TROUGHBARS(3,15,1)<4,LOW*0.95,\’底\’) , colorred,LINETHICK1;

DRAWTEXT(CROSS(REF(ZIG(3,10),1),ZIG(3,10)),HIGH*1.004,\’顶\’) , colorgreen,LINETHICK1;

DRAWICON(CROSS(ZIG(3,10) ,REF(ZIG(3 ,10),1)) ,LOW*0.85,\’buy\’);

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 同花顺 同花顺底好用公式 https://www.694.cn/ziliaoxiazai/tonghuashun/6295.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务