同花顺老鼠仓+选股公式

2024-04-30 0 676

以下是同花顺老鼠仓+选股公式

同花顺老鼠仓+选股公式

MA5:MA(C,5);
MA6:=MA(C,6);
MA10:MA(C,10);
MA20:MA(C,20);A2:=REF(MA20,1);J1:=(MA20-A2)/A2*100;MJ1:=MA(J1,3);
MA30:MA(C,30);
MA60:MA(C,60);
MA120:MA(C,120);
乖离2:=(MA20-MA30)/MA30*100;
VAR1:=IF(BETWEEN(乖离2,-2,5),2,0);
MAX1:=MAX(MA20,MA30);
MAX2:=MAX(MAX1,MA60);
MIN1:=MIN(MA20,MA30);
MIN2:=MIN(MIN1,MA60);
K1:=(MAX2/MIN2-1)*100;{粘合度符合条件}
VAR2:=IF(K1<=8,1,0);

短线暴张:DRAWTEXT(FILTER( (VAR1 OR VAR2) AND MA10>REF(MA10,1) AND COUNT(MA30>REF(MA30,1),3)=3 AND MA30>MA60 AND COUNT(CROSS(MA5,MA30),3) AND J1>MJ1 AND MA(V,5)>MA(V,60)
AND MA(V,60)>REF(MA(V,60),1),5),MA60*0.99,\’短线暴张\’),COLORRED;
DRAWTEXT(CROSS(\”KDJ.K\”(5,2,3),\”KDJ.D\”(5,2,3)) AND \”KDJ.D\”(5,2,3)MJ1 AND MA60>REF(MA60,1) AND COUNT(J1=1 ,L*0.995,\’←买入\’),COLORYELLOW;
DRAWTEXT(CROSS(\”KDJ.D\”(5,2,3),\”KDJ.K\”(5,2,3)) AND \”KDJ.D\”(5,2,3)>65 AND J11,3)>=1,H*1.005,\’←卖出\’),COLORGREEN;
DRAWTEXT(CROSS(\”KDJ.D\”(18,9,6),\”KDJ.K\”(18,9,6)) AND \”KDJ.D\”(18,9,6)>60 AND \”KDJ.J\”(45,15,15)>90,H*1.03,\’←顶\’),COLORRED;
DRAWTEXT(CROSS(MA5,MA6) AND \”KDJ.K\”(5,3,3)>=50 AND \”KDJ.J\”(5,3,3)<31 ,L*0.92,\’←再买\’),COLORMAGENTA;
XL1:=((LLV(LOW,3) = LLV(LOW,60)) AND ((CLOSE / REF(CLOSE,1)) >= 1.04));
XL2:=(((CLOSE – EMA(CLOSE,21)) / EMA(CLOSE,21)) * 100);
XL3:=CROSS(XL2,(0 – 20));
DRAWTEXT(FILTER(((XL1 > 0) AND LOW),5),(LOW – 0.4),\’●买点\’);
DRAWTEXT((XL3 > 0),(LOW – 0.2),\’●绝对底部\’);
X6:=REF(CLOSE,1);
X7:=((SMA(MAX((CLOSE – X6),0),7,1) / SMA(ABS((CLOSE – X6)),7,1)) * 100);
X8:=CROSS(79,X7);
X9:=FILTER(X8,4);
DRAWTEXT(X9,(HIGH * 1.02),\’●出货\’),COLOR9000F5;
STICKLINE(C>1.098*REF(C,1),C,O,0,0),COLORYELLOW;
AAA:=CONST(HHV(H,90));
R1:=MA(CLOSE,1);
R2:=MA(CLOSE,3);
R3:=(MA(R2,1)*1);
R4:=(MA(R2,3)*1);

LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE – LC),0),3,1) / SMA(ABS((CLOSE – LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);

VARE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
VAR12:=(HIGH+LOW+CLOSE)/3;
VAR13:=(VAR12-MA(VAR12,14))/(0.015*AVEDEV(VAR12,14));
VAR14:=(VAR12-MA(VAR12,70))/(0.015*AVEDEV(VAR12,70));
VAR15:=IF(VAR13>=150 AND VAR13=150 AND VAR14<200,10,0);
VAR16:=IF(VAR13-200 AND VAR14-200,-10,VAR15);
VAR17:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
VAR18:=100-ABS(VAR17);
VAR19:=IF(VAR18<90,VAR18,100);
VAR1A:=IF(VARE>0,VARE,0);
VAR1B:=IF(VAR14>=200 AND VAR13>=150,15,IF(VAR14<=-200 AND VAR13<=-150,-15,VAR16))+60;
VAR1C:=VAR1A>48 AND VAR1B>60 AND VAR19<100;
DRAWTEXT(VAR1C AND COUNT(VAR1C,30)=1,HIGH*1.02,\’大笔出货\’),LINETHICK1,COLORFFCC66;
AA1:=AMOUNT/V;
BB1:=L<AA1*0.9;
CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
DD1:=L<MA(C,5)*0.921;
EE1:=V<MA(V,5)*1.5;
老鼠仓:=BB1 AND CC1 AND DD1 AND EE1,LINETHICK0;
DRAWTEXT(老鼠仓,(LOW* 0.99),\’老鼠仓\’),COLOR40CCFF;

A74:=MA(CLOSE,20);
A75:=(CLOSE > MA(CLOSE,5));
A76:=(MA(CLOSE,5) > MA(CLOSE,10));
A77:=(CLOSE > MA(CLOSE,10));
A78:=(MA(CLOSE,5) > MA(CLOSE,20));
A79:=(CLOSE > MA(CLOSE,20));
A710:=REF(A74,1);
A711:=(A74 > A710);
AVX:=(((((IF(A75,10,(0 – 10)) + IF(A76,10,(0 – 10))) + IF(A77,10,(0 – 10)))
+ IF(A78,10,(0 – 10))) + IF(A79,10,(0 – 10))) + IF(A711,10,(0 – 10)));
DSLX:=(CLOSE / INDEXC);
DSLX1:=MA(DSLX,5);
DSLX2:=MA(DSLX,10);
V1:=MA(VOL,5);
V2:=MA(VOL,10);
T1:=CONST(IF(C= V2)) AND (DSLX >= DSLX1)),1,0));
T2:=CONST(IF(C<200 AND ((CROSS(AVX,1) AND (V1 = DSLX1)),1,0));
T3:=CONST(IF(C V2)) AND (DSLX < DSLX1)),1,0));
T4:=CONST(IF(C<200 AND ((CROSS(AVX,1) AND (V1 <= V2)) AND (DSLX < DSLX1)),1,0));
T5:=CONST(IF(C= V2)) AND (DSLX >= DSLX1)),1,0));
T6:=CONST(IF(C<200 AND ((CROSS(1,AVX) AND (V1 = DSLX1)),1,0));
T7:=CONST(IF(C= V2)) AND (DSLX < DSLX1)),1,0));
T8:=CONST(IF(C<200 AND ((CROSS(1,AVX) AND (V1 < V2)) AND (DSLX < DSLX1)),1,0));
T9:=CONST(IF(C= 1) AND (REF(AVX,1) > 0)) AND (V1 >= V2)) AND (DSLX >= DSLX1)),1,0));
T10:=CONST(IF(C= 1) AND (REF(AVX,1) > 0)) AND (V1 = DSLX1)),1,0));
T11:=CONST(IF(C= 1) AND (REF(AVX,1) > 0)) AND (V1 >= V2)) AND (DSLX < DSLX1)),1,0));
T12:=CONST(IF(C= 1) AND (REF(AVX,1) > 0)) AND (V1 < V2)) AND (DSLX < DSLX1)),1,0));
T13:=CONST(IF(C<200 AND ((((AVX < 1) AND (REF(AVX,1) = V2)) AND (DSLX >= DSLX1)),1,0));
T14:=CONST(IF( C<200 AND ((((AVX < 1) AND (REF(AVX,1) < 0)) AND (V1 = DSLX1)),1,0));
T15:=CONST(IF(C<200 AND ((((AVX < 1) AND (REF(AVX,1) = V2)) AND (DSLX < DSLX1)),1,0));
T16:=CONST(IF(C<200 AND ((((AVX < 1) AND (REF(AVX,1) < 0)) AND (V1 < V2)) AND (DSLX < DSLX1)),1,0));
T17:=CONST(IF(C>200 AND (CROSS(AVX,1) AND (V1 >= V2)),1,0));
T18:=CONST(IF(C>200 AND (CROSS(AVX,1) AND (V1 >= V2)),1,0));
T19:=CONST(IF(C>200 AND (CROSS(AVX,1) AND (V1 < V2)),1,0));
T20:=CONST(IF(C>200 AND (CROSS(1,AVX) AND (V1 >= V2)),1,0));
T21:=CONST(IF(C>200 AND (CROSS(1,AVX) AND (V1 < V2)),1,0));
T22:=CONST(IF(C>200 AND (((AVX >= 1) AND (REF(AVX,1) > 0)) AND (V1 >= V2)),1,0));
T23:=CONST(IF(C>200 AND (((AVX >= 1) AND (REF(AVX,1) > 0)) AND (V1 < V2)),1,0));
T24:=CONST(IF(C>200 AND (((AVX < 1) AND (REF(AVX,1) = V2)),1,0));
T25:=CONST(IF(C>200 AND (((AVX < 1) AND (REF(AVX,1) < 0)) AND (V1 < V2)),1,0));

AA:=BARSCOUNT(C);
AH:=HHV(H,200);
AL:=LLV(L,200);
A0:=(AH-AL)/40;
B1:=L-A0;
STICKLINE((AA+0)/34=FLOOR((AA+0)/34),B1,B1-1.5*A0,2,0),COLORF00FF0;
DRAWTEXT((AA+0)/34=FLOOR((AA+0)/34),B1-1*A0,\’时间窗变盘\’),COLORF00FF0;
VAR2S:=(2*CLOSE+HIGH+LOW)/4;
VAR3S:=IF(YEAR>=2099 AND MONTH>2,0,1);
VAR4S:=LLV(LOW,5); VAR5S:=HHV(HIGH,4);
散户:=EMA((VAR2S-VAR4S)/(VAR5S-VAR4S)*100,4)*VAR3S;
庄家:=EMA(0.667*REF(散户,1)+0.333*散户,2)*VAR3S;
DRAWTEXT(CROSS(散户,庄家) AND 散户<30,L-0.05,\’←吸\’),COLORRED;
BBB1:=MA(C,1);
B2:=SMA(SMA(SMA(BBB1,2,1),2,1),2,1),COLORRED;
SMA2:=MA(B2,2);
VARB1:=(100 – ((90 * (HHV(HIGH,21) – CLOSE)) / (HHV(HIGH,21) – LLV(LOW,21))));
VAR3:=(100 – MA(((100 * (HHV(HIGH,6) – CLOSE)) / (HHV(HIGH,6) – LLV(LOW,6))),34));
买:DRAWTEXT(CROSS(VARB1,VAR3) AND B2>SMA2,(LOW * 0.97),\’←⊙买\’),COLORRED;

选股公式:

AA1:=AMOUNT/V;
BB1:=L<AA1*0.9;
CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
DD1:=L<MA(C,5)*0.921;
EE1:=V<MA(V,5)*1.5;
老鼠仓:BB1 AND CC1 AND DD1 AND EE1;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 同花顺 同花顺老鼠仓+选股公式 https://www.694.cn/ziliaoxiazai/tonghuashun/6409.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务