同花顺提前知道涨停公式

2024-04-30 0 597

以下是同花顺提前知道涨停公式

同花顺提前知道涨停公式

R:=((CLOSE – LLV(LOW,9))/(HHV(HIGH,9) – LLV(LOW,9)))*(100);

K:=EMA(R,3);

D:=EMA(K,3);

一年12倍:20,colorred;

陡峭度:=IF((BARSCOUNT(CLOSE) > 7),(100)*((MA(CLOSE,7))/(LLV(MA(CLOSE,7),7)) – 1),1);

N:=IF((陡峭度 > 0.35),6,65);

VAR1:=((-((100)*(HHV(HIGH,N) – CLOSE))/(HHV(HIGH,N) – LLV(LOW,N))));

VAR1A:=((-((100)*(HHV(HIGH,N) – CLOSE))/(HHV(HIGH,N) – LLV(LOW,N))) + 100);

获利盘:=(WINNER(CLOSE))*(100);

获利线:=FORCAST(获利盘,7);

线:=(FORCAST(VAR1A,7));

满仓:=((线 > REF(线,1)) AND (线 REF(线,1)),5) = 1) AND IF((N = 6),(获利盘 < 60),(获利盘 20),20) > 0))*(40);

STICKLINE(满仓,0,40,5,0),Culor008000;

DRAWTEXT(满仓,45,\’满仓\’),Culor008000;

轻仓:=IF((获利盘 >= 60) AND (线 > REF(线,1)) AND (REF(线,1) < 20) AND (线 REF(线,1)),5) = 1) AND (REF(N,1) = 6),1,0);

STICKLINE(轻仓,20,D,4,1),CulorFF00FF;

DRAWTEXT(轻仓,45,\’轻仓\’),CulorFF00FF;

出击:=CROSS(线,20) AND IF((COUNT(CROSS(K,D),3) = 1) AND (D D) OR (K > D) AND (D < 60)) AND IF((N = 6),(获利盘 < 70),(获利盘 20),20) > 0);

STICKLINE(出击,0,50,3,1),Culor44BB00;

DRAWTEXT(出击,55,\’出击\’),colorred;

进1:=CROSS(线,D) AND (D > 30) AND (D > REF(D,1)) AND (D < 80);

进2:=CROSS(线,获利线) AND (D > 30) AND (获利线 > 25) AND (D > REF(D,1));

低进:=IF(进1 AND (D > 获利线),进2,进1);

DRAWTEXT(低进,30,\’低进\’),CulorFF0000;

STICKLINE(低进,20,30,3,1),Culor000080;

DRAWTEXT(进2,50,\’高进\’),Culor800080;

STICKLINE(进2,30,50,3,1),coloryellow;

狂喜:=(30)*(CROSS(VAR1,(-2)));

STICKLINE(狂喜,0,20,3,1),coloryellow;

DRAWTEXT(狂喜,(-5),\’要涨停\’),coloryellow;

狂喜过望:=(50)*((VAR1 = 0));

恐慌:(-20)*((VAR1 < (-94))),CulorC1C1C1;

STICKLINE(恐慌,0,(-20),5,0),CulorC1C1C1;

DRAWTEXT(恐慌,(-25),\’恐慌\’),CulorC1C1C1;

极度恐慌:(-40)*((VAR1 = (-100))),Culor800000;

STICKLINE(极度恐慌,0,(-40),7,1),Culor800000;

DRAWTEXT(极度恐慌,(-45),\’极度恐慌\’),Culor800000;

半仓:=(30)*(CROSS(VAR1,(-94)) AND (COUNT(恐慌,5) > 0) AND (N = REF(N,1)) AND IF((N = 6),(获利盘 < 60),(获利盘 20),20) > 0));

STICKLINE(半仓,0,30,4,1),CulorFFFF00;

DRAWTEXT(半仓,35,\’半仓\’),CulorFFFF00;

加仓:=(30)*(CROSS(K,20) AND (COUNT(半仓,5) > 0));

STICKLINE(加仓,0,20,6,1),Culor808080;

DRAWTEXT(加仓,25,\’加仓\’),Culor808080;

背离:=(COUNT(恐慌,2) > 0) AND (CLOSE REF(VAR1,1));

DRAWICON(背离,0,1),CulorFFFFFF;

(-55),colorred;

….

….

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 同花顺 同花顺提前知道涨停公式 https://www.694.cn/ziliaoxiazai/tonghuashun/6416.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务