同花顺创幻线A副图指标

2024-04-30 0 1,026

以下是同花顺创幻线A副图指标

同花顺创幻线A副图指标

源码

VAR1:=((3 * SMA((((CLOSE – LLV(LOW,55)) / (HHV(HIGH,55) – LLV(LOW,55))) * 100),5,1)) – (2 * SMA(SMA((((CLOSE – LLV(LOW,55)) / (HHV(HIGH,55) – LLV(LOW,55))) * 100),5,1),3,1)));
VAR2:=REF(LOW,1);
VAR3:=((SMA(ABS((LOW – VAR2)),3,1) / SMA(MAX((LOW – VAR2),0),3,1)) * 100);
VAR4:=EMA(IF((CLOSE * 1.2),(VAR3 * 10),(VAR3 / 10)),3);
VAR5:=LLV(LOW,38);
VAR6:=HHV(VAR4,38);
VAR7:=IF(LLV(LOW,90),1,0);
VAR8:=((EMA(IF((LOW <= VAR5),((VAR4 + (VAR6 * 2)) / 2),0),3) / 1618) * VAR7);
VAR9:=EMA(VAR1,3);
VAR10:=MA(VAR9,5);
VAR11:=MA(VAR9,10);
VAR13:=(10 * (HHV(HIGH,34) / LLV(LOW,34)));
VAR15:=MA(CLOSE,3);
VAR16:=MA(CLOSE,55);
VAR21:=REF(CLOSE,1);
VAR22:=((SMA(MAX((CLOSE – VAR21),0),6,1) / SMA(ABS((CLOSE – VAR21)),6,1)) * 100);
VAR23:=IF(CROSS(80,VAR22),1.5,0);
VAR24:=((600 * (EMA(CLOSE,3) – EMA(LOW,30))) / EMA(LOW,30));
VAR25:=EMA(VAR24,7);
VAR27:=((WINNER(((120 * CLOSE) / 100)) – WINNER(((100 * CLOSE) / 100))) * 100);
VAR28:=(((0 – 100) * (WINNER(((120 * CLOSE) / 100)) – WINNER(((100 * CLOSE) / 100)))) + 5);
VAR29:=IF((((((VAR27 + VAR28) < 7) AND CROSS(VAR24,VAR25)) AND (VAR25 < (0 – 18))) AND (VAR25 < VAR28)),60,50);
VAR30:=((4 * SMA((((CLOSE – LLV(LOW,25)) / (HHV(HIGH,25) – LLV(LOW,25))) * 100),5,1)) – (3 * SMA(SMA((((CLOSE – LLV(LOW,25)) / (HHV(HIGH,25) – LLV(LOW,25))) * 100),5,1),3,1)));
VAR31:=IF(CROSS(VAR30,8),20,0);
VAR32:=(CLOSE / REF(CLOSE,13));
VAR33:=SMA(REF(VAR32,1),13,1);
VAR34:=(SMA(REF(VAR32,1),47,1) + 0.04);
VAR35:=(CROSS(VAR33,VAR34) * 40);
VAR36:=((SMA(MAX((CLOSE – REF(CLOSE,2)),0),7,1) / SMA(ABS((CLOSE – REF(CLOSE,2))),7,1)) * 100);
VAR37:=IF(((VAR36 79)),VAR36,0);
短线:VAR9,LINETHICK2,colorFF00FF;
中线:VAR10,LINETHICK2,color00FFFF;
创幻线:VAR11,LINETHICK2,color00FF00;
天:87.5,POINTDOT,LINETHICK2;
地:VAR13,POINTDOT,LINETHICK2,colorFFFF00;
STICKLINE(VAR8,0,VAR8,2,1),colorFAB9CC;
STICKLINE((VAR35 > 1),100,80,10,0),color0000FF;
STICKLINE((VAR37 > 1),100,80,6,0),color00FFFF;
STICKLINE((VAR31 > 0),VAR13,(VAR13 + 20),6,0),color00FF00;
STICKLINE((VAR23 >= 1),69,86.5,6,0),colorFFD151;
DRAWTEXT(CROSS(VAR9,REF(VAR9,1)) AND (VAR9 <= VAR13),VAR9,\’启动\’),color00FFFF;
DRAWTEXT(((CROSS(VAR9,REF(VAR9,1)) AND (VAR9 VAR13)),(VAR9 * 0.85),\’#\’),color00FFFF;
DRAWTEXT((CROSS(VAR10,VAR9) AND (VAR9 > 70)),95,\’S\’),color00FF00;
DRAWTEXT(((CROSS(VAR9,REF(VAR9,1)) AND (VAR9 < VAR13)) AND (\”BIAS.BIAS3\” < (0 – 6))),35,\’8\’),color0000ff;
STICKLINE((VAR29 > 50),(VAR13 + 10),VAR13,7,0),colorFF00FF;
DRAWTEXT((CROSS(VAR9,VAR10) AND (VAR10 < 25)),0,\’B\’),color0000FF;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 同花顺 同花顺创幻线A副图指标 https://www.694.cn/ziliaoxiazai/tonghuashun/6418.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务