东方财富 分时博弈指标公式

2024-04-30 0 841

东方财富分时博弈指标公式源码:

    Vvol:IF(CURRBARSCOUNT=1ANDPERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;
    STICKLINE(CURRBARSCOUNT=1ANDPERIOD=5,VVOL,0,-1,-1),COLOR00C0C0;
    VOLUME:VOL,VOLSTICK;
    AA:=VOL>REF(V,1)*1.9;
    AA1:=VOL<REF(LLV(VOL,13),1);
    AA2:=VOL<REF(LLV(VOL,55),1);
    AA3:=REF(VOL,1)/VOL>1.9;
    低量:AA1,COLORWHITE,NODRAW;
    地量:AA2,NODRAW;
    缩倍量:AA3,NODRAW;
    STICKLINE(AA,0,V,1,0),COLORYELLOW;
    STICKLINE(AA1,0,V,1,0),COLORWHITE;
    STICKLINE(AA2,0,V,1,0),COLORMAGENTA;
    STICKLINE(AA3,0,V,1,0),COLORWHITE;
    TJ1:=COUNT(V>REF(V,1)*1.9,4)=1;
    TJ2:=COUNT(V<REF(V,1)ANDL>MIN(L,4)ANDL>REF(L,1),3)=3;
    TJ3:=TJ1ANDTJ2;
    STICKLINE(TJ3,0,V,1,0),COLORRED;
    ML5:MA(VOLUME,5),COLORWHITE;
    ML10:=MA(VOLUME,10);
    ML35:MA(VOLUME,35),COLORYELLOW;
    ML135:MA(VOLUME,135),COLORGREEN;
    TJ11:=crOSS(ML5,ML10);
    DRAWICON(TJ11,ML5,1);
    DRAWICON(CROSS(0.9,1/VOL*1000>0.01AND"kdj.J"<=5),0.2,5);
    FL:=MA(CLOSE,17)+Abs(MA(CLOSE,17)-REF(MA(CLOSE,17),1));
    FS:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1);
    BB:=IF(MA(CLOSE,17)<FS,FS,MA(CLOSE,17));
    年线:=EMA(C,200);
    A:=BB-(EMA(C,3)-BB);
    DIFF:=EMA((年线-(EMA(C,3)-年线)),5);
    ZD:=EMA(COST(81),10);
    牛熊线:=EMA(COST(27),120);
    HC22:=NDAY(BB,REF(BB,1),4)ANDREF(BB,2)<BB;
    HC11:=NDAY(DIFF,REF(DIFF,1),4)ANDREF(DIFF,2)>DIFF;
    LTP:=FINANCE(7)/100000000<8;
    XG:(HC22ORCOUNT(CROSS(BB,DIFF),3)>0)ANDCROSS(C,ZD)ANDLTP;
    DRAWICON(XG,V+2,11);

东方财富 分时博弈指标公式

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 股票公式 东方财富 分时博弈指标公式 https://www.694.cn/ziliaoxiazai/6279.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务