通达信〖逍遥分时〗分时主图指标 优化版金钻指标

2024-07-10 0 630

如果股票上涨,升幅达到1倍,高手通过T+0,有机会可以得到2-3倍的收益;

如果股票下跌,手中个股被套,高手也可以通过T+0,不停的降低成本,慢慢盈利。

做T+0,需准备好以下三点:

1:精选个股.选择的个股要股性灵活(每天震幅较大)、波段刚启动(相对安全);

2:清晰的仓位控制。建议资金分四份,两份底仓两份动仓,高抛低吸,灵活变动;

3:拥有一个准确率高的的T+0分时指标,高抛低吸,严格遵守纪律,避免贪婪。

本逍遥分时指标属于T+0分时指标,特别适合做T的股友使用,也适合一些短炒的股友。

本指标借鉴论坛某位前辈的信号标示方式(两买线两卖线),因为此标示方式非常直观。

优化版【逍遥分时】是在原版的基础上加入了MACD,趋势线,使得其更加实用;

【逍遥分时+趋势线+MACD】分时主图策略

①、当白线远离黄线5%时加入“钱包“图标;

②、当黄线远离白线5%时加入“跑路”图标;

③、新增MACD

④、新增趋势线

通达信〖逍遥分时〗分时主图指标 优化版金钻指标

通达信〖逍遥分时〗分时主图指标 优化版金钻指标

通达信〖逍遥分时〗分时主图指标 优化版金钻指标

 

{主图分时指标源码}

N:=0;M:=1;

J1:CLOSE,COLORWHITE;

J2:ZSTJJ,COLORYELLOW;

GPZBGS1:=SUM(CLOSE*VOL,240)/SUM(VOL,240);

GPZBGS2:=SUM(CLOSE*VOL,0)/SUM(VOL,0);

GPZBGS3:=SUM(CLOSE*VOL,240)/SUM(VOL,240);

GPZBGS4:=CLOSE>REF(CLOSE,1) AND CLOSE/J2>1+N/1000;

GPZBGS5:=CLOSE<REF(CLOSE,1) AND CLOSE/J2<1-N/1000;

GPZBGS6:=CROSS(SUM(GPZBGS4,0),0.5);

GPZBGS7:=CROSS(SUM(GPZBGS5,0),0.5);

GPZBGS8:=SUM(GPZBGS6,0)*CROSS(COUNT(CLOSE<REF(CLOSE,1),BARSLAST(GPZBGS6)),0.5);

GPZBGS9:=SUM(GPZBGS7,0)*CROSS(COUNT(CLOSE>REF(CLOSE,1),BARSLAST(GPZBGS7)),0.5);

F1:CONST(SUM(IF(GPZBGS8,REF(CLOSE,1),DRAWNULL),0)),DOTLINE,COLORWHITE;

F2:CONST(SUM(IF(GPZBGS9,REF(CLOSE,1),DRAWNULL),0)),DOTLINE,COLORGREEN;

GPZBGS10:=CROSS(SUM(GPZBGS4 AND CLOSE>F1*(1+M/100),0),0.5);

GPZBGS11:=CROSS(SUM(GPZBGS5 AND CLOSE<F2*(1-M/100),0),0.5);

GPZBGS12:=SUM(GPZBGS10,0)*CROSS(COUNT(CLOSE<REF(CLOSE,1),BARSLAST(GPZBGS10)),0.5);

GPZBGS13:=SUM(GPZBGS11,0)*CROSS(COUNT(CLOSE>REF(CLOSE,1),BARSLAST(GPZBGS11)),0.5);

F3:CONST(SUM(IF(GPZBGS12,REF(CLOSE,1),DRAWNULL),0)),COLORWHITE;

F4:CONST(SUM(IF(GPZBGS13,REF(CLOSE,1),DRAWNULL),0)),COLORGREEN;

DRAWICON(GPZBGS8,REF(CLOSE*1.002,1),2);

DRAWICON(GPZBGS12,REF(CLOSE*1.002,1),35);

DRAWICON(GPZBGS9,REF(CLOSE*0.998,1),1);

DRAWICON(GPZBGS13,REF(CLOSE*0.998,1),34);

GPZBGS14:=CLOSE>REF(CLOSE,1) AND CLOSE/J2>1+5/100;

GPZBGS15:=CLOSE<REF(CLOSE,1) AND CLOSE/J2<1-5/100;

GPZBGS16:=CROSS(SUM(GPZBGS14,0),0.5);

GPZBGS17:=CROSS(SUM(GPZBGS15,0),0.5);

GPZBGS18:=SUM(GPZBGS16,0)*CROSS(COUNT(CLOSE<REF(CLOSE,1),BARSLAST(GPZBGS16)),0.5);

GPZBGS19:=SUM(GPZBGS17,0)*CROSS(COUNT(CLOSE>REF(CLOSE,1),BARSLAST(GPZBGS17)),0.5);

GPZBGS20:=CONST(SUM(IF(GPZBGS18,REF(CLOSE,1),DRAWNULL),0));

GPZBGS21:=CONST(SUM(IF(GPZBGS19,REF(CLOSE,1),DRAWNULL),0));

DRAWICON(GPZBGS18,REF(CLOSE*1.002,1),15);

DRAWICON(GPZBGS19,REF(CLOSE*0.998,1),9);

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 通达信 通达信〖逍遥分时〗分时主图指标 优化版金钻指标 https://www.694.cn/ziliaoxiazai/tongdaxin/13980.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务