通达信 霸气系列 主图+副图 公式指标

2024-04-06 0 220

通达信 霸气系列 主图+副图 公式指标

 

主图源码

DA1:=IF(130>TOTALBARSCOUNT,TOTALBARSCOUNT,130);

DA:=IF(CURRBARSCOUNT>DA1,0,DA1);

HI:=REFDATE(HHV(H,DA),DATE);

LO:=REFDATE(LLV(L,DA),DATE);

C1:=IF(CURRBARSCOUNT<=DA,C,DRAWNULL);

GZ:=EXP(LN(HI/LO)/10);

LH1:=SUM(IF(C1>=(HI/GZ),V,0),DA);

LH2:=SUM(IF(C1>=(HI/POW(GZ,2)) AND C1<(HI/GZ),V,0),DA);

LH3:=SUM(IF(C1>=(HI/POW(GZ,3)) AND C1<(HI/POW(GZ,2)),V,0),DA);

LH4:=SUM(IF(C1>=(HI/POW(GZ,4)) AND C1<(HI/POW(GZ,3)),V,0),DA);

LH5:=SUM(IF(C1>=(HI/POW(GZ,5)) AND C1<(HI/POW(GZ,4)),V,0),DA);

LH6:=SUM(IF(C1>=(HI/POW(GZ,6)) AND C1<(HI/POW(GZ,5)),V,0),DA);

LH7:=SUM(IF(C1>=(HI/POW(GZ,7)) AND C1<(HI/POW(GZ,6)),V,0),DA);

LH8:=SUM(IF(C1>=(HI/POW(GZ,8)) AND C1<(HI/POW(GZ,7)),V,0),DA);

LH9:=SUM(IF(C1>=(LO*GZ) AND C1<LO*POW(GZ,2),V,0),DA);

LH10:=SUM(IF(C1>=LO AND C1<LO*GZ,V,0),DA);

L1:=REFDATE(HHV(LH1,DA),DATE);

L2:=REFDATE(HHV(LH2,DA),DATE);

L3:=REFDATE(HHV(LH3,DA),DATE);

L4:=REFDATE(HHV(LH4,DA),DATE);

L5:=REFDATE(HHV(LH5,DA),DATE);

L6:=REFDATE(HHV(LH6,DA),DATE);

L7:=REFDATE(HHV(LH7,DA),DATE);

L8:=REFDATE(HHV(LH8,DA),DATE);

L9:=REFDATE(HHV(LH9,DA),DATE);

L10:=REFDATE(HHV(LH10,DA),DATE);

SS:=(L1+L2+L3+L4+L5+L6+L7+L8+L9+L10);

STICKLINE(CEILING(DA*L1/SS)*3>=CURRBARSCOUNT,HI*99/100,HI/GZ,9,0),

,COLOR002288,LINETHICK3;

STICKLINE(CEILING(DA*L2/SS)*3>=CURRBARSCOUNT,HI/POW(GZ,1)*99/100

,HI/POW(GZ,2),9,0),COLOR800600,LINETHICK3;

STICKLINE(CEILING(DA*L3/SS)*3>=CURRBARSCOUNT,HI/POW(GZ,2)*99/100

,HI/POW(GZ,3),9,0),COLOR808300,LINETHICK3;

STICKLINE(CEILING(DA*L4/SS)*3>=CURRBARSCOUNT,HI/POW(GZ,3)*99/100

,HI/POW(GZ,4),9,0),COLOR883D88,LINETHICK3;

STICKLINE(CEILING(DA*L5/SS)*3>=CURRBARSCOUNT,HI/POW(GZ,4)*99/100

,HI/POW(GZ,5),9,0),COLOR777700,LINETHICK3;

STICKLINE(CEILING(DA*L6/SS)*3>=CURRBARSCOUNT,HI/POW(GZ,5)*99/100

,HI/POW(GZ,6),9,0),COLOR804000,LINETHICK3;

STICKLINE(CEILING(DA*L7/SS)*3>=CURRBARSCOUNT,HI/POW(GZ,6)*99/100

,HI/POW(GZ,7),9,0),COLOR003377,LINETHICK3;

 

STICKLINE(CEILING(DA*L8/SS)*3>=CURRBARSCOUNT,LO*POW(GZ,2),LO*POW(GZ,3)

*99/100,9,0),COLORLICYAN,LINETHICK3;

STICKLINE(CEILING(DA*L9/SS)*3>=CURRBARSCOUNT,LO*POW(GZ,1),LO*POW(GZ,2)

*99/100,9,0),COLORLIMAGENTA,LINETHICK3;

STICKLINE(CEILING(DA*L10/SS)*3>=CURRBARSCOUNT,LO,LO*POW(GZ,1)*99/100,9,0)

,COLORBROWN,LINETHICK3;

DRAWKLINE(H,O,L,C);

STICKLINE(C>=O,C,O,4,0),COLOR0000AA;

STICKLINE(C>=O,C,O,3.5,0),COLOR0000BB;

STICKLINE(C>=O,C,O,3,0),COLOR0000CC;

STICKLINE(C>=O,C,O,2.5,0),COLOR0000DD;

STICKLINE(C>=O,C,O,2,0),COLOR0000EE;

STICKLINE(C>=O,C,O,1.5,0),COLOR0000FF;

STICKLINE(C>=O,C,O,1,0),COLOR0000FF;

STICKLINE(C>=O,H,L,0.5,0),COLORRED;

STICKLINE(C<=O,C,O,4,0),COLORAAAA00;

STICKLINE(C<=O,C,O,3.5,0),COLORBBBB00;

STICKLINE(C<=O,C,O,3,0),COLORCCCC00;

STICKLINE(C<=O,C,O,2.5,0),COLORDDDD00;

STICKLINE(C<=O,C,O,2,0),COLOREEEE00;

STICKLINE(C<=O,C,O,1.5,0),COLORFFFF00;

STICKLINE(C<=O,C,O,1,0),COLORFFFF00;

STICKLINE(C<=O,H,L,0.5,0),COLORFFFF00;

STICKLINE(C/REF(C,1)>1.05,(C+O)/2,C,3,0),COLOR00AAAA;

STICKLINE(C/REF(C,1)>1.05,(C+O)/2,C,2,0),COLOR00CCCC;

STICKLINE(C/REF(C,1)>1.05,(C+O)/2,C,1,0),COLOR00EEEE;

STICKLINE(C/REF(C,1)>1.05,(C+O)/2,C,0.5,0),COLORYELLOW;

DH:=(((CLOSE-REF(CLOSE,1))/REF(CLOSE,1))*100);

STICKLINE(DH<=-4,(C+O)/2,C,3,0),COLORAA0000;

STICKLINE(DH<=-4,(C+O)/2,C,2,0),COLORCC0000;

STICKLINE(DH<=-4,(C+O)/2,C,1,0),COLOREE0000;

STICKLINE(DH<=-4,(C+O)/2,C,0.5,0),COLORFF0000;

 

 

霸气狙击红绿灯副图

 

DIFF:=(MA(C,12)-MA(C,26))*10,COLORRED,LINETHICK3;

STICKLINE(DIFF>=REF(DIFF,1),7,8,2,0),COLORLIRED;

STICKLINE(DIFF>REF(DIFF,1),7,8,2,0),COLORRED;

STICKLINE(DIFF<REF(DIFF,1),7,8,2,0),COLORGREEN;

A:=MAX(MA(C,60),MA(C,120));

B:=MIN(MA(C,60),MA(C,120));

红灯狙击手行:C>A,COLORRED,NODRAW;

绿灯狙击手停:C<B,COLORGREEN,NODRAW;

黄灯狙击手观望:A>=C AND C>=B,COLORYELLOW,NODRAW;

STICKLINE(C>A,8,9,2,0),COLORRED,LINETHICK2;

STICKLINE(C<B,8,9,2,0),COLORGREEN,LINETHICK2;

STICKLINE(A>=C AND C>=B,10,8,2,0),COLORYELLOW,LINETHICK2;

E1:=MAX(MA(C,5),MA(C,20));

F1:=MIN(MA(C,5),MA(C,20));

STICKLINE(C>E1,7,6,2,0),COLORLIRED,LINETHICK2;

STICKLINE(C<F1,7,6,2,0),COLORLIGREEN,LINETHICK2;

STICKLINE(E1>=C AND C>=F1,7,6,2,0),COLORYELLOW,LINETHICK2;

A3:=MAX(MA(C,30),MA(C,60));

B3:=MIN(MA(C,60),MA(C,120));

STICKLINE(C>A3,6,5,2,0),COLORRED,LINETHICK2;

STICKLINE(C<B3,6,5,2,0),COLORGREEN,LINETHICK2;

STICKLINE(A3>=C AND C>=B3,6,5,2,0),COLORYELLOW,LINETHICK2;

E:=MAX(MA(C,60),MA(C,120));

F:=MIN(MA(C,30),MA(C,60));

STICKLINE(C>E,5,4,2,0),COLORRED,LINETHICK2;

STICKLINE(C<F,5,4,2,0),COLORGREEN,LINETHICK2;

STICKLINE(E>=C AND C>=F,5,4,2,0),COLORYELLOW,LINETHICK2;

 

霸气花神副图

 

DRAWRECTREL(300,382,850,500,RGB(255,255,0));

花:=SLOPE(EMA(C,3),3);

神:=SLOPE(EMA(C,7),7);

DRAWTEXT(COUNT(花<神,5)=4 AND 花>=神,C*0.95,’B’), COLORRED;

DRAWTEXT(COUNT(花>=神,5)=4 AND 花<神,C*1.08,’S’), COLORYELLOW;

STICKLINE(花>= 神 ,CLOSE,OPEN,3.3,0) ,COLOR000077;

STICKLINE(花>= 神 ,CLOSE,OPEN,3.2,0) ,COLOR000099;

STICKLINE(花>= 神 ,CLOSE,OPEN,3.1,0) ,COLOR0000BB;

STICKLINE(花>= 神 ,CLOSE,OPEN,3,0) ,COLOR0000CC;

STICKLINE(花>= 神 ,CLOSE,OPEN,2,0) ,COLOR0000DD;

STICKLINE(花>= 神 ,CLOSE,OPEN,1,0) ,COLOR0000EE;

STICKLINE(花>= 神 ,CLOSE,OPEN,1,0) ,COLOR0000FF;

STICKLINE(花>= 神 ,CLOSE,CLOSE/1.006,1,0),COLOR0000FF;

STICKLINE(花>= 神 ,CLOSE,CLOSE/1.005,2,0),,COLOR0000EE;

STICKLINE(花>= 神 ,CLOSE,CLOSE/1.004,3,0),COLOR0000DD;

STICKLINE(花>= 神 ,CLOSE,CLOSE/1.003,3.1,0),COLOR0000CC;

STICKLINE(花>= 神 ,CLOSE,CLOSE/1.002,3.2,0),COLOR0000BB;

STICKLINE(花>= 神 ,CLOSE,CLOSE/1.001,3.3,0),COLOR000099;

STICKLINE(花>= 神 ,OPEN,OPEN*1.006,1,0),COLOR0000FF;

STICKLINE(花>= 神 ,OPEN,OPEN*1.005,2,0),,COLOR0000EE;

STICKLINE(花>= 神 ,OPEN,OPEN*1.004,3,0),COLOR0000DD;

STICKLINE(花>= 神 ,OPEN,OPEN*1.003,3.1,0),COLOR0000CC;

STICKLINE(花>= 神 ,OPEN,OPEN*1.002,3.2,0),COLOR0000BB;

STICKLINE(花>= 神 ,OPEN,OPEN*1.001,3.3,0),COLOR000099;

STICKLINE(花<= 神 ,CLOSE,OPEN/1.006,3.5,0),COLORFF0000;

STICKLINE(花<= 神 ,CLOSE,OPEN/1.005,3.3,0),COLORFF0000;

STICKLINE(花<= 神 ,CLOSE,OPEN/1.004,3.2,0),COLORFF3300;

STICKLINE(花<= 神 ,CLOSE,OPEN/1.003,3,0),COLORFFDD00;

STICKLINE(花<= 神 ,CLOSE,OPEN/1.002,2,0),COLORFFFF00;

EMA13:=EMA(C,20),COLORFF8080;

EMA34:=EMA(C,60),COLORFFFF00;

EMA55:=EMA(C,80),COLORFF00FF;

YZ1:=C/O>1.02 AND H/C>1.02 AND O/L<1.02;

YZ2:=REF(C,1)>REF(O,1) AND O>MA(C,11);

Y:=(MA(C,13)-MA(C,55))/MA(C,13)*100;

YZ:=YZ1 AND YZ2 AND Y>10;

X11:DRAWTEXT(YZ,HIGH+0.2,’减仓’),COLORF00FF0;

GR1:=BARSLAST(BETWEEN(“BIAS.BIAS2″(6,13,24),0,5) );

GR2:=EMA13>EMA34 AND EMA34>EMA55 AND EMA13>REF(EMA13,1);

GR3:=COUNT(“BIAS.BIAS2″(6,13,24)>10 AND H=HHV(H,GR1),GR1);

GR4:=H=HHV(H,GR1);

GR5:=”MACD.MACD”(12,26,9)<REF(“MACD.MACD”(12,26,9),1);

GR6:=GR2 AND GR3 AND GR4;

GR7:=GR2 AND GR3 AND GR4 AND GR5;

DRAWTEXT(GR6 AND GR7,H+0.13,’保存利润’),COLOR00FF00;

A1:=EMA(C,14),COLORWHITE,LINETHICK1;

A1X:=(A1-REF(A1,1))/REF(A1,1)*100,NODRAW;

支撑位:IF(A1X>=0,REF(EMA(C,14),BARSLAST(CROSS(A1X,0))+1),DRAWNULL),COLORRED,LINETHICK1;

阻力位:IF(A1X<0,REF(EMA(C,14),BARSLAST(CROSS(0,A1X))+1),DRAWNULL),COLORGREEN,LINETHICK1;

STICKLINE(CROSS(A1X,0),C,O,2,0),COLORYELLOW;

STICKLINE(CROSS(0,A1X),C,O,2,0),COLORGREEN;

DRAWICON(CROSS(花,神) AND CLOSE/REF(CLOSE,1)>1.03,LOW*0.98,25);

花2:=EMA(SLOPE(1,1)+C,3),COLORRED;

神2:=EMA(SLOPE(1,1)+C,7),COLORBLUE;

花1:=MA(CLOSE, 5);

神1:=MA(CLOSE, 60);

花仙:=CROSS(花2,神2) AND 花1>神1;

仙女:=CROSS(神2,花2) AND 花1>神1 AND COUNT(CROSS(花,神) AND 花1>神1 ,30);

DRAWTEXT(花仙,LOW/1.03,’↖买’),COLORWHITE;

DRAWTEXT(仙女,HIGH*1.06,’卖’),COLORYELLOW;

STICKLINE(花仙,CLOSE,O,2,0),COLORYELLOW;

STICKLINE(仙女,CLOSE,O,7,0),COLOR555500;

STICKLINE(仙女,CLOSE,O,6,0),COLOR888800;

STICKLINE(仙女,CLOSE,O,5,0),COLORAAAA00;

STICKLINE(仙女,CLOSE,O,4,0),COLORCCCC00;

STICKLINE(仙女,CLOSE,O,3,0),COLOREEEE00;

STICKLINE(仙女,CLOSE,O,2,0),COLORWHITE;

STICKLINE(花仙,CLOSE,O,4,0),COLOR0000AA;

STICKLINE(花仙,CLOSE,O,3,0),COLOR0000CC;

STICKLINE(花仙,CLOSE,O,2,0),COLOR0000EE;

买入条件:=花仙;

卖出条件:=仙女;

D1:=BARSLAST(买入条件);

D2:=FLOOR(((C-REF(C,D1))/REF(C,D1))*100);

IF(D2>=3 AND D2<7,’5′,DRAWNULL);

DRAWTEXT(卖出条件 AND D2=0,LOW,’↙0′),COLORWHITE;

DRAWTEXT(卖出条件 AND D2>0 AND D2<3,HIGH*1.13,’↙赚2%’),COLORRED;

DRAWTEXT(卖出条件 AND D2>=3 AND D2<7,HIGH*1.13,’↙赚5%’),COLORRED;

DRAWTEXT(卖出条件 AND D2>=7 AND D2<9,HIGH*1.13,’↙赚8%’),COLORRED;

DRAWTEXT(卖出条件 AND D2>=9 AND D2<12,HIGH*1.13,’↙赚10%’),COLORRED;

DRAWTEXT(卖出条件 AND D2>=12 AND D2<14,HIGH*1.13,’↙赚12%’),COLORRED;

DRAWTEXT(卖出条件 AND D2>=14 AND D2<17,HIGH*1.13,’↙赚15%’),COLORRED;

DRAWTEXT(卖出条件 AND D2>=17 AND D2<20,HIGH*1.13,’↙赚18%’),COLORRED;

DRAWTEXT(卖出条件 AND D2>=20 AND D2<23,HIGH*1.13,’↙赚22%’),COLORRED;

DRAWTEXT(卖出条件 AND D2>=23 AND D2<27,HIGH*1.13,’↙赚25%’),COLORRED;

DRAWTEXT(卖出条件 AND D2>=27 AND D2<31,HIGH*1.13,’↙赚30%’),COLORRED;

DRAWTEXT(卖出条件 AND D2>=31 AND D2<33,HIGH*1.13,’↙赚32%’),COLORRED;

DRAWTEXT(卖出条件 AND D2>=33 AND D2<36,HIGH*1.13,’↙赚35%’),COLORRED;

DRAWTEXT(卖出条件 AND D2>=36 AND D2<39,HIGH*1.13,’↙赚38%’),COLORRED;

DRAWTEXT(卖出条件 AND D2>=39 AND D2<43,HIGH*1.13,’↙赚40%’),COLORRED;

DRAWTEXT(卖出条件 AND D2>=43 AND D2<47,HIGH*1.13,’↙赚45%’),COLORRED;

DRAWTEXT(卖出条件 AND D2>=47 AND D2<50,HIGH*1.13,’↙赚48%’),COLORRED;

DRAWTEXT(卖出条件 AND D2>=50 AND D2<53,HIGH*1.13,’↙赚50%’),COLORYELLOW;

DRAWTEXT(卖出条件 AND D2>=53 AND D2<58,HIGH*1.13,’↙赚55%’),COLORYELLOW;

DRAWTEXT(卖出条件 AND D2>=58 AND D2<63,HIGH*1.13,’↙赚60%’),COLORYELLOW;

DRAWTEXT(卖出条件 AND D2>=63 AND D2<68,HIGH*1.13,’↙赚65%’),COLORYELLOW;

DRAWTEXT(卖出条件 AND D2>=68 AND D2<73,HIGH*1.13,’↙赚70%’),COLORYELLOW;

DRAWTEXT(卖出条件 AND D2>=73 AND D2<78,HIGH*1.13,’↙赚75%’),COLORYELLOW;

DRAWTEXT(卖出条件 AND D2>=78 AND D2<83,HIGH*1.13,’↙赚80%’),COLORYELLOW;

DRAWTEXT(卖出条件 AND D2>=83 AND D2<88,HIGH*1.13,’↙赚85%’),COLORYELLOW;

DRAWTEXT(卖出条件 AND D2>=88 AND D2<93,HIGH*1.13,’↙赚90%’),COLORYELLOW;

DRAWTEXT(卖出条件 AND D2>=93 AND D2<97,HIGH*1.13,’↙赚95%’),COLORYELLOW;

DRAWTEXT(卖出条件 AND D2>=97 AND D2<100,HIGH*1.13,’↙赚99%’),COLORYELLOW;

DRAWTEXT(卖出条件 AND D2>=100,HIGH*1.03,’↙100%发了!’),COLORYELLOW;

DRAWTEXT(卖出条件 AND D2<=-1 AND D2>-3,HIGH*1.03,’↙-2%’),COLORBLUE;

DRAWTEXT(卖出条件 AND D2<=-3 AND D2>-5,HIGH*1.03,’↙-3%’),COLORBLUE;

DRAWTEXT(卖出条件 AND D2<=-5 AND D2>-7,HIGH*1.03,’↙-5%’),COLORBLUE;

DRAWTEXT(卖出条件 AND D2<=-7 AND D2>-9,HIGH*1.03,’↙-7%’),COLORBLUE;

DRAWTEXT(卖出条件 AND D2=-9 ,HIGH*1.03,’-↙9%’),COLORBLUE;

DRAWTEXT(卖出条件 AND D2<=-10 AND D2>-12,HIGH*1.03,’↙-10%’),COLORBLUE;

DRAWTEXT(卖出条件 AND D2<=-12 AND D2>-14,HIGH*1.03,’↙-12%’),COLORBLUE;

DRAWTEXT(卖出条件 AND D2<=-14 AND D2>-16,HIGH*1.03,’↙-14%’),COLORBLUE;

DRAWTEXT(卖出条件 AND D2<=-16 AND D2>-18,HIGH*1.03,’↙-16%’),COLORBLUE;

DRAWTEXT(卖出条件 AND D2<=-18 AND D2>-20,HIGH*1.03,’↙-18%’),COLORBLUE;

DRAWTEXT(卖出条件 AND D2<=-20 AND D2>-23,HIGH*1.03,’↙-20%’),COLORBLUE;

DRAWTEXT(卖出条件 AND D2<=-23 AND D2>-26,HIGH*1.03,’↙-23%’),COLORBLUE;

DRAWTEXT(卖出条件 AND D2<=-26 AND D2>-28,HIGH*1.03,’↙-25%’),COLORBLUE;

DRAWTEXT(卖出条件 AND D2<=-28 AND D2>-33,HIGH*1.03,’↙-30%’),COLORBLUE;

DRAWTEXT(卖出条件 AND D2<=-33 AND D2>-35,HIGH*1.03,’↙-32%’),COLORBLUE;

DRAWTEXT(卖出条件 AND D2<=-35 AND D2>-39,HIGH*1.03,’↙-35%’),COLORBLUE;

DRAWTEXT(卖出条件 AND D2<=-39 AND D2>-43,HIGH*1.03,’↙-40%’),COLORBLUE;

DRAWTEXT_FIX(8=8,0,0.86/6,0,’— — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — —’),COLORBROWN;

DRAWTEXT_FIX(8=8,0,1.86/6,0,’— — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — —’),COLORBROWN;

DRAWTEXT_FIX(8=8,0,2.86/6,0,’— — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — —’),COLORBROWN;

DRAWTEXT_FIX(8=8,0,3.86/6,0,’— — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — —’),COLORBROWN;

DRAWTEXT_FIX(8=8,0,4.86/6,0,’— — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — —’),COLORBROWN;

DRAWTEXT(C>REF(C,1)*1.02 AND V/REF(MA(V,5),1)>2,L*0.98,’正量放大’),COLORYELLOW;

 

 

霸气侧漏寻底副图

 

STICKLINE(100,90,0,5,0),COLOR666600;昨收:= REF(C,1);

RSI:SMA(MAX(C-昨收,0),6,1)/SMA(ABS(C-昨收),6,1)*100;

WR:=-100*(HHV(HIGH,14)-C)/(HHV(HIGH,14)-LLV(LOW,14));

WR反向:(0-WR)-100;

RSI买点:=RSI<20 AND RSI>REF(RSI,1);

WR反向买点:=WR反向>-80 AND WR反向<REF(WR反向,1);

霸气侧漏选股:RSI买点 AND WR反向买点;

STICKLINE(霸气侧漏选股,50,-50,2,0)COLORYELLOW;

T0:=BARSCOUNT(C)>12;

T1:=C=LLV(C,12);

T2:=RSI>LLV(RSI,12);

T3:=RSI<21;

TRSI:=T0 AND T1 AND T2 AND T3 AND C/HHV(C,120)<0.7;

RSI成W底:IF(REF(TRSI,1) AND C>REF(C,1),100,0),STICK;

 

霸气乖离副图

 

BIAS1:=(C-MA(C,6))/MA(C,6)*100;

BIAS2:=(C-MA(C,12))/MA(C,12)*100;

BIAS3:=(C-MA(C,24))/MA(C,24)*100;

BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;

乖离:=MA(BIAS,3);

 

极品底:(CROSS(BIAS,乖离)AND 乖离<-9,10,0,5,0),COLORRED;

STICKLINE(CROSS(BIAS,乖离)AND 乖离<-9,10,0,5,0),COLORRED;

底:IF((MA(C,5)-C)/C>0.03 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.03,23,0),LINETHICK2,COLORFF00FF;

DRAWICON(底=23,23,1),COLORFFFFFF;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 通达信 通达信 霸气系列 主图+副图 公式指标 https://www.694.cn/ziliaoxiazai/tongdaxin/3859.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务