通达信 趋势为王 副图指标

2024-04-06 0 644

VAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;

A1:=(EMA(VAR1,13)+EMA(VAR1,21)+EMA(VAR1,34)+EMA(VAR1,55))/4;

A2:=EMA(A1,3);

A3:=EMA(A2,3);

A4:=EMA(A3,3);

A5:=EMA(A4,3);

A6:=EMA(A5,3);

A7:=EMA(A6,3);

A8:=EMA(A7,3);

A9:=EMA(A8,3);

A10:=EMA(A9,3);

A11:=EMA(A10,3);

A12:=EMA(A11,3);

DRAWBAND(A1,RGB(255,250,0),REF(A1,1),RGB(150,0,250));

DRAWBAND(A2,RGB(255,230,0),REF(A2,1),RGB(140,0,250));

DRAWBAND(A3,RGB(255,210,0),REF(A3,1),RGB(130,0,250));

DRAWBAND(A4,RGB(255,190,0),REF(A4,1),RGB(120,0,250));

DRAWBAND(A5,RGB(255,170,0),REF(A5,1),RGB(100,0,250));

DRAWBAND(A6,RGB(255,150,0),REF(A6,1),RGB(90,0,250));

DRAWBAND(A7,RGB(255,120,0),REF(A7,1),RGB(80,0,250));

DRAWBAND(A8,RGB(255,100,0),REF(A8,1),RGB(70,0,250));

DRAWBAND(A9,RGB(255,80,0),REF(A9,1),RGB(60,0,250));

DRAWBAND(A10,RGB(255,60,0),REF(A10,1),RGB(50,0,250));

DRAWBAND(A11,RGB(255,30,0),REF(A11,1),RGB(40,0,250));

DRAWBAND(A12,RGB(255,0,0),REF(A12,1),RGB(30,0,250)),LINETHICK1;

日:=144;昨前:=1;

STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,0,0 ),COLOR00FF11;

STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,10,0 ),COLOR008855;

STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,10,0 ),COLOR009900;

STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,9,0 ),COLOR00AA00;

STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,7,0 ),COLOR00BB00;

STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,6,0 ),COLOR00CC00;

STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,5,0 ),COLOR00DD00;

STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,4,0 ),COLOR00EE00;

STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,3,0 ),COLOR00FF55;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,10,0) ,COLORFF66FF;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,9,0) ,COLORFF88FF;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,8,0) ,COLORFF99FF;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,7,0) ,COLORFFAAFF;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0,0) ,COLORFFBBFF;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,10,0) ,COLORFF00FF;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,9,0) ,COLORFF22FF;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,8,0) ,COLORFF44FF;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,7,0) ,COLORFF66FF;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,6,0) ,COLORFF88FF;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,5,0) ,COLORFF99FF;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,4,0) ,COLORFFAAFF;

阻挡:=(SMA(HIGH,21,2) * 1.05);

STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,10,0),COLORFF5B00;

STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,9,0),COLORFF6C00;

STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,8,0),COLORFF7B00;

STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,7,0),COLORFF9C00;

STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,6,0),COLORFFBE00;

STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,3.5,0),COLORFFCC00;

STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,1.5,0),COLORFFFF00;

STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,10,0),COLOR070084;

STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,9,0),COLOR0000A3;

STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,8,0),COLOR0000B7;

STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,7,0),COLOR0000CD;

STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,6,0),COLOR0000E9;

STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,5,0),COLOR0754E9;

STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,1.5,0),COLOR076EF3;

STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,1,0),COLOR077BF3;

STICKLINE((CLOSE > OPEN),OPEN,LOW,1,0),COLOR0726CA;

STICKLINE((CLOSE > OPEN),CLOSE,HIGH,1,0),COLOR0726CA;

STICKLINE((OPEN > CLOSE),CLOSE,LOW,1,0),COLORDE9100;

STICKLINE((OPEN > CLOSE),OPEN,HIGH,1,0),COLORDE9100;

STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 阻挡)) AND ((CLOSE – REF(CLOSE,1)) > 0)),CLOSE,OPEN,10,0),COLOR0090FF;

STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 阻挡)) AND ((CLOSE – REF(CLOSE,1)) > 0)),CLOSE,OPEN,9,0),COLOR009FFF;

STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 阻挡)) AND ((CLOSE – REF(CLOSE,1)) > 0)),CLOSE,OPEN,8,0),COLOR00B5FF;

STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 阻挡)) AND ((CLOSE – REF(CLOSE,1)) > 0)),CLOSE,OPEN,7,0),COLOR00E4FF;

STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 阻挡)) AND ((CLOSE – REF(CLOSE,1)) > 0)),OPEN,LOW,0.7,0),COLOR00FFFF;

STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 阻挡)) AND ((CLOSE – REF(CLOSE,1)) > 0)),CLOSE,HIGH,0.7,0),COLOR00FFFF;

STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 阻挡)) AND (CLOSE < 阻挡)),OPEN,LOW,0.7,0),COLORFF76FF;

STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 阻挡)) AND (CLOSE < 阻挡)),CLOSE,HIGH,0.7,0),COLORFF76FF;

STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 阻挡)) AND (CLOSE < 阻挡)),CLOSE,OPEN,9,0),COLORFF00FF;

STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 阻挡)) AND (CLOSE < 阻挡)),CLOSE,OPEN,6,0),COLORFF62FF;

STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 阻挡)) AND (CLOSE < 阻挡)),CLOSE,OPEN,4,0),COLORFF76FF;

 

通达信 趋势为王 副图指标

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 通达信 通达信 趋势为王 副图指标 https://www.694.cn/ziliaoxiazai/tongdaxin/3856.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务