通达信 天使魔鬼 主图指标

2024-04-06 0 433

MA5:MA(CLOSE,5),COLORFFFFFF,LINETHICK2;

MA13:MA(CLOSE,13),COLOR00FF00;

MA21:MA(CLOSE,21),COLOR00FFFF,LINETHICK2;

MA34:MA(CLOSE,34),COLORFF00FF;

{MA55:MA(CLOSE,55),COLOR0000FF;}

{MA120:=MA(CLOSE,120),COLORFFFF00;}

天使:=EMA(C,2),COLOR000000;

魔鬼:=EMA(SLOPE(C,21)*20+C,42),COLOR000000;

买:=CROSS(天使,魔鬼);

卖:=CROSS(魔鬼,天使);

DRAWICON(买,L*0.97,1);

DRAWTEXT(买,L*0.92,’进攻‘),COLORYELLOW;

DRAWICON(卖,H*1.03,2);
DRAWTEXT(卖,H*1.08,’撤退‘),COLORWHITE;

STICKLINE(天使>=魔鬼,LOW,HIGH,0.01,0),COLOR0000DD;

STICKLINE(天使>=魔鬼,CLOSE,OPEN,2,1),COLORRED;

{STICKLINE(天使>=魔鬼,CLOSE,OPEN,3,0),COLOR0000CC;

STICKLINE(天使>=魔鬼,CLOSE,OPEN,2,0),COLOR0000DD;

STICKLINE(天使>=魔鬼,CLOSE,OPEN,1,0),COLOR0000FF;}

{STICKLINE(天使<魔鬼,CLOSE,OPEN,1,0),COLOREEEE00;

STICKLINE(天使<魔鬼,CLOSE,OPEN,2,0),COLORDDDD00;

STICKLINE(天使<魔鬼,CLOSE,OPEN,3,0),COLORCCCC00;}
STICKLINE(天使<魔鬼,LOW,HIGH,0.01,0),COLORFFDD00;

STICKLINE(天使<魔鬼,CLOSE,OPEN,2,0),COLORFFFF00;

STICKLINE(CROSS(天使,魔鬼),OPEN,CLOSE,2.5,0),COLORYELLOW;

STICKLINE(CROSS(魔鬼,天使),OPEN,CLOSE,2.5,0),COLORWHITE;

 

通达信 天使魔鬼 主图指标

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 通达信 通达信 天使魔鬼 主图指标 https://www.694.cn/ziliaoxiazai/tongdaxin/3853.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务