通达信 持仓空仓 副图指标

2024-04-06 0 644

通达信  持仓空仓 副图指标

 

DIF:EMA(CLOSE,12)-EMA(CLOSE,26),COLORRED,LINETHICK2;

DEA:EMA(DIF,9),COLORWHITE,LINETHICK2;

持仓段:0,COLOR00CFFF;

空仓段:0,COLORFFCCFF;

STICKLINE(DIF>DEA,-0.5,-0.6,10,1),COLOR00CFFF;

STICKLINE(DIF<DEA,-0.5,-0.6,10,1),COLORFFCCFF;

DRAWTEXT(CROSS(DIF,DEA),DIF-0,’建仓‘),COLORRED;

DRAWTEXT(CROSS(DEA,DIF),DIF+0,’空仓’),COLORGREEN;

MACD彩柱:(DIF-DEA)*2,COLORSTICK;

STICKLINE(((MACD彩柱<REF(MACD彩柱,1)) AND (MACD彩柱>0)),0,MACD彩柱,1,0),COLORLIBLUE,LINETHICK2;

STICKLINE(((MACD彩柱>REF(MACD彩柱,1)) AND (MACD彩柱<0)),0,MACD彩柱,1,0),COLORFF00FF,LINETHICK2;

建仓:IF(DIF<0,DIF,0),COLORYELLOW,LINETHICK2;

加仓:IF(DIF<0,0,DIF),COLORRED,LINETHICK2;
白线破仓:IF(DIF<DEA,DIF,DEA),COLORWHITE,LINETHICK2;

趋势强弱:IF(DIF>DEA,DEA,DEA),COLORFF937F,LINETHICK2;

{DIF:EMA(CLOSE,12)-EMA(CLOSE,26),COLORRED,LINETHICK2;

DEA:EMA(DIF,9),COLORWHITE,LINETHICK2;

持仓段:0,COLOR00CFFF;

空仓段:0,COLORFFCCFF;

STICKLINE(DIF>DEA,-0.5,-0.6,10,1),COLOR00CFFF;

STICKLINE(DIF<DEA,-0.5,-0.6,10,1),COLORFFCCFF;

DRAWTEXT(CROSS(DIF,DEA),DIF-0,’建仓’),COLORRED;

DRAWTEXT(CROSS(DEA,DIF),DIF+0,’空仓’),COLORGREEN;

MACD彩柱:(DIF-DEA)*2,COLORSTICK;
STICKLINE(((MACD彩柱<REF(MACD彩柱,1)) AND (MACD彩柱>0)),0,MACD彩柱,1,0),COLORLIBLUE,LINETHICK2;

STICKLINE(((MACD彩柱>REF(MACD彩柱,1)) AND (MACD彩柱<0)),0,MACD彩柱,1,0),COLORFF00FF,LINETHICK2;

建仓:IF(DIF<0,DIF,0),COLORYELLOW,LINETHICK2;

加仓:IF(DIF<0,0,DIF),COLORRED,LINETHICK2;

白线破仓:IF(DIF<DEA,DIF,DEA),COLORWHITE,LINETHICK2;

趋势强弱:IF(DIF>DEA,DEA,DEA),COLORFF937F,LINETHICK2;}

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 通达信 通达信 持仓空仓 副图指标 https://www.694.cn/ziliaoxiazai/tongdaxin/3850.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务