通达信 JJ均线 主图公式

2024-04-11 0 513

这是一个短期平滑均线+长期加权均线的组合,对于形态判断有很好的辅助作用,就我个人使用习惯上来说,均线使用其实比很多“神奇”指标的效果要好得多。贴图中很好的描述了股价一个完整的运行过程。
通达信 JJ均线 主图公式
{JJ均线}

J:=(HIGH + LOW + OPEN + CLOSE+ CLOSE) / 5;

J21:EXPMEMA(J,21),COLORFF0033,LINETHICK2;

J23:EXPMEMA(J,23),COLORFF0033,LINETHICK2;

J34:EXPMEMA(J,34),COLORFF33CC,LINETHICK2;

J36:EXPMEMA(J,36),COLORFF33CC,LINETHICK2;

J55:EXPMEMA(J,55),COLORLIRED,LINETHICK2;

J57:EXPMEMA(J,57),COLORLIRED,LINETHICK2;

J59:EXPMEMA(J,59),COLORLIRED,LINETHICK2;

J144:EMA(J,144),COLORMAGENTA,LINETHICK2;

J146:EMA(J,146),COLORMAGENTA,LINETHICK2;

J148:EMA(J,148),COLORMAGENTA,LINETHICK2;

A1:=MA(J,3);

A2:=MA(J,5);

A3:=(A1+A2)/2;

IF (A1>A2,A1,A3),COLORRED,LINETHICK2;

IF (A1>A2,A2,A3),COLORRED,LINETHICK2;

IF (A1<=A2,A1,A3),COLORGREEN,LINETHICK2;

IF (A1<=A2,A2,A3),COLORGREEN,LINETHICK2;

A3,COLORWHITE,LINETHICK2;

_10日涨跌%: (C-REF(CLOSE,10))/REF(CLOSE,10)*100,COLORGREEN,NODRAW;

DRAWTEXT_FIX(C>O,0.01,0.9,0,’WWW.KXMMGZH.COM’),COLOR556699;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 通达信 通达信 JJ均线 主图公式 https://www.694.cn/ziliaoxiazai/tongdaxin/4151.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务