通达信 五行空间 主图公式

2024-04-11 0 180

通达信 五行空间 主图公式
AB:=EMA(((2*C+H+L)/4-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100,8);

BA:=EMA(AB,5);

A1{高}:=REFDATE(REF(HHV(H,96),5),DATE);

B1{低}:=REFDATE(REF(LLV(L,96),5),DATE);

DY{中}:=((A1)+(B1))/2;

箱顶:IF(AB>0 AND AB-BA<=0,A1,A1),LINETHICK3,COLOR00FF00;

箱腰:IF(AB>0 AND AB-BA<=0,DY,DY),LINETHICK2,COLOR00FF00;

箱低:IF(AB>0 AND AB-BA<=0,B1,B1),LINETHICK3,COLOR00FF00;

高1:IF(AB>0 AND AB-BA>0,B1,DRAWNULL),LINETHICK3;

中1:IF(AB>0 AND AB-BA>0,B1,DRAWNULL),LINETHICK3;

低1:IF(AB>0 AND AB-BA>0,B1,DRAWNULL),LINETHICK3;

Z1:=STRCAT(HYBLOCK,’ ‘);

Z2:=STRCAT(Z1,FGBLOCK);

Z3:=STRCAT(Z2,DYBLOCK);

Z4:=STRCAT(Z3,’ ‘);

DRAWTEXT_FIX(ISLASTBAR,0.00,0.99,0,STRCAT(Z4,GNBLOCK)),COLORGREEN;

G1:=REF(O,1)>REF(C,1);

GSD:=C/REF(C,1)>=1.095 AND L<>H;

FH:=GSD AND G1 AND V<REF(V,1);

DRAWTEXT(FH,L*0.98,’←一指千金’),COLORYELLOW;

DIF:=EMA(C,2);

DEA:=EMA(SLOPE(C,20)*5+C,30);

HHJSJDA:(3*CLOSE+OPEN+LOW+HIGH)/6,LINETHICK0;

HHJSJDB:(19*HHJSJDA+19*REF(HHJSJDA,1)+18*REF(HHJSJDA,2)+17*REF(HHJSJDA,3)

+16*REF(HHJSJDA,4)+15*REF(HHJSJDA,5)+14*REF(HHJSJDA,6)+13*REF(HHJSJDA,7)

+12*REF(HHJSJDA,8)+11*REF(HHJSJDA,9)+10*REF(HHJSJDA,10)+9*REF(HHJSJDA,11)

+8*REF(HHJSJDA,12)+7*REF(HHJSJDA,14)+6*REF(HHJSJDA,16)+5*REF(HHJSJDA,15)

+4*REF(HHJSJDA,16)+3*REF(HHJSJDA,17)+2*REF(HHJSJDA,20)+REF(HHJSJDA,19))/210,COLORYELLOW;

HHJSJDC:MA(HHJSJDB,5),COLORRED;

DRAWICON(CROSS(DIF,DEA),L-0.03,1);

DRAWICON(CROSS(DEA,DIF),H+0.03,2);

STICKLINE(DIF>=DEA AND CLOSE>OPEN,LOW,HIGH,0,1),COLORRED;

STICKLINE(DIF>=DEA AND CLOSE<OPEN,LOW,HIGH,0,1),COLORRED;

STICKLINE(DIF>=DEA AND CLOSE>OPEN,CLOSE,OPEN,2,1),COLORRED;

STICKLINE(DIF>=DEA AND CLOSE<OPEN,CLOSE,OPEN,2,0),COLORRED;

STICKLINE(DIF<DEA AND CLOSE<OPEN,LOW,HIGH,0,1),COLORCYAN;

STICKLINE(DIF<DEA AND CLOSE>OPEN,LOW,HIGH,0,1),COLORCYAN;

STICKLINE(DIF<DEA AND CLOSE<OPEN,CLOSE,OPEN,2,0),COLORCYAN;

STICKLINE(DIF<DEA AND CLOSE>OPEN,CLOSE,OPEN,2,1),COLORCYAN;

DRAWBAND(MA(C,18),RGB(185,20,30),MA(C,50),RGB(0,100,100));

MA18:MA(C,18),LINETHICK2,COLORWHITE;

MA180:MA(C,50),COLORFF00FF,LINETHICK2;DRAWKLINE(H,O,L,C);

利润增长:FINANCE(43),COLORYELLOW,NODRAW;

操盘线:=MA(CLOSE,18);

角度:=ATAN((操盘线/REF(操盘线,1)-1)*100)*180/3.1416;

多头线:=EMA(C,1.5);

空头线:=EMA(C,5);

均衡线:=EMA(空头线,5);

XG1:=CROSS(多头线,均衡线) AND CROSS(空头线,均衡线) AND CROSS(多头线,操盘线) AND C>=REF(C,1)*1.015 AND 角度>=0 AND CROSS(C,MA(C,18)) AND MA(C,18)>MA(C,50);

STICKLINE(XG1,L,H,0,0),COLOR0088EE;

STICKLINE(XG1,CLOSE,OPEN,3,0),COLOR0055AA;

STICKLINE(XG1,CLOSE,OPEN,2.8,0),COLOR0066BB;

STICKLINE(XG1,CLOSE,OPEN,2.5,0),COLOR0077CC;

STICKLINE(XG1,CLOSE,OPEN,2.2,0),COLOR0088DD;

STICKLINE(XG1,CLOSE,OPEN,1.7,0),COLOR0099EE;

STICKLINE(XG1,CLOSE,OPEN,1.2,0),COLOR00AAFF;

STICKLINE(XG1,CLOSE,OPEN,0.7,0),COLOR00CCFF;

STICKLINE(XG1,CLOSE,OPEN,0.2,0),COLOR00FFFF;

DRAWTEXT(XG1,L*0.98,’加速’),COLORYELLOW;

DRAWTEXT_FIX(C>O,0.01,0.9,0,’WWW.KXMMGZH.COM’),COLOR556699;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 通达信 通达信 五行空间 主图公式 https://www.694.cn/ziliaoxiazai/tongdaxin/4154.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务