通达信 长线波段 指标公式

2024-04-10 0 633

通达信 长线波段 指标公式
A:=EMA(C,10);
A11:=EMA(C,60);
A2:A-A11;
MID: MA(A2,26);
UPPER:= MID +1.8*STD(A2,26)COLORWHITE;
LOWER:= MID – 1.8*STD(A2,26)COLORGREEN;
DRAWBAND(MID,RGB(0, 0, 205),A2,RGB(139, 62, 47));
MA(A2,26)COLORYELLOW, LINETHICK2;
UR:= MID +1.8*STD(A2,26)COLORWHITE;
LR:= MID – 1.8*STD(A2,26)COLORGREEN;
高位:=HHV(A2,450),COLORGREEN, LINETHICK2;
低位:=LLV(A2,450),COLORRED,LINETHICK2;
VAR1K:=(高位-低位);
高:高位-VAR1K*0.115,COLOR666666,LINETHICK1;
高中:高位-VAR1K*0.05,COLOR666666;
高1:=高位-VAR1K*0.0000015,COLORYELLOW,LINETHICK1;
低:高位-VAR1K*1,COLORGREEN,LINETHICK1;
低中:高位-VAR1K*0.92,COLORGREEN,LINETHICK1;
低1:=高位-VAR1K*0.85,COLORGREEN,COLORGREEN;
A2A:A-A11,COLORLIMAGENTA, LINETHICK2;
MID1: MA(A2,18),COLORWHITE,LINETHICK2;
STICKLINE(CROSS(A2A,MID1),0,A2,2.2,0 ),COLORYELLOW;
STICKLINE(CROSS(MID,A2),0,MID1,2.2,0 ),COLORGREEN;
A2, COLORSTICK;
DRAWTEXT(CROSS(A2A,MID1),MID1-0.01,’←多’),COLORYELLOW;
DRAWTEXT(CROSS(A2,LR),A2,’←试盘’),COLORCYAN;
DRAWTEXT(CROSS(MID,A2),MID1+0.012,’

采集失败,请手动处理

https://s.w.org/images/core/emoji/15.0.3/svg/2199.svg逃顶’),COLORGREEN;
DRAWTEXT(CROSS(MID,A2) AND A2< 0 ,0.012,’↙空中空’),COLORCYAN;
G:=CONST(IF(CURRBARSCOUNT<=81,HHV(H,BARSLAST(CURRBARSCOUNT=81)),0));
D:=CONST(IF(CURRBARSCOUNT<=81,LLV(L,BARSLAST(CURRBARSCOUNT=81)),0));
STICKLINE(DATE!=REF(DATE,1) AND PERIOD< 5,高1,低,1,0)COLORLIGRAY;
STICKLINE(MONTH!=REF(MONTH,1) AND PERIOD< 8,高1,低,0,-1),COLORLIGRAY;

 

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 通达信 通达信 长线波段 指标公式 https://www.694.cn/ziliaoxiazai/tongdaxin/4112.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务