大智慧探索攻击副图指标

2024-05-22 0 212

以下是大智慧探索攻击副图指标

大智慧探索攻击副图指标

源码

RSV:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
K0:=SMA(RSV,3,1);
K:=K0;D:=SMA(K0,2,1);
多头:(3*K0-2*D),COLORRED,LINETHICK2;
多势:MA(多头,2),COLORBLUE,LINETHICK2;
MAV:=(2*C+H+L)/4;
VAR1:=LLV(LOW,21);
VAR2:=HHV(HIGH,21);
能量: EMA((MAV-VAR1)/(VAR2-VAR1)*100,8),COLORF00FF0,LINETHICK2;
动量: EMA(0.667*REF(能量,1)+0.333*能量,1),COLOR00FF00,LINETHICK2;
SJ:=3*能量-2*动量;
平衡:50,POINTDOT,COLORFF9999,linethick2;
风险:70,POINTDOT,COLORf0f000,LINETHICK2;
卖出:90,COLORWHITE,LINETHICK1;
底部:SJ<20,COLOR00AA00;
攻击:IF(底部,0,20),LINETHICK2,COLORYELLOW;
DRAWTEXT(CROSS(多头,能量) AND 50>多头 ,多头-1,\’买\’),COLORYELLOW,linethick2;
DRAWTEXT(CROSS(多势,多头) AND 多头>50,多头+6,\’卖\’),COLOR00FF00,linethick2;
DRAWTEXT(CROSS(卖出,多头) AND 多头>风险,多头+18,\’逃\’),COLORFFFF00,linethick2;
DRAWTEXT(CROSS(多头,攻击) AND 多头>能量,多头-15,\’短追\’),COLORWHITE,linethick2;
DRAWTEXT(CROSS(多头,多势) AND 60>多头 ,多头-1,\’买入\’),COLORWHITE,linethick2;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 大智慧 大智慧探索攻击副图指标 https://www.694.cn/ziliaoxiazai/dazhihui/10182.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务