大智慧买股均线主图指标

2024-04-30 0 212

以下是大智慧买股均线主图指标

大智慧买股均线主图指标

源码

Var1:=IF(YEAR<=2050,1,0);
Var2:=REF(CLOSE,1);
Var3:=SMA(MAX(CLOSE-Var2,0),6,1)/SMA(ABS(CLOSE-Var2),6,1)*100*Var1;
见顶↓:if(CROSS(84,Var3),HIGH,high+1),pointdot,linethick7 , color00ff00;high+1,pointdot,linethick7 , color000000;
Var4:=SMA(MAX(CLOSE-Var2,0),12,1)/SMA(ABS(CLOSE-Var2),12,1)*100*Var1;
见底↑:if(CROSS(Var4,20),LOW,low-1),pointdot,linethick7  , colorred;low-1,pointdot,linethick7 , color000000;
Var5:=MA(CLOSE,5);
Var6:=MA(CLOSE,10);
Var7:=MA(CLOSE,30);
Var8:=MA(CLOSE,12);
Var9:=MA(CLOSE,26);
VarA:=REF(Var8,1);
VarB:=REF(Var9,1);
VarC:=(Var8-Var9)/Var8*100;
VarD:=ABS(Var8-VarA)/Var8*100;
VarE:=REF(Var9,1);
VarF:=REF(VarD,1);
Var10:=REF(Var5,1);
Var11:=REF(Var6,1);
Var12:=REF(CLOSE,1);
Var13:=COUNT(CLOSE>REF(CLOSE,1),5)/5*100;
Var14:=(HHV(HIGH,36)-CLOSE)*Var1/(HHV(HIGH,36)-LLV(LOW,36))*100*Var1;
Var15:=SMA(Var14,5,1)*Var1;
Var16:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100*Var1;
Var17:=SMA(Var16,2,1)*Var1;
Var18:=MA(VOL/CAPITAL,30)*MA(VOL,60)/10000+MA(CLOSE,30)*8*Var1;
Var19:=REF(Var15,1);
Var1A:=REF(Var17,1);
Var1B:=REF(Var18,1);
Var1C:=MA(Var17,5);
Var1D:=MA(Var17,12);
Var1E:=MA(Var17,26);
Var1F:=REF(Var13,1);
Var20:=(Var18-Var1B)/Var18*100;
Var21:=SMA(Var14,5,1);
Var22:=REF(Var21,1);
Var23:=SMA(Var16,2,1);
Var24:=REF(Var23,1);
Var25:=IF(CLOSE>OPEN,1,0);
Var26:=IF(Var5>Var10,1,0);
Var27:=IF(Var6>Var11,1,0);
Var28:=IF(VarD>VarF,1,0);
Var29:=IF(Var17>Var1A,5,0);
Var2A:=IF(Var19>Var15,5,0);
Var2B:=IF(Var18>Var1B,2,0);
Var2C:=IF(VarC>2.25,10,0);
Var2D:=IF(Var17>60,6,0);
Var2E:=IF(Var17>80,8,0);
Var2F:=IF(Var17>Var15,10,0);
Var30:=IF(Var17>Var15,Var1D-Var1E,0);
Var31:=IF(Var17>Var15 AND Var15<20,5,0);
Var32:=IF(CLOSE>Var8 AND Var8>Var9,5,0);
Var33:=IF(Var8>Var9,5,0);
Var34:=IF(Var9>VarE,5,0);
Var35:=IF(Var15<18,Var1C-Var15,0);
Var36:=IF(Var15>Var17 AND Var15>50,8,0);
Var37:=(Var25+Var26+Var27+Var28+Var29+Var2A+Var2B+Var2C+Var2D+Var2E+Var2F+Var30+Var31+Var32+Var33+Var34+Var35-Var36)*Var1;
Var38:=REF(Var37,1);
Var39:=MA(Var37,6);
Var3A:=MA(Var37,12);
Var3B:=MA(Var37,26);
Var3C:=MA(Var37,13);
Var3D:=REF(Var3A,1);
Var3E:=REF(Var3A,2);
最佳时机:if(Var19>Var1B AND Var15<Var18 AND Var3AVar15,low,low-1),pointdot,linethick7 , colorf00ff0;low-1,pointdot,linethick7 , color000000;
追涨:if(Var18>30 AND Var17>Var18 AND Var3A>30 AND Var3A<60 AND CROSS(Var18,Var15),low,low-1),pointdot,linethick7 , colorf0f000;low-1,pointdot,linethick7 , color000000;
等死吗?:if(Var3A>60 AND CROSS(Var3C,Var3A) AND Var1720,high,high+1),pointdot,linethick7  , colorgreen;high+1,pointdot,linethick7 , color000000;
逃命!:if(Var3A>60 AND Var3EVar3A,high,high+1),pointdot,linethick7  , colorblue;high+1,pointdot,linethick7 , color000000;
还要跌:if(Var18>66 AND CROSS(Var15,Var18) OR Var13=0 AND Var1F>0 AND Var1715,high,high+1),pointdot,linethick7  , color228364;high+1,pointdot,linethick7 , color000000;
还要涨1:if(Var20>0.4 AND Var18>97 AND Var17>86 AND Var15<10,low,low-1),pointdot,linethick7 , coloryellow;low-1,pointdot,linethick7 , color000000;
还要涨2:if(Var20>0.65 AND Var15<9,low,low-1), pointdot,linethick7 , colorwhite;low-1,pointdot,linethick7 , color000000;
M5: MA(CLOSE,5)*Var1,,coloryellow;
M10: MA(CLOSE,10)*Var1,,color00ff00;
M20: MA(CLOSE,20)*Var1,,colorf0f000;
M30: MA(CLOSE,30)*Var1,,colorf00ff0;
M60: MA(CLOSE,60)*Var1,,colorwhite;
M125: MA(CLOSE,125)*Var1,,colorblue;
M250: MA(CLOSE,250)*Var1, , colorred;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 大智慧 大智慧买股均线主图指标 https://www.694.cn/ziliaoxiazai/dazhihui/5913.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务