大智慧时间如流水副图源码

2024-04-30 0 416

以下是大智慧时间如流水副图源码

技术指标公式:A07 (时间如流水)  缺省周期:日线  }
C0:=(h+l+c)/3;
c1:(EMA(C0,2)+EMA(C0,5)+EMA(C0,8))/3,color00ff00;
c2:(EMA(C0,3)+EMA(C0,6)+EMA(C0,9))/3,color00ef00;
c3:(EMA(C0,4)+EMA(C0,7)+EMA(C0,10))/3,color00df00;
c4:(EMA(C0,5)+EMA(C0,8)+EMA(C0,11))/3,color00cf00;
c5:(EMA(C0,6)+EMA(C0,9)+EMA(C0,12))/3,color00bf00;
c6:(EMA(C0,7)+EMA(C0,10)+EMA(C0,13))/3,color00af00;
c7:(EMA(C0,8)+EMA(C0,11)+EMA(C0,14))/3,color009f00;
c8:(EMA(C0,9)+EMA(C0,12)+EMA(C0,15))/3,color008f00;
c9:(EMA(C0,10)+EMA(C0,13)+EMA(C0,16))/3,color007f00;
a:=BARSCOUNT(c);
ah:=hhv(h,200);al:=llv(l,200);a0:=(ah-al)/40;a1:=h+a0;
stickline(a/89=FLOOR(a/89),a1,a1+7*a0,10,0),color0000ff;
stickline(a/55=FLOOR(a/55),a1,a1+6*a0,9,0),color0044ff;
stickline(a/34=FLOOR(a/34),a1,a1+5*a0,8,0),color0066ff;
stickline(a/21=FLOOR(a/21),a1,a1+4*a0,7,0),color0099ff;
stickline(a/13=FLOOR(a/13),a1,a1+3*a0,6,0),color00ccff;
stickline(a/8=FLOOR(a/8),a1,a1+2*a0,5,0),color00ffff;
stickline(a/5=FLOOR(a/5),a1,a1+a0,4,0),colordddddd;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 大智慧 大智慧时间如流水副图源码 https://www.694.cn/ziliaoxiazai/dazhihui/6362.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务