通达信 精准启动套装短线指标

2024-04-07 0 929

通达信 精准启动套装短线指标

DRAWGBK(C>0, RGB(0,6,5),RGB(0,6,0),0,0,1);

DRAWKLINE(H,O,L,C);

GJTJ1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));

GJTJ2:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));

GJTJ3:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));

GJTJ4:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));

BAIJIN1:=BARSLAST(CROSS(30,GJTJ1))<2 AND BARSLAST(CROSS(GJTJ1,50))<2;

BAIJIN2:=BARSLAST(CROSS(GJTJ4,GJTJ1))<2 AND GJTJ1>GJTJ4;

BAIJIN3:=GJTJ1>60 AND GJTJ4>70;

DRAWTEXT(BAIJIN1 AND BAIJIN2 AND BAIJIN3,L-0.02,’白金’),COLORWHITE;

HUANGJIN1:=BARSLAST(CROSS(50,GJTJ1))<3 AND BARSLAST(CROSS(GJTJ1,50))<3;

HUANGJIN2:=BARSLAST(CROSS(GJTJ4,GJTJ1))<2 AND GJTJ1>GJTJ4;

DRAWTEXT(HUANGJIN1 AND HUANGJIN2,L-0.03,’黄金吭’),COLORYELLOW;

XG:=BARSLAST(CROSS(GJTJ4,GJTJ1))<5 AND GJTJ1>GJTJ4;

DRAWTEXT(COUNT(XG,3)=1 AND XG AND C>MA(C,20),L-0.02,’启动金’),COLORRED;

HJ_1:=CLOSE/REF(CLOSE,1)>=1.04 AND CLOSE/REF(CLOSE,1)<=1.075;STICKLINE(HJ_1,CLOSE,REF(CLOSE,1),2.2,0),COLORRED;

HJ_2:=CLOSE/REF(CLOSE,1)>=1.093;STICKLINE(HJ_2,OPEN,CLOSE,3,0),COLOR0077BB;STICKLINE(HJ_2,OPEN,CLOSE,2.6,0),COLOR0088CC;STICKLINE(HJ_2,OPEN,CLOSE,2.2,0),COLOR0099CC;

STICKLINE(HJ_2,OPEN,CLOSE,1.8,0),COLOR00AADD;STICKLINE(HJ_2,OPEN,CLOSE,1.4,0),COLOR00BBDD;STICKLINE(HJ_2,OPEN,CLOSE,1,0),COLOR00CCEE;STICKLINE(HJ_2,OPEN,CLOSE,0.6,0),COLOR00DDEE;

STICKLINE(HJ_2,OPEN,CLOSE,0.2,0),COLOR00EEFF;STICKLINE(HJ_2,OPEN,CLOSE,0.1,0),COLORYELLOW;STICKLINE(HJ_2,HIGH,LOW,0,0),COLORYELLOW;精准扫描:BACKSET(CURRBARSCOUNT=13,42),NODRAW;划线范围:BACKSET(CURRBARSCOUNT=0,55),NODRAW;HJ_3:=IF(CURRBARSCOUNT<=55 AND CURRBARSCOUNT>=13 AND 精准扫描,CONST(REF(LOW,精准启动)),DRAWNULL);辅助线1:IF(CURRBARSCOUNT<=55 AND 精准扫描=0,{公众号:股市客栈}CONST(REF(LOW,精准启动)),DRAWNULL),DOTLINE,COLORRED;有效K线1:精准扫描 AND ABS((MAX(OPEN,CLOSE)-HJ_3)/HJ_3*100)<=1.5,NODRAW;满足1:COUNT(有效K线1,55)>=3,NODRAW;成立线1:IF(CONST(满足1),HJ_3,DRAWNULL),COLORGREEN,LINETHICK2;STICKLINE(有效K线1,OPEN,CLOSE,2,0),COLORMAGENTA;STICKLINE(有效K线1,LOW,HIGH,0,0),COLORMAGENTA;STICKLINE(CURRBARSCOUNT=精准启动+1,OPEN,CLOSE,2,0),COLORMAGENTA;STICKLINE(CURRBARSCOUNT=精准启动+1,LOW,HIGH,0,0),COLORMAGENTA;HJ_4:=IF(CURRBARSCOUNT<=55 AND CURRBARSCOUNT>=13 AND 精准扫描,CONST(REF(LOW,精准启动1)),DRAWNULL);辅助线2:IF(CURRBARSCOUNT<=55 AND 精准扫描=0,CONST(REF(LOW,精准启动1)),DRAWNULL),DOTLINE,COLORRED;有效K线2:精准扫描 AND ABS((MAX(HIGH,CLOSE)-HJ_4)/HJ_4*100)<=1.5,NODRAW;满足2:COUNT(有效K线2,55)>=2,NODRAW;成立线2:IF(CONST(满足2),HJ_4,DRAWNULL),COLORGREEN,LINETHICK2;STICKLINE(有效K线2,OPEN,CLOSE,2,0),COLORMAGENTA;STICKLINE(有效K线2,LOW,HIGH,0,0),COLORMAGENTA;STICKLINE(CURRBARSCOUNT=精准启动1+1,OPEN,CLOSE,2,0),COLORWHITE;STICKLINE(CURRBARSCOUNT=精准启动1+1,LOW,HIGH,0,0),COLORWHITE;

VAR326:=IF(CLOSE AND MA(VOL, 5)/240 AND CLOSE>REF(CLOSE, 1)*1.0 AND CLOSE,88,0);{VAR38>VAR39;}

VAR327:=IF(CLOSE/REF(CLOSE, 1)>1.050 AND VOL/CAPITAL*100<10 AND CLOSE<17 AND HIGH/CLOSE<1.010 AND VAR326>0, 91, 0);

STICKLINE(VAR327>90,LOW*0.99,LOW*0.95,2,0),COLORYELLOW;

DRAWTEXT(VAR327>90,LOW*0.95,’庄进’),COLORYELLOW;

 

凡客启动副图

 

MB1:=EMA(WINNER(C)*100,5);

VAR2:=MB1;

VAR3:=DRAWLINE(VAR2>=HHV(VAR2,5)=1,VAR2,VAR2<=LLV(VAR2,5)=1,VAR2,1);

抄底:REF(VAR2,1)=REF(VAR3,1) AND VAR2>REF(VAR2,1) AND C>REF(C,1);

STICKLINE(抄底,150,-40,3,0),COLORBLACK;

STICKLINE(抄底,150,200,3,0),COLORGREEN;

STICKLINE(抄底,-100,-40,3,0),COLORGREEN;

STICKLINE(抄底,150,-40,2,0),COLORBLACK;

STICKLINE(抄底,150,200,2,0),COLORLIRED;

STICKLINE(抄底,-100,-40,2,0),COLORLIRED;

DRAWTEXT(抄底,130,’启’),COLORYELLOW;

DRAWTEXT(抄底,56.5,’↑’),COLORYELLOW;

DRAWTEXT(抄底,-22,’动’),COLORYELLOW;

 

凡客有钱副图

 

VAB0:=13;VAB1:=1500000;

VAB2:=VAB0 + VAB1; VAB3:=IF(DATE > VAB2,0,1);

LC:=REF(CLOSE,1);

SG:=EMA(HHV(HIGH,1),8);

X1:=EMA(CLOSE,8);

X30:=((X1 < REF(X1,1)) AND (CLOSE < X1));

X31:=IF(((SG < REF(SG,1)) OR X30),1,0);

操作线:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100,COLORRED,LINETHICK2;

震仓:=45,COLORMAGENTA;

底线:=20,COLORGREEN;

PP:=操作线<震仓 AND REF(操作线,1)>震仓 ;

PP3:=操作线<底线 AND REF(操作线,1)>底线*VAB3;

抓牛:(((((COUNT((X31 = 1),4) = 3) AND (X31 = 0))AND O<C AND (((C-REF(C,1))/REF(C,1))>0.065))*10) >=10)OR((C-REF(C,1))/REF(C,1)>0.065 AND (REF(PP3,1) OR REF(PP,1))) AND VAB3=1,STICK,COLORYELLOW,LINETHICK4;

DRAWTEXT(抓牛,抓牛*0.71,’ ←马上有钱’),COLORYELLOW;

强反转:(H-REF(C,1))/REF(C,1)*100,NODRAW;

H0:=”MACD.MACD”;

H3:=REF(H0,3);

H2:=REF(H0,2);

H1:=REF(H0,1);

MA13:=MA(C,13);

MA20:=MA(C,20);

AA:=H1>0 AND MA13>MA20 AND H3>H2 AND H2>H1 AND H0>H1 AND “MACD.DIF”>0 AND “MACD.DEA”>0;

AA1:=C/REF(C,1)>1.03 AND (H-C)/C*100<0.5;

AA AND AA1;

STICKLINE(抓牛,150,-40,2,0),COLORRED;

STICKLINE(抓牛,150,200,2,0),COLORYELLOW;

STICKLINE(抓牛,-100,-40,2,0),COLORYELLOW;

DRAWTEXT(抓牛,130,’有’),COLORYELLOW;

DRAWTEXT(抓牛,56.5,’钱’),COLORYELLOW;

DRAWTEXT(抓牛,-22,’了’),COLORYELLOW;

 

凡客有钱选股

 

X_1:=13;

X_2:=1500000;

X_3:=X_1+X_2;

X_4:=IF(DATE>X_3,0,1);

X_5:=REF(CLOSE,1);

X_6:=EMA(HHV(HIGH,1),8);

X_7:=EMA(CLOSE,8);

X_8:=X_7<REF(X_7,1) AND CLOSE<X_7;

X_9:=IF(X_6<REF(X_6,1) OR X_8,1,0);

X_10:=SMA(MAX(CLOSE-X_5,0),2,1)/SMA(ABS(CLOSE-X_5),2,1)*100;

X_11:=45;

X_12:=20;

X_13:=X_10<X_11 AND REF(X_10,1)>X_11;

X_14:=X_10<X_12 AND REF(X_10,1)>X_12*X_4;

抓牛:(COUNT(X_9=1,4)=3 AND X_9=0 AND OPEN<CLOSE AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>0.065)*10>=10 OR ((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>0.065 AND (REF(X_14,1) OR REF(X_13,1))) AND X_4=1;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 套装公式 通达信 精准启动套装短线指标 https://www.694.cn/ziliaoxiazai/tongdaxin/3895.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务