通达信 DMI压箱底 用法指标

2024-04-10 0 834

通达信 DMI压箱底 用法指标
TTR:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),14);

HD :=HIGH-REF(HIGH,1);

LD :=REF(LOW,1)-LOW;

DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),14);

DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),14);

PDI:DMP*100/TTR,NODRAW;

MDI:DMM*100/TTR,NODRAW;

STICKLINE(PDI>MDI,MDI,PDI,1,1),COLORLIRED;

STICKLINE(PDI>30,30,PDI,2,0),COLORRED;
STICKLINE(PDI<=MDI,MDI,PDI,1,1),COLORLIBLUE;

STICKLINE(MDI>30,30,MDI,2,0),COLORBLUE;

STICKLINE(PDI<15,15,PDI,1,0),COLORBLACK;

STICKLINE(MDI<15,15,MDI,1,0),COLORBLACK;

STICKLINE(PDI<15,15,PDI,0.5,0),COLORBLUE;

STICKLINE(MDI<15,15,MDI,0.5,0),COLORRED;

ADX行情指示线:EXPMEMA(ABS(MDI-PDI)/(MDI+PDI)*100,5),NODRAW,COLORGREEN;

确认线:=EXPMEMA(ABS(MDI-PDI)/(MDI+PDI)*100,6),COLORGREEN;

盘整区上轨:30,NODRAW,COLORMAGENTA;

盘整区下轨:15,NODRAW,COLORMAGENTA;
DRAWBAND(ADX行情指示线,RGB(0,255,0),确认线,RGB(255,255,255));

无方向观望区:PDI<30 AND MDI<30 AND PDI>15 AND MDI>15,COLORYELLOW,NODRAW;

STICKLINE(无方向观望区,60,50,0,-1),COLORYELLOW;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 通达信 通达信 DMI压箱底 用法指标 https://www.694.cn/ziliaoxiazai/tongdaxin/4127.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务