通达信 金波段指标公式源码

2024-04-28 0 601

通达信 金波段指标公式源码

VAR1:=SMA(MAX(CLOSE-REF(CLOSE,1),0),34,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),7,1)*100;
VAR2:=SMA(MAX(CLOSE-REF(CLOSE,1),0),13,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),13,1)*100;
VAR3:=BARSCOUNT(CLOSE);
VAR4:=VAR1<20 AND VAR2<23 AND VAR3>35;
VAR5:=VAR4 AND COUNT(VAR4,1)=1;
VAR6:=EMA(CLOSE,21)-EMA(CLOSE,8);
VAR7:=EMA(VAR6,5);
VAR8:=TROUGHBARS(3,6,1)<4 AND CROSS(VAR6,VAR7);
VAR9:=(HIGH+LOW+CLOSE)/3;
VAR10:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,4,0);
VAR11:=(VAR9-MA(VAR9,14))/(0.015*AVEDEV(VAR9,14));
见底: VAR10,COLORYELLOW,LINETHICK3;
DRAWTEXT(VAR11<-110 AND 见底>0,3,’见底’), ,COLORYELLOW;
DRAWTEXT(见底 AND VAR11<-100 AND VAR8 AND VAR5>0,4.1,’★组合5分钟线选股思路获利5%以上’), , COLORRED;
DRAWICON(见底>0,4,1);
XX:=EMA(CLOSE,30)-EMA(CLOSE,17);
AA:=EMA(XX,5);
YY:=EMA(XX,13);
短:=TROUGHBARS(3,10,1)<1 AND CROSS(XX,AA);
DRAWICON(短>0,1.8,18);
DRAWTEXT(短>0,1.8,’慧眼‘),COLORWHITE;
枪:=TROUGHBARS(3,5,1)<1 AND XX<YY;
短1:=IF(枪>0,0.4,0),STICK,COLORF0F000,LINETHICK4;
DRAWICON(短1>0,1.4,1 );
DRAWTEXT(短1>0,1.1,’套利’),COLORLIBLUE;
短2:=CROSS(XX,AA) AND TROUGHBARS(3,7,1)<1;
DRAWICON(短2>0,1.4,1 );
DRAWTEXT(短2,2.5,’小牛’),COLORWHITE;
狙击:短 OR 短1 OR 短2,COLORWHITE,LINETHICK9;
VAR12:=PEAKBARS(3,15,1)<10;
VAR13:=IF(VAR12=1,2,0);
顶:= IF(VAR13=2,2,0);
逃命:IF(顶>REF(顶,1),3,0),COLORRED,LINETHICK2;
DRAWTEXT(逃命=3,3,’逃!’),COLORRED;
RSV:= (CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*5;
FASTK:=SMA(RSV,3,1);
金:SMA(FASTK,3,1),COLORLIGREEN,COLORYELLOW;
阴阳:SMA(金,5,1),COLORLICYAN,COLORMAGENTA;
VAR14:=TROUGHBARS(3,15,1)<10;
VAR15:=IF(VAR14=1,50,0);
底部:=IF(VAR15=50,10,0);
机构介入:底部/20,LINETHICK2 ,COLORBLUE;
VAR16:=EMA(EMA(CLOSE,13),13);
控盘:= (VAR16-REF(VAR16,1))/REF(VAR16,1)*1000,COLORFFCCCC,POINTDOT;
无庄控盘:控盘<0,LINESTICK;
有庄控盘: 控盘>REF(控盘,1) AND 控盘>0,LINETHICK3;
VAR17:=100*WINNER(CLOSE*0.95);
主力出货: 控盘<REF(控盘,1) AND 控盘>0,COLORGREEN;
高度控盘: VAR17>50 AND COST(85)<CLOSE AND 控盘>0,COLORLIMAGENTA;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 通达信 通达信 金波段指标公式源码 https://www.694.cn/ziliaoxiazai/tongdaxin/5606.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务