通达信 强庄筑底 副图指标

2024-04-28 0 991

STICKLINE(18,66,0,5,0),COLORBLUE;
VAR1:=”DMI.PDI”(12,6);
VAR2:=”DMI.MDI”(12,6);
VAR3:=VAR1>65 AND VAR1>REF(VAR1,1);
VAR4:=LLV(VAR1,0);
VAR5:=BARSLAST(VAR4=VAR1);
VAR6:=(0-REF(VAR2,4))/(VAR4-REF(VAR2,VAR5))>2;
VAR7:=VAR1>REF(VAR1,1);
VAR8:=VOL>2*MA(VOL,30);
VAR9:=”DMI.ADX”(12,6);
VARA:=”DMI.ADXR”(12,6);
VARB:=CLOSE>MA(CLOSE,30) AND CLOSE<MA(CLOSE,30)*1.04;
VARC:=MA(CLOSE,30)>REF(MA(CLOSE,30),1);
VARD:=BARSLAST(CROSS(MA(CLOSE,5),MA(CLOSE,10)))<BARSLAST(CROSS(MA(CLOSE,10),MA(CLOSE,5)));
VARE:=0-“MACD.DIF”(7,21,3);
VARF:=TROUGHBARS(3,15,1)<4;
VAR10:=EMA(CLOSE,30)>REF(EMA(CLOSE,30),2);
VAR11:=IF(VARF=1,50,0);
VAR12:=CROSS(VAR2,VAR1) AND CROSS(VARA,VAR9);
VAR13:=CROSS(VAR2,VAR1) AND CROSS(VAR9,VARA);
VAR14:=VARB AND VARC AND VARD AND VAR10 AND VAR6 AND VAR7 AND VAR8*50;
VAR15:=BARSLAST(CROSS(VAR2,VAR1)=1);
VAR16:=BARSLAST(CROSS(VAR1,VAR2)=1);
VAR17:=HHV(VAR1,VAR16);
VAR18:=BARSLAST(VAR1=VAR17);
多空:EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),COLORWHITE;
0,COLORRED;
STICKLINE(FILTER(VARF=1,5) AND 多空<-10,50,0,15,0),COLORF00FF0;
STICKLINE(FILTER(VARF=1,5),50,0,8,0),COLORYELLOW;
VAR19:=VAR3 OR VAR12 OR VAR13*100;
VAR1A:=VAR13*100;
DRAWTEXT(FILTER(VARF=1,3),25,’强庄筑底’),COLORRED;
STICKLINE(多空<-10,0,多空,0.85,0),COLORYELLOW;
STICKLINE(多空>10,0,多空,0.95,0),COLORRED;

通达信 强庄筑底 副图指标

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 通达信 通达信 强庄筑底 副图指标 https://www.694.cn/ziliaoxiazai/tongdaxin/5627.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务