通达信 抄底副图指标

2024-04-28 0 154

VAR1A:=3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)-2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR2A:=(CLOSE-LLV(LOW,26))/(HHV(HIGH,26)-LLV(LOW,26))*100;
VAR3A:=SMA(SMA(VAR2A,3,1),3,1);
VAR4A:=EMA(VAR3A,5);
VAR5A:=LLV(LOW,26);
VAR6A:=HHV(HIGH,34);
VAR7A:=EMA((CLOSE-VAR5A)/(VAR6A-VAR5A)*4,4)*25;
VAR8A:=(2*C+H+L)/4;
VAR9A:=LLV(LOW,9);
VAR10A:=HHV(HIGH,9);
VAR2W:=100-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
MW:= EMA(VAR2W,3);
VAR3W:=EMA(VAR2W,7);
M1:= EMA(VAR3W,5);
MB1:=CROSS(MW,M1) AND M1<20;
MG1:=IF(CROSS(M1,MW) AND REF(MW,1)>80,80 ,0) ;
波段:=EMA((VAR8A-VAR9A)/(VAR10A-VAR9A)*100,9),COLORRED;
B1:=EMA(0.667*REF(波段,1)+0.333*波段,2),COLOR00FF00;
STICKLINE(波段>B1,波段,B1,10,1),COLORRED;
STICKLINE(波段<=B1,波段,B1,10,1),COLOR00FF00;

{STICKLINE(D7,0,5,3.5,0),COLORFFAA00;
STICKLINE(D7,0,5,3,0),COLORFFBB00;
STICKLINE(D7,0,5,2.5,0),COLORFFCC00;
STICKLINE(D7,0,5,2,0),COLORFFDD00;
STICKLINE(D7,0,5,1,0),COLORFFEE00;
STICKLINE(买点三,0,15,4.5,0),COLOR102099;
STICKLINE(买点三,0,15,4,0),COLOR1020AA;
STICKLINE(买点三,0,15,3.5,0),COLOR1020BB;
STICKLINE(买点三,0,15,3,0),COLOR1020CC;
STICKLINE(买点三,0,15,2.5,0),COLOR1020DD;
STICKLINE(买点三,0,15,2,0),COLOR1020EE;}

 

通达信 抄底副图指标

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 通达信 通达信 抄底副图指标 https://www.694.cn/ziliaoxiazai/tongdaxin/5624.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务