同花顺HSH04源码副图

2024-05-22 0 1,002

以下是同花顺HSH04源码副图

N:=30;M:=13;

LC := REF(CLOSE,1);

RSI1:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;

RSIF:=90-RSI1,COLOR33DD33;

A4:=((C-LLV(L,33))/(HHV(H,33)-LLV(L,33)))*67;

VAR22:=LLV(LOW,10);

VAR33:=HHV(HIGH,25);

动力线:EMA((CLOSE-VAR22)/(VAR33-VAR22)*4,4);

RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;

PP101:=SMA(RSV,3,1);

PP102:=SMA(PP101,3,1);

PP103:=3*PP101-2*PP102;

STICKLINE(动力线>0 AND ISLASTBAR AND ((PP103>PP101 AND PP103PP101),20,80,0,1),colorgray;

STICKLINE(动力线>=0.2 AND 动力线PP101 AND PP103PP101),20,35,2,1),colorgray;

STICKLINE(动力线>=0.5 AND 动力线PP101 AND PP103PP101),35,50,2,0),coloryellow;

STICKLINE(动力线>=1.75 AND 动力线PP101 AND PP103PP101),50,65,2,0),colorred;

STICKLINE(动力线>=3.2 AND 动力线PP101 AND PP103PP101),65,72,2,0),colorlired;

STICKLINE(动力线>=3.45 AND ISLASTBAR,72,80,2,0) AND PP103<PP101,colorcyan;

STICKLINE(PP103<PP101 AND ISLASTBAR,30,70,1,1),colorgreen;

STICKLINE(动力线>0 AND ((PP103>PP101 AND PP103PP101),95,94,1,0),colorgray;

STICKLINE(动力线>=0.2 AND 动力线PP101 AND PP103PP101),95,92,3,0),colorgray;

STICKLINE(动力线>=0.5 AND 动力线PP101 AND PP103PP101),95,94,1,0),coloryellow;

STICKLINE(动力线>=1.75 AND 动力线PP101 AND PP103PP101),95,94,1,0),colorred;

STICKLINE(动力线>=3.2 AND 动力线PP101 AND PP103PP101),95,92,3,0),colorlired;

STICKLINE(动力线>=3.45,95,92,3,0) AND PP103<PP101,colorcyan;

STICKLINE(PP103<PP101,95,94,1,0),colorgreen;

VAR1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;

VAR2:=SMA(VAR1,9,1)+100;

VAR3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

VAR4:=SMA(VAR3,3,1);

VAR5:=SMA(VAR4,3,1)+100;

VAR6:=VAR5-VAR2;

趋势:IF(VAR6>45,VAR6-45,0);

STICKLINE(REF(趋势,1)< 趋势, 趋势,REF(趋势,1),2,0),colormagenta;

STICKLINE(REF(趋势,1)> 趋势, 趋势,REF(趋势,1),2,0),colorgreen;

强弱分界:=50,COLORFFFFCC;

底部:=0,COLOR00FFFF;

安全:=20,COLORFFAA66,LINETHICK1;

预警:=80,COLORFFAA66,LINETHICK1;

顶部:=100,COLORFFFF33;

V1:=LLV(LOW,10);

V2:=HHV(H,25);

价位线:=EMA((C-V1)/(V2-V1)*4,4);

{DRAWTEXT(CROSS(价位线,0.3),20+4,\’●买\’),colorred;}

DRAWTEXT(CROSS(3.5,价位线),110-4,\’●卖\’),colorwhite;

VAR2Q:=REF(LOW,1);

VAR3Q:=SMA(ABS(LOW-VAR2Q),3,1)/SMA(MAX(LOW-VAR2Q,0),3,1)*100;

VAR4Q:=EMA(IF(CLOSE*1.3,VAR3Q*10,VAR3Q/10),3);

VAR5Q:=LLV(LOW,30);

VAR6Q:=HHV(VAR4Q,30);

VAR7Q:=IF(MA(CLOSE,58),1,0);

VAR8Q:=EMA(IF(LOW<=VAR5Q,(VAR4Q+VAR6Q*2)/2,0),3)/618*VAR7Q;

VAR9Q:=IF(VAR8Q>100,100,VAR8Q);

AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;

AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;

AA5:=SMA(AA4,13,8);

走势:=CEILING(SMA(AA5,13,8));

AA6:=SMA(AA3,21,8);

卖临界:STICKLINE(走势-AA6>85,103,100,15,1),colorred,LINETHICK2;

主力线:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*

SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK2,colorblue;

短线:=(((主力线-LLV(主力线,21))/(HHV(主力线,21)-LLV(主力线,21)))*(4))*(25),LINETHICK2,colorblue;

VAR11:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

VAR21:=SMA(ABS(LOW-VAR11),13,1)/SMA(MAX(LOW-VAR11,0),10,1);

VAR31:=EMA(VAR21,10);

VAR41:=LLV(LOW,33);

VAR51:=EMA(IF(LOW<=VAR41,VAR31,0),3);

主力进场:IF(VAR51>REF(VAR51,1),VAR51,0),colorred,NODRAW;

STICKLINE(VAR51>REF(VAR51,1),0,VAR51,3,0 ),COLOR000055;

STICKLINE(VAR51>REF(VAR51,1),0,VAR51,2.6,0 ),COLOR000077;

STICKLINE(VAR51>REF(VAR51,1),0,VAR51,2.1,0 ),COLOR000099;

STICKLINE(VAR51>REF(VAR51,1),0,VAR51,1.5,0 ),COLOR0000BB;

STICKLINE(VAR51>REF(VAR51,1),0,VAR51,0.9,0 ),COLOR0000DD;

STICKLINE(VAR51>REF(VAR51,1),0,VAR51,0.3,0 ),COLOR0000FF;

洗盘:IF(VAR51<REF(VAR51,1),VAR51,0),colorgreen,NODRAW;

STICKLINE(VAR51<REF(VAR51,1),0,VAR51,3,0),COLOR005500;

STICKLINE(VAR51<REF(VAR51,1),0,VAR51,2.6,0),COLOR007700;

STICKLINE(VAR51<REF(VAR51,1),0,VAR51,2.1,0),COLOR009900;

STICKLINE(VAR51<REF(VAR51,1),0,VAR51,1.5,0),COLOR00BB00;

STICKLINE(VAR51<REF(VAR51,1),0,VAR51,0.9,0),COLOR00DD00;

STICKLINE(VAR51<REF(VAR51,1),0,VAR51,0.3,0),COLOR00FF00;

VAR12:=3;

VAR28:=(3)*(SMA(((CLOSE – LLV(LOW,27))/(HHV(HIGH,27) – LLV(LOW,27)))*(100),5,1)) – (2)*(SMA(SMA(((CLOSE – LLV(LOW,27))/(HHV(HIGH,27) – LLV(LOW,27)))*(100),5,1),3,1));

{股价准备启动:IF(CROSS(VAR28,VAR11),100,0),colorred,LINETHICK2;}

SS1:=(LOW+HIGH+CLOSE*2)/4;

SS2:= MA(SS1,4);

SS3:=HHV(SS2,10);

SS4:=MA(SS3,3);

SS5:=1.25*SS4-0.25*SS3;

XKKJ:=IF(SS5>SS3,SS3,SS5);

FF1:=LLV(SS2,10);

FF2:=MA(FF1,3);

FF3:=1.25*FF2-0.25*FF1;

DKKJ:=IF(FF3<FF1,FF1,FF3);

MA13:=MA(C,13);

ZDHM:=CROSS(C,DKKJ) AND CROSS(C,MA13) AND CROSS(C,XKKJ);

ZHM:=CROSS(C,MA13) AND CROSS(C,XKKJ);

黑马:IF(ZDHM OR ZHM,50,0),coloryellow,LINETHICK3;

动态底部:=EMA(IF(L<= LLV(L,30),SMA(ABS(L-REF(L,1)),30,1)/SMA(MAX(L-REF(L,1),0),99,1),0)*5,3);

RSV11:=(CLOSE-LLV(LOW,19))/(HHV(HIGH,19)-LLV(LOW,19))*100;

K:=SMA(RSV11,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

短线:=EMA(J,6),colorred;

浮筹:=MA(短线,28)*1,LINETHICK2,colorgreen;

空方:=MA(100*(HHV(HIGH,35)-CLOSE)/(HHV(HIGH,35)-LLV(LOW,35)),3),coloryellow;

DRAWTEXT(CROSS(短线,浮筹) AND 短线<36,20+4,\’ 买\’),colorliblue;

DRAWICON(CROSS(短线,浮筹) AND 短线<36,20+4,17),colorblue, LINETHICK1;

DRAWTEXT(CROSS(浮筹,空方),浮筹,\’ 追\’),colorwhite;

DRAWICON(CROSS(浮筹,空方),浮筹,16);

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 同花顺 同花顺HSH04源码副图 https://www.694.cn/ziliaoxiazai/tonghuashun/10081.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务