同花顺神奇买点 主力进场副图源码

2024-05-22 0 306

以下是同花顺神奇买点 主力进场副图源码

当‘主力进场’指标数值大于0时,可以建仓,当‘增仓’数值大于0时,可以增仓。

Var2:=REF(LOW,1);
Var3:=SMA(ABS(LOW-Var2),13,1)/SMA(MAX(LOW-Var2,0),13,1)*100;
Var4:=EMA(IF(CLOSE*1.2,Var3*13,Var3/13),13);
Var5:=LLV(LOW,34);
Var6:=HHV(Var4,34);
Var7:=IF(LLV(LOW,56),1,0);
Var8:=EMA(IF(LOW<=Var5,(Var4+Var6*2)/2,0),3)/618*Var7;
Var9:=EMA(CLOSE,5);
Var10:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*(-10);
STICKLINE(Var9>REF(Var9,1),0,Var9*0.08,4,1),color10E410;
减仓:IF(Var9>REF(Var9,1),Var9,0),color10E410,linethick0;
STICKLINE(Var9<REF(Var9,1),0,Var9*0.08,4,1),color1010FF;
增仓:IF(Var9<REF(Var9,1),Var9,0),color1010FF,linethick0;
STICKLINE(Var8>REF(Var8,1),0,Var8,4,1),color10FFFF;
主力进场:IF(Var8>REF(Var8,1),Var8*8,0),color10FFFF,linethick0;
STICKLINE(Var8<REF(Var8,1),0,Var8,4,1),colorFFF810;
洗缓:IF(Var8<REF(Var8,1),Var8*10,0),colorFFF810,linethick0;
主力持仓:(LOW*5),colorFF10FF,linethick0;
增减力度:Var10,colorFF7676;
XL1:=MA(LOW,2)*0.96;
XL2:=MA(LOW,26)*0.85;
XL3:=REF(XL1,1)<XL2 AND REF(XL1,1)<XL1 AND REF(XL1,1)<REF(XL1,2);
STICKLINE(XL3,0,Var8*3,4,0),Culor006EFF;
DRAWTEXT(XL3,Var8*2,\’买\’),Culor006EFF;
↑买:DRAWICON(XL3,0,4),colorred;

 

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 同花顺 同花顺神奇买点 主力进场副图源码 https://www.694.cn/ziliaoxiazai/tonghuashun/10087.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务