同花顺ZLY最牛指标牛不牛只有你知道

2024-04-29 0 1,081

以下是ZLY最牛指标牛不牛只有你知道(无源码的请下载附件导入)

简单明了按提示操作,同时出现买入时买入;同时出现卖出时卖出,不会被套。原则上趋势升后可高抛低吸;趋势跌后清仓不操作。

Var3:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;

Var4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;

Var5:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;

Var6:=(Var3+Var4+Var5)/3;

Var7:=EMA(Var6,5);

指标: EMA(EMA(Var3,5),5)*3, COLORSTICK;

Var8:=IF(Var6<=-20,10,0);

Var9:=HHV(Var8,10);

STICKLINE(Var8=10,20,10,5,0),COLOR6666FF;

VarA:=IF(Var9 AND CROSS(MA(CLOSE,3),MA(CLOSE,5)),20,0);

DRAWTEXT(VarA=20,15,\’底部\’),linethick1,colorwhite;

STICKLINE((VarA=20),0,10,5,0),colorwhite;

VARC:=(ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2)) AND (REF(ZIG

(3,5),2)<=REF(ZIG(3,5),3));

VARD:=(ZIG(3,5)=REF(ZIG(3,5),2)) AND (REF(ZIG

(3,5),2)>=REF(ZIG(3,5),3));

STICKLINE((VARC=1),(-14),0,4,0),Color0000FF;

DRAWTEXT((VARC=1),(-14),\’高抛低吸。买入\’),Color0000FF;

STICKLINE((VARD=1),14,0,4,0),Color00FF00;

DRAWTEXT((VARD=1),18,\’高抛低吸。卖出\’),Color00FF00;

VarE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;

VarF:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA

((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

Var10:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA

((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

Var11:=VarFREF(VOL,1) AND CLOSE>REF(CLOSE,1);

DRAWTEXT(Var11 AND COUNT(Var11,30)=1,15,\’大资金活动\’),linethick1,COLORff00ff;

STICKLINE(Var11 AND COUNT(Var11,30)=1,1,10,5,0),colorff00ff;

Var12:=(HIGH+LOW+CLOSE)/3;

Var13:=(Var12-MA(Var12,14))/(0.015*AVEDEV(Var12,14));

Var14:=(Var12-MA(Var12,70))/(0.015*AVEDEV(Var12,70));

Var15:=IF(Var13>=150 AND Var13=150 AND Var14<200,10,0);

Var16:=IF(Var13-200 AND Var14-200,-10,Var15);

Var17:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;

Var18:=100-ABS(Var17);

Var19:=IF(Var18<90,Var18,100);V1:=ZIG(3,12);

V2:IF(REF(V1,2)>REF(V1,1) AND V1>REF(V1,1),50,0),colorred,LINETHICK2;

V3:IF(REF(V1,2)<REF(V1,1) AND V1<REF(V1,1),50,0),colorgreen,LINETHICK2;

VAR1:=ZIG(3,12)REF(ZIG(3,12),2);

VAR2:=ZIG(3,12)>REF(ZIG(3,12),1) AND REF(ZIG(3,12),1)<REF(ZIG(3,12),2);

DRAWTEXT(VAR1,50,\’趋势跌。卖出\’),coloryellow;

DRAWTEXT(VAR2,50,\’趋势升。买入\’),coloryellow;

资金趋势:EMA(30*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3)*3, colorred,LINETHICK1;

VAR3:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,4,0);

买点:= VAR3,colorred;

DRAWTEXT(买点>0,45,\’低吸点\’),colormagenta;

STICKLINE(买点,0,50,2,0),colormagenta,LINETHICK1;

本公式有未来函数

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 同花顺 同花顺ZLY最牛指标牛不牛只有你知道 https://www.694.cn/ziliaoxiazai/tonghuashun/5714.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务