同花顺经传散户线公式

2024-04-29 0 508

以下是同花顺经传散户线公式

同花顺经传散户线公式

N:=30;

M:=60;

散户线: 100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M))*10000,colorgreen;

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

K:=SMA(RSV,5,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

主力线:EMA(J,6)*10000,colorred;

n:=5;

K1:=IF(CLOSE>=REF(CLOSE,1),HIGH-OPEN+CLOSE-LOW+CLOSE-REF(CLOSE,1),HIGH-OPEN+CLOSE-LOW);

K2:=IF(CLOSE<=REF(CLOSE,1),OPEN-LOW+HIGH-CLOSE+REF(CLOSE,1)-CLOSE,OPEN-LOW+HIGH-CLOSE);

dt:=VOL*K1/(K1+K2);

kt:=VOL-DT;

进出量:SUM(dt,n)+-SUM(kt,n),POINTDOT,COLOR00FFFF;

STICKLINE(进出量>=0,0,进出量,6,1),COLOR0000FF;

STICKLINE(进出量<0,0,进出量,6,1),COLORFFFF00;

黄蓝为成交量:0,coloryellow;

量:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

买量:=IF(CLOSE>OPEN,量*(HIGH-LOW),IF(CLOSE<OPEN,量*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));

卖量:=(IF(CLOSE>OPEN,0-量*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-量*(HIGH-LOW),0-VOL/2)))*-1;

净量:=买量-卖量>0;

STICKLINE(买量,0,VOL,3,0),colorblue;

STICKLINE(净量,0,VOL,3,0),coloryellow;

zz:=IF(REF(C,1)>REF(O,1) AND O>REF(C,1)*1.014 AND C<O*1.02,1,3);

v5:=MA(V,5);

v12:=MA(V,12);

V34:=MA(V,34);

C6:=MA(C,6);

DRAWTEXT (VOL>MA(VOL,5)*2 AND V>V34*3 AND C<REF(C,1)*1.05,V,\’天\’),colorwhite;

DRAWTEXT (VOL<MA(VOL,5)/2 AND V<v12/2,(V5+V)/0.7,\’地\’),colorwhite;

DRAWTEXT (CROSS(C,C6) AND V>v5*1.2 AND V>v12*1.2 AND zz>2 AND C>H*0.975,V,\’吸\’),colorwhite;

DRAWTEXT (CROSS(C6,C) AND V>v5*1.2 AND V>v12*1.2,V,\’出\’),colorwhite;

VAR19:=(HIGH – LOW);

VAR13:=ABS((OPEN – CLOSE));

VAR14:=(HIGH – IF((CLOSE > OPEN),CLOSE,OPEN));

VAR15:=(IF((CLOSE > OPEN),OPEN,CLOSE) – LOW);

VAR16:=((VAR13 / VAR19) * VOL);

VAR17:=((VAR14 / VAR19) * VOL);

VAR18:=((VAR15 / VAR19) * VOL);

VARA:=(((CLOSE – MA(CLOSE,5)) / MA(CLOSE,5)) * 100);

高:DRAWTEXT(((((((((VAR17 > VAR16) AND (VARA > 2)) AND (VAR17 > VAR18)) AND (CLOSE > MA(CLOSE,5))) AND (CLOSE > MA(CLOSE,30))) AND (HIGH > MA(CLOSE,60))) AND (VOL > MA(VOL,5))) AND (VAR17 >= MA(VOL,5))),VOL,\’高\’),colorgreen;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 同花顺 同花顺经传散户线公式 https://www.694.cn/ziliaoxiazai/tonghuashun/5801.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务